Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler beim LWL Verbindung zwischen zwei Cisco Catalyst Switchen

Mitglied: keksdieb

keksdieb (Level 1) - Jetzt verbinden

02.11.2012, aktualisiert 15:50 Uhr, 2787 Aufrufe, 4 Kommentare

Moin moin...

irgendwie hat mir der Freitag und ein frisch gestrichenes Büro die Sinne vernebelt...
Ich habe zwei Cisco Catalyst Switche (2960) die über LWL miteinander sprechen sollen...

... Das ganze hat auch funktioniert, bis ich auf jedem Switch ein neues VLAN erstellt habe.
Seitdem kann ich ich den anderen Switch nicht mehr erreichen. Der Link auf dem 1. Switch ist Grün und auf dem 2. Switch Orange.

Beide sind im gleichen IP Bereich.
Irgendwie verstehe ich jetzt den Fehler nicht und das Logfile gibt auch keinen brauchbaren Hinweis.
Des weiteren bekomme ich seit Änderung der VLAN´s ein Native Vlan missmatch.

Configauszug für den LWL Port 1. Switch:

01.
interface GigabitEthernet1/0/28 
02.
 description Verbindung HV - UV 
03.
 switchport access vlan 30 
04.
 
05.
interface Vlan30 
06.
 description temp-connection 
07.
 ip address 10.XXX.XXX.100 255.255.255.0 
08.
!
Configauszug für den LWL Port 2. Switch

01.
interface GigabitEthernet1/0/28 
02.
 description Verbindung UV - HV 
03.
 switchport access vlan 30 
04.
 
05.
interface Vlan30 
06.
 description temp-connection 
07.
 ip address 10.XXX.XXX.101 255.255.255.0 
08.
!
steh echt auf dem Schlauch gerade und hoffe, ihr könnt mir da wieder runterhelfen...

Gruß Keksdieb

Mitglied: brammer
02.11.2012 um 17:33 Uhr
Hallo,

mal mit einem ordinären

01.
shut  
02.
no shut 
getestet?

ist das LWL direkt am GBIC? Oder über Medienkonverter?

brammer
Bitte warten ..
Mitglied: dog
02.11.2012 um 18:59 Uhr
Hast du darauf geachtet, dass ein Ende über Kreuz angeschlossen werden muss?
Bitte warten ..
Mitglied: keksdieb
02.11.2012 um 21:40 Uhr
boah... ich sag doch es war die Farbe

der Port auf dem 1. Switch war noch im "switchport trunk"
Einfach geändert , shut no shut (danke Brammer ) und schon lief alles...

Allerdings stören die nativ VLAN missmatch Meldungen immer noch, aber dafür ist es mir heute zu Spät.

Vielen Dank an alle für die Hilfe.

Gruß und schönes Wochenende

Keksdieb
Bitte warten ..
Mitglied: aqui
02.11.2012 um 23:45 Uhr
Du hast da auch einen Fehler gemacht !!
Auf dem Port der die beiden Switches verbindet musst du folgendes konfigurieren:

interface GigabitEthernet1/0/28
description Verbindungsport Switches
switchport mode trunk
switchport trunk encapsulation dot1q
switchport trunk allow vlan all

Fertig !
Das MUSS auf beiden Switchports identisch konfiguriert sein, ansonsten werden deine VLANs NICHT transparent über eine Leitung übertragen (Tagged Link)
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Switch keine Verbindung über LWL
gelöst Frage von Cooky79Netzwerkgrundlagen8 Kommentare

Ich habe 2 Switch HP JG962A HP 1950-24G-2SFP+-2XGT-POE+ welche mit HP J9150A HP X132 10G SFP+ LC SR Transceiver. ...

Netzwerkgrundlagen

LWL Verbindung Zwischen zwei Verteilerpunkten

Frage von gothsomeNetzwerkgrundlagen19 Kommentare

Guten Tag! Ich bräuchte mal einen Tipp. Das Szenario ist wie folgt: Es sollen zwei Patchfelder errichtet werden und ...

Switche und Hubs

Cisco Switch Catalyst 2950 zurücksetzen

gelöst Frage von djk.adSwitche und Hubs12 Kommentare

Hallo zusammen, ich habe mich für mein kleines Büro eine Catalyst 2950 24 Port switch gekauft. Diese habe ich ...

LAN, WAN, Wireless

Verbindung 2er Cisco-Switche schlägt fehl

gelöst Frage von petereLAN, WAN, Wireless9 Kommentare

Hallo, ich wollte zwei Cisco SG300-10 Switche "ganz normal" zusammenstecken. Ich verwende ein normales Netzwerkkabel, beim einen Stecke ich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...