Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler bei NTLM-Authentifizierung an IIS 6.0

Mitglied: markusetzel

markusetzel (Level 1) - Jetzt verbinden

11.09.2006, aktualisiert 17.09.2006, 5636 Aufrufe, 1 Kommentar

Hallo,

ich habe nach der Installation von Microsoft CRM 3.0 folgendes Problem
mit dem IIS 6 Webserver. Der Server selbst läuft auf Windows 2003 R2 mit
allen aktuellen Patchen, und führt ausser dem CRM 3.0 keine weitere
Applikation aus. Die notwendigen SQL-Datenbanken befinden sich auf
einem separaten SQL2005 Server.

1. CRM ist in die Default-Webseite (Port 80) installiert
2. Greife ich auf dem Server selbst über die URL "http://localhost"
zu funktioniert alles problemlos - soweit so gut.
3. Greife ich allerdings über den Link "http://servername" auf
den Webserver zu (lokal auf dem Server) bekomme ich eine
Anmeldemaske für die Eingabe von Username und Passwort.
4. Gebe ich den DomainAdmin-User ein (welcher bei "localhost" problemlos
funktioniert, kann ich mich nicht anmelden. Die Anmeldemaske
erscheint immer wieder.

5. Auch ein Zugriff von anderen Rechnern im Netz auf den Link
"http://servername" funktioniert nicht.

6. Stelle ich nun die Authentifizierungsart im IIS auf "Klartext" um,
funktioniert zwar die Anmeldung am IIS problemlos, ich bekomme
aber innerhalb der CRM-Applikation massive Probleme.

So wie es mir scheint hat der Server ein Problem mit der NTLM-Authentifizierung.

Wann mir hier jemand weiterhelfen ??


Danke,
Gruß
Markus Etzel
Mitglied: markusetzel
17.09.2006 um 14:00 Uhr
Hallo,
habe das Problem mittlerweile gelöst. Es lag daran dass bei der Installation von CRM 3.0 per Default in die "Standardwebseite" installiert wird. Und das hat nicht funktioniert. Ich habe CRM komplett deinstalliert, IIS neu installiert und danach wieder CRM installiert, allerdings habe ich bei der Installation eine "neue Webseite" anlegen lassen, nun funktioniert es !

gruß
Markus
Bitte warten ..
Ähnliche Inhalte
Windows Server
IIS 6.0 und Domänenanmeldung
Frage von slanskyWindows Server

Hallo Leute, ich habe eine Frage, aber erst die Umgebung: Domäne mit 3 DCs Windows Server 2008 R2 und ...

Vmware
Backup Fehler mit VMWare ESXi 6.0
gelöst Frage von windowsxpVmware13 Kommentare

Hallo zusammen, habe folgendes Problem: Wir wollen eine VM unseres VMWare ESXi 6.0 Servers über die Software Paragon Protect ...

Exchange Server

IIS 6.0 SMTP-Server als Relay für Exchange

Frage von Turbo-MasterExchange Server2 Kommentare

Hallo Leute, wir verwenden den SMTP-Server des IIS 6.0 als Relay für unseren Exchange-Server und haben folgendes Problem: Wenn ...

Exchange Server

Exchange 2007 - Windows-Authentifizierung (NTLM) nicht mehr möglich (EWS, Autodiscover und Anywhere)

Frage von ribiku.sithExchange Server16 Kommentare

Hallo mal wieder in die Runde, erstmal einen guten Morgen, hatte ja vor kurzem dieses Problem: Was zwar wie ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...