Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler bei Ping

Mitglied: TomGold

TomGold (Level 1) - Jetzt verbinden

17.01.2008, aktualisiert 14:34 Uhr, 7652 Aufrufe, 4 Kommentare

Hallo Forum,

ich habe hier einen Windows XP Rechner der in einer AD eingebunden ist. Heute Morgen konnte sich der Rechner nicht mehr mit dem DC verbinden. Auch im Lokalen Modus als Admin ist kein Zugriff aufs Lan,WAN möglich.

Beim Ping auf eine IP-Adresse bekomme ich an Stelle der IP immer °ÿ angezeigt. Pinge ich eine Rechner mit seinem Namen an erhalte ich immer
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Administrator>ping ct-file

Ping ct-file.XXXXX.XXX [°ÿ] mit 32 Bytes Daten:

Antwort von 192.168.x.xxx: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.x.xxx: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.x.xxx: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.x.xxx: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für :
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

An allen anderen PC's kann sich mit jedem Profil angemeldet werden.

Es handel sich um ein AM2 ASUS M2N Board
mit einem NForce-Chipsatz.

Ich hoffe es kann mir jemand helfen.
Danke fürs lesen.

Tom
Mitglied: Netzheimer
17.01.2008 um 13:46 Uhr
Wird dem ping-Kommando ein Hostname in FQDN-Schreibweise anstelle einer IP-Adresse übergeben, lässt das Programm diesen durch das Betriebssystem auflösen. Bei fehlerhaften Konfigurationen (hosts-Datei, lmhosts-Datei, WINS, DNS) schlägt diese nach Ablauf einer Wartezeit (Timeout) fehl und resultiert in einer Fehlermeldung.

Wie schauts mit Loopback aus (127.0.0.1)?

Gibt es im Gerätemanager einen Hinweis auf unkorrekte Hardware?

lassen sich andere Rechner pingen über Name oder IP, extern eine www-Adresse pingbar?

Ist das richtige Gateway eingetragen (gar keines ginge evtl. auch)?

Befindet sich der Rechner in der richtigen Domäne (Einstellungen) oder Arbeitsgruppe?
Bitte warten ..
Mitglied: TomGold
17.01.2008 um 14:00 Uhr
Hallo Daniel,

beim Loopback sieht es genauso aus.
C:\Dokumente und Einstellungen\Administrator>ping 127.0.0.1

Ping °ÿ mit 32 Bytes Daten:

Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für :
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

im Gerätemanager ist alles O.K.. Gerade nochmal einen aktuellen Treiber installiert.

Jeder Ping Versuch ob lokal oder WAN bringt die selbe Ausgabe.

Wenn ich auf Status des Lan-Adapters gehe, sind alle Angaben korrekt.

Was mich stutzig macht ist die Ausgabe von °ÿ anstelle der IP-Adresse. Ich vermute ein Problem bei XP.

Tom
Bitte warten ..
Mitglied: Netzheimer
17.01.2008 um 14:19 Uhr
ok - es fehlt also: Ping wird ausgeführt für xxx.xxx.xxx.xxx mit

Selstames Ereignis. Hab ich so noch nicht gehabt, auch nicht anders, sorry.
Bitte warten ..
Mitglied: TomGold
17.01.2008 um 14:34 Uhr
Hallo Daniel,

Problem gelöst. Verursacher war ein fehlerhafter Layered Service Provider einer Anwendung.

Lösung: netsh winsock rest catalog in der Konsole und ein Neustart.


Danke für deinen Versuch mir zu Helfen.

Tom
Bitte warten ..
Ähnliche Inhalte
Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Netzwerke

FritzBox VPN - Ping IP - OK - Ping Hostname - Fehler

Frage von Ernstl86Netzwerke26 Kommentare

Hallo Leute, ich hoffe ihr könnt mir weiterhelfen. Ich habe einen Windows Server SBS 2008 R2 mit 5 Client ...

Router & Routing

Cisco: Reload bei Ping Fehler mit Event Manager

Frage von SIPSIPRouter & Routing

Hallo zusammen Vielleicht kann mir hier im Forum jemand helfen. Ich versuche mit dem Cisco Event Manager den Router ...

Batch & Shell

Wenn ping erfolgreich dann

gelöst Frage von cptkrabbeBatch & Shell2 Kommentare

Hallo. Ich wecke ab und zu Rechner mit folgendem "Script" : Erste Frage: Wie kann ich es so einrichten, ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server11 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...