Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler bei Ping

Mitglied: TomGold

TomGold (Level 1) - Jetzt verbinden

17.01.2008, aktualisiert 14:34 Uhr, 7683 Aufrufe, 4 Kommentare

Hallo Forum,

ich habe hier einen Windows XP Rechner der in einer AD eingebunden ist. Heute Morgen konnte sich der Rechner nicht mehr mit dem DC verbinden. Auch im Lokalen Modus als Admin ist kein Zugriff aufs Lan,WAN möglich.

Beim Ping auf eine IP-Adresse bekomme ich an Stelle der IP immer °ÿ angezeigt. Pinge ich eine Rechner mit seinem Namen an erhalte ich immer
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Administrator>ping ct-file

Ping ct-file.XXXXX.XXX [°ÿ] mit 32 Bytes Daten:

Antwort von 192.168.x.xxx: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.x.xxx: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.x.xxx: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.x.xxx: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für :
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

An allen anderen PC's kann sich mit jedem Profil angemeldet werden.

Es handel sich um ein AM2 ASUS M2N Board
mit einem NForce-Chipsatz.

Ich hoffe es kann mir jemand helfen.
Danke fürs lesen.

Tom
Mitglied: Netzheimer
17.01.2008 um 13:46 Uhr
Wird dem ping-Kommando ein Hostname in FQDN-Schreibweise anstelle einer IP-Adresse übergeben, lässt das Programm diesen durch das Betriebssystem auflösen. Bei fehlerhaften Konfigurationen (hosts-Datei, lmhosts-Datei, WINS, DNS) schlägt diese nach Ablauf einer Wartezeit (Timeout) fehl und resultiert in einer Fehlermeldung.

Wie schauts mit Loopback aus (127.0.0.1)?

Gibt es im Gerätemanager einen Hinweis auf unkorrekte Hardware?

lassen sich andere Rechner pingen über Name oder IP, extern eine www-Adresse pingbar?

Ist das richtige Gateway eingetragen (gar keines ginge evtl. auch)?

Befindet sich der Rechner in der richtigen Domäne (Einstellungen) oder Arbeitsgruppe?
Bitte warten ..
Mitglied: TomGold
17.01.2008 um 14:00 Uhr
Hallo Daniel,

beim Loopback sieht es genauso aus.
C:\Dokumente und Einstellungen\Administrator>ping 127.0.0.1

Ping °ÿ mit 32 Bytes Daten:

Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für :
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

im Gerätemanager ist alles O.K.. Gerade nochmal einen aktuellen Treiber installiert.

Jeder Ping Versuch ob lokal oder WAN bringt die selbe Ausgabe.

Wenn ich auf Status des Lan-Adapters gehe, sind alle Angaben korrekt.

Was mich stutzig macht ist die Ausgabe von °ÿ anstelle der IP-Adresse. Ich vermute ein Problem bei XP.

Tom
Bitte warten ..
Mitglied: Netzheimer
17.01.2008 um 14:19 Uhr
ok - es fehlt also: Ping wird ausgeführt für xxx.xxx.xxx.xxx mit

Selstames Ereignis. Hab ich so noch nicht gehabt, auch nicht anders, sorry.
Bitte warten ..
Mitglied: TomGold
17.01.2008 um 14:34 Uhr
Hallo Daniel,

Problem gelöst. Verursacher war ein fehlerhafter Layered Service Provider einer Anwendung.

Lösung: netsh winsock rest catalog in der Konsole und ein Neustart.


Danke für deinen Versuch mir zu Helfen.

Tom
Bitte warten ..
Ähnliche Inhalte
Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Router & Routing

Cisco: Reload bei Ping Fehler mit Event Manager

Frage von SIPSIPRouter & Routing

Hallo zusammen Vielleicht kann mir hier im Forum jemand helfen. Ich versuche mit dem Cisco Event Manager den Router ...

Batch & Shell

Wenn ping erfolgreich dann

gelöst Frage von cptkrabbeBatch & Shell2 Kommentare

Hallo. Ich wecke ab und zu Rechner mit folgendem "Script" : Erste Frage: Wie kann ich es so einrichten, ...

Switche und Hubs

Ping Zeiten

Frage von Der.ITlerSwitche und Hubs23 Kommentare

Hallo Gemeinde. Ich habe 3 D-Link Switche. 2x D-Link DGS1210-24 1x D-Link DGS1210-10P 5 VLAN Tagged auf den LWL ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...