Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehlerbehebung

Mitglied: Backtrack1989

Backtrack1989 (Level 1) - Jetzt verbinden

17.02.2014, aktualisiert 10:49 Uhr, 1355 Aufrufe, 11 Kommentare

Guten Tag Zusammen,
Egal ob ich winbind4 oder samba4 installiere erhalte ich immer den gleichen Fehler.
Habe auch schon viele stunden nach gegooglet aber keine mir helfende Lösung gefunden.

Samba 4 daemon: samba/usr/sbin/samba: /usr/lib/x86_64-linux-gnu/libwbclient.so.0: no version information available (required by /usr/lib/x86_64-linux-gnu/samba/libauth4.so)

Wenn ihr eine Lösung kennt wäre super wenn ihr mir diese mitteilen könntet.
Mitglied: sk-it83
17.02.2014 um 10:44 Uhr
Lösung? Wofür?
Bitte warten ..
Mitglied: SlainteMhath
LÖSUNG 17.02.2014, aktualisiert um 10:49 Uhr
Moin,

und nur nicht zu viele Infos rausrücken... die Admins hier fragen schon nach wenn sie was wissen wollen...

Mein Google findet > 2000 Treffer zu dem Thema... keine Lösung für dich dabei?

lg,
Slainte
Bitte warten ..
Mitglied: aqui
17.02.2014 um 10:49 Uhr
Dr. Google spuckt diverse Gründe dafür aus:
http://www.sogo.nu/bugs/view.php?id=2167
und
http://ubuntuforums.org/showthread.php?t=2196649
und und und....
Bitte warten ..
Mitglied: aqui
17.02.2014 um 10:50 Uhr
Und schwupps ist der Thread gelöst....ging ja schnell ?!
Bitte warten ..
Mitglied: Backtrack1989
17.02.2014, aktualisiert um 10:56 Uhr
Also Ich habe das Problem das ich Permanent Uknown parameter habe.
Nein die Lösung bei den Bugs waren nicht dabei.
Nur viele weitere Fragen.
im enteffekt installiert samba4 libwclient.so.0 fehlerhaft habe ich das gefühl.
dadurch kann Samba keine informationen von libwclient beziehen.
habe auch schondurch diverse neuinstallation versucht dieses in griff zu bekommen
Zitat von aqui:

Und schwupps ist der Thread gelöst....ging ja schnell ?!
naja ne noch nicht wirklich
Bitte warten ..
Mitglied: SlainteMhath
17.02.2014 um 10:59 Uhr
Schön das ich dir helfen konnte

... auch schondurch diverse neuinstallation ...
Dann ist es Zeit die Distri zu wechseln
Bitte warten ..
Mitglied: Backtrack1989
17.02.2014 um 11:04 Uhr
Zitat von SlainteMhath:

Schön das ich dir helfen konnte

> ... auch schondurch diverse neuinstallation ...
Dann ist es Zeit die Distri zu wechseln

Ja die Distri .... Ubuntu hat zurzeit wie ich es aus den Bugs lesen konnte die selben Probleme.
Ich habe das Problem erst seit 3-4 Wochen seit Update
Bitte warten ..
Mitglied: SlainteMhath
17.02.2014 um 11:13 Uhr
Ich Quote mich mal selbst..
und nur nicht zu viele Infos rausrücken... die Admins hier fragen schon nach wenn sie was wissen wollen...
...und bin raus aus dem Thread

Schönen Tag noch
Bitte warten ..
Mitglied: Lochkartenstanzer
17.02.2014 um 11:18 Uhr
Zitat von Backtrack1989:

Ja die Distri .... Ubuntu hat zurzeit wie ich es aus den Bugs lesen konnte die selben Probleme.
Ich habe das Problem erst seit 3-4 Wochen seit Update

welche denn?

Such Dir hier einfach eina andere aus.

lks
Bitte warten ..
Mitglied: Backtrack1989
17.02.2014 um 11:19 Uhr
Eigentlich würd ich es schon gern bei wheezy bleiben
Bitte warten ..
Mitglied: Lochkartenstanzer
17.02.2014 um 11:33 Uhr
Zitat von Backtrack1989:

Eigentlich würd ich es schon gern bei wheezy bleiben

Ist ein Bug. einfach warten, oder manuell irgendeinen workaround versuchen.

lks
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Fehlerbehebung Update KB2760585 Office 2007 Active X

Tipp von SaschaDEMicrosoft Office1 Kommentar

Der Fehler trift auf bei .docx​ Dateien und führ dazu das Active X Elemente nicht mehr Ausgeführt werden können. ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 16 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 22 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...