Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlerhafte Darstellung von Umlauten

Mitglied: donzo5

donzo5 (Level 2) - Jetzt verbinden

08.02.2008, aktualisiert 30.05.2008, 5131 Aufrufe, 3 Kommentare

Hallo,
in letzter Zeit tritt bei mir verstärkt das Problem auf, dass Umlaute in eMails, oder auch bei manchen Artikeln im Internet, nicht korrekt dargestellt werden, sondern als komisch Zeichen angezeigt werden.

Kann mir jemand sagen woran das liegt?
Ist das einfach nur eine falsche Einstellung in meinem Browser?

Hoffe mir kann hierzu jemand was sagen.
Mitglied: compispezi
08.02.2008 um 09:01 Uhr
Hi,

Internetexplorer-> Ansicht -> Codierung hier auf Unicode stellen.

Gruß
Helmut
Bitte warten ..
Mitglied: donzo5
08.02.2008 um 14:48 Uhr
Habe ich auch schon im Firefox gemacht, dann sind die teilweise korrekt, aber teilweise werden die dann auch mit anderen Zeichen (z.B. ?) dargestellt.

Außerdem habe ich das Problem teilweise ja auch bei eingehenden eMails.

Aber ist es richtig, dass es einfach an der Programmierung liegt? Ich kann da sonst doch nix dran ändern (außer die Codierung umstellen) oder?
Bitte warten ..
Mitglied: Dani
30.05.2008 um 17:19 Uhr
Hi,
poste uns doch bitte mal die Links...


Gruss,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Server

RDP Sitzung auf Terminalserver - Darstellung fehlerhaft

Frage von DKowalkeWindows Server3 Kommentare

Hallo liebes Forum, wir haben bei einem Kunden einen Windows Server 2012 R2 Standard als Terminal-Server. Dort tritt in ...

Outlook & Mail

Abwesenheitsassistent keine Umlaute

Frage von Rod160Outlook & Mail1 Kommentar

Hallo liebe Administratoren, habe folgendes Problem: unser Abwesenheitsassistent gibt nach extern keine Umlaute aus, intern funktionieren die Umlaute problemlos. ...

Batch & Shell

Umlaute in Pfadangaben

gelöst Frage von goodbytesBatch & Shell8 Kommentare

Hallo, ich stehe leider immer noch vor dem leidigen Thema Umlaute in Batches :- Bei Dateinamen und in den ...

Microsoft

Reports - Grafische Darstellung

gelöst Frage von TlBERlUSMicrosoft6 Kommentare

Hallo Zusammen, ich habe mir via Powershell eine CSV-Datei erstellt, die aus unseren Reports den Gesamtbedarf an Speicherplatz unserer ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 19 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Windows 10
Persönliche Daten auf allen PCs verfügbar machen
gelöst Frage von Ghost108Windows 1012 Kommentare

Hallo zusammen, wir haben mehrere PCs in unserer Domäne. Jetzt würde ich gerne folgendes Beispiel realisieren: Ich habe einen ...