Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlerhafte Netzwerkadapter lassen sich nicht deinstallieren

Mitglied: sudo77

sudo77 (Level 1) - Jetzt verbinden

12.03.2008, aktualisiert 11:43 Uhr, 22399 Aufrufe, 3 Kommentare

Gerätemanager XP

Hallo zusammen,

ich habe hier ein seltsames Problem mit Windows XP und dem Gerätemanager.

Nach der Installation von IPass habe ich auf einem XP Client das Problem das mir im Gerätemanager unter den Netzwerkadaptern die WAN-Miniports (IP), WAN-Miniports (L2TP), WAN-Miniports (PPPOE), WAN-Miniports (PPTP) jeweils mit einem ! Ausrufezeichen versehen sind. Das hat zur Folge das zB. die UMTS Karten nicht mehr funktionieren. Diese werden zwar vom System erkannt, jedoch kann der VPN Client das Gerät nicht mehr ansprechen. Ich vermute das die UMTS Karte von den WAN-Miniports blockiert wird.

Meine Frage ist: Wie kann ich diese Fehlerhaften Karten(Treiber) deinstallieren?
Beim Versuch die Karten zu deinstallieren kommt folgender Fehler:
"Das Gerät konnte nicht deinstalliert werden. Es ist eventuell für den Start des Computers erforderlich"

Das TCP/IP Protokoll lässt sich ja unter XP nicht mehr deinstallieren, auch nicht im Abgesicherten Modus


Das hab ich mal gefunden###
eventuell Lösungsvorschlag

TCP/IP deinstallieren --->>>>>>das ist ja nicht möglich!!!###
Neustart
In Registrierung Schlüssel für WAN Miniport IP löschen
Im Gerätemanager ließ sich danach WAN Miniport deinstallieren
TCP/IP wieder installieren
Neustart

Was ich auch schon gemacht hab war der Befehl in der cmd

netsh int ip reset resetlog.txt
Danach soll wohl das IP Protokoll neu initialisiert sein.

Aber am liebsten würde ich einfach die fehlerhaften Karten deinstallieren.

??wie kann diese Geräte deinstallieren.

Vielleicht kann mir ja einer Helfen.


e381e27f56c00e9eca97c0c41a8f6f8e-ipass - Klicke auf das Bild, um es zu vergrößern
Mitglied: 60730
12.03.2008 um 10:43 Uhr
Moin,

hast du mal ein neues Hardwareprofil angelegt und dort diese Karte deaktiviert?

Hast du (unter abgesichertem Modus) mal versucht TCP/IP Dienste zu stoppen und dann nach der Anleitung vorzugehen?
Bitte warten ..
Mitglied: sudo77
12.03.2008 um 11:43 Uhr
Hallo,

mm, das mit dem HW Profil macht doch keinen Sinn da ja beim neu anlegen der Profile immer das bestehende kopiert wird?

Das im Abgesicherten Modus funktioniert auch nicht.
welcher Dienst muss es unter services.msc sein?

Gruß


oder gibts ein tool zum hardcore deinstallieren.
Bitte warten ..
Mitglied: Zoli1972
28.09.2009 um 09:08 Uhr
Hallo,

Sorry, daß ich einen so alten Beitrag wieder auffrische.

Ich habe exakt das gleiche Problem, wie sudo77. Keiner der Netzwerkadapter in meinem Gerätemanager lassen sich deinstallieren.
Ich bin u.A. nach dieser Anleitung vorgegangen: http://www.media-addicted.de/paketplaner-miniport-bzw-alte-netzwerkkart ... , dabei haben sich folgende Probleme ergeben:

-In der Systemregistrierung ist der Zweig “HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E 972-E325-11CE-BFC1-08002bE10318}” ab einschließlich "ControlSet001” nicht vorhanden.

-ebenso ist der Zweig “HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkCards” leer (enthält keine Werte).

Meine primäre Frage wäre auch, ob es ein "Treiberkiller"-Tool gibt, daß solche bockigen Treiber(-Leichen) entfernt?

Sekundär interessiert es mich, welche Dienste genau deaktiviert werden müssen, damit TCP/IP nicht mehr läuft?

Außerdem interessiert mich auch brennend, ob Windows noch an anderen Orten in der Registry Informationen über Netzwerktreiber speichert?

Zoli
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerkadapter deaktivieren, aber wie?
gelöst Frage von How-ToLAN, WAN, Wireless3 Kommentare

hall leute, ich habe auf meinem laptop alle netzwerkschnittstellen deaktiviert, bis auf mein wlan schnittstelle. wenn ich ipconfig ausführe, ...

Windows 10

Windows 10 - Problem mit Netzwerkverbindung - Kein Internetzugriff - Treiber für Netzwerkadapter lässt sich nicht deinstallieren

gelöst Frage von dariusmkWindows 105 Kommentare

Hallo, mein alter Laptop Dell Inspiron 9400 ist bislang anstandslos unter Windows 10 x64 gelaufen, zuletzt mit der Version ...

Windows 10

Netzwerkadapter Error Anzeige

Frage von ChontaWindows 10

Hallo, bis Server 2012R2 konnte man mit und einem dword:ShowLanErrors (1) in der Ansicht der Statusanzeige die Übertragungsfehler anzeigen ...

LAN, WAN, Wireless

Netzwerkadapter mit Asus WL-330N3G

gelöst Frage von adminstLAN, WAN, Wireless7 Kommentare

Hallo zusammen Client: Win 8.1 Pro WLAN Adapter: Asus WL330N3G Der mini WLAN Router soll zu einem WLAN connecten ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 15 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...