Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlerhafte Textdarstellung in Emails

Mitglied: imebro

imebro (Level 2) - Jetzt verbinden

14.09.2012 um 12:24 Uhr, 10166 Aufrufe, 21 Kommentare

Liebe Foren-User,

wir haben an einem PC das Problem, dass manche eingegangene Emails (Outlook 2010) mit einem fast unlesbaren Text dargestellt werden.
Die gleichen Emails werden aber auf den anderen PCs einwandfrei dargestellt.
Am Problem-PC werden aber die meisten Emails auch korrekt dargestellt... wie gesagt... nur manche erscheinen mit einer merkwürdig verzerrten Schrift.

In den Ansichts-Einstellungen von Outlook konnte ich keinen Unterschied zu den anderen PCs feststellen.

Hat jemand von Euch eine Idee, woran das liegen kann und wie man das Problem behebt?

Danke & schöne Grüße,
imebro
Mitglied: MrNetman
14.09.2012 um 12:30 Uhr
Hi Imebro,

ein paar Details wären nett:
gleiche Absender - gleich falsche Anzeige
Absenderserver
Textformat oder Rich-Text oder html oder Exchange

Kann es sein, dass eine Schrift auf dem PC fehlt und deshalb eine Ersatzschriftart verwendet wird?

Gruß
Netman
Bitte warten ..
Mitglied: mtdnet
14.09.2012 um 12:35 Uhr
Hallo,
welche Schriftart wird angezeigt wenn du auf den fast unleserlichen Text klickst?

Vielleicht hat dir ein Installiertes Programm eine von Outlook verwendetete Schriftart geändert (Vermutung)

Dies hängt zwar nicht unmittelbar mit deinem Problem zusammen aber wer weis -- kontrollieren kannst es ja mal

http://www.drwindows.de/windows-anleitungen-und-faq/51300-tipp-tages-ou ...

Gruß
Mike
Bitte warten ..
Mitglied: imebro
14.09.2012, aktualisiert um 13:15 Uhr
Hallo Netman,

danke für Deine Tipps.

Ja, der Absender ist an allen PCs gleich.
Es handelt sich in dem Fall z.B. um einen Newsletter einer Institution.
Dieser wird an allen PCs in normaler Schrift (ich schätze Arial 10) angezeigt.
Nur an dem einen PC wird er in irgendeiner merkwürdigen Schrift angezeigt.
Emails stehen grds. auf HTML, aber das ist bei den anderen PCs ebenso!
Die Emails kommen über unseren Exchange-Server.

Vielleicht kannst Du damit mehr anfangen...

@ Mike,
auch Dir dankesehr... werde mir das mal anschauen.

LG
imebro
Bitte warten ..
Mitglied: Pjordorf
14.09.2012 um 13:20 Uhr
Hallo,

Zitat von imebro:
Dieser wird an allen PCs in normaler Schrift (ich schätze Arial 10) angezeigt.
E-Mail öffnen und auf "Nachricht Bearbeiten" im Menue Verschieben unter Weitere Aktionen gehen. Dann siehst du ohne Schätzen zu müssen um welche Schrift(en) es sich hierbei handelt.

Nur an dem einen PC wird er in irgendeiner merkwürdigen Schrift angezeigt.
Auch hier mal achauen was verwendet wird. Dann Schriften im jeweiligen System Prüfen.

Gruß,
Peter
Bitte warten ..
Mitglied: imebro
14.09.2012 um 13:40 Uhr
Hallo nochmal,

habe eben eine interessante Feststellung gemacht.
Als ich an dem Problem-PC den Quelltext angeschaut habe, sah ich, dass dort Verdana, Arial, Helvetica und sans-serif als Font-Family eingetragen waren (HTML-Text).

Dann habe ich einfach mal Word geöffnet, ein paar Wörter geschrieben und wollte diese dann in Verdana formatieren.
Dabei erschien eine Meldung, dass nicht genügend Arbeitsspeicher vorhanden ist, um die Aktion durchzuführen.
Anschließend wurden die Wörter zwar in Verdana angezeigt (angeblich...), sahen aber in etwa so aus, wie die Buchstaben in dem eingangs beschriebenen und schlecht lesbaren Text!!

Merkwürdig ist jedoch, dass der PC die gleiche Ausstattung hat - auch vom RAM her.
Könnte ggf. sein, dass ein RAM-Riegel defekt ist und dass einfach das der Grund ist?

Klingt alles recht merkwürdig... oder?

LG
imebro
Bitte warten ..
Mitglied: Pjordorf
14.09.2012 um 13:49 Uhr
Hallo,

Zitat von imebro:
Dabei erschien eine Meldung, dass nicht genügend Arbeitsspeicher vorhanden ist, um die Aktion durchzuführen.
Lösche den von Office, hier Outlook verwendeten temporären Speicher. http://support.microsoft.com/kb/817878/de

Könnte ggf. sein, dass ein RAM-Riegel defekt ist und dass einfach das der Grund ist?
Nein. Dann würdest du ganz andere meldungen und Probleme haben.

Gruß,
Peter
Bitte warten ..
Mitglied: imebro
14.09.2012 um 14:11 Uhr
Hallo Peter und danke für Deinen Tipp.

Habe mir eben mal die Beschreibung (Dein Link) angeschaut und bin danach vorgegangen...
In dem temporären Verzeichnis befinden sich jedoch nur Dateien von einer Gesamtgröße von 3,99 MB.
Das kann dann sicher nicht der Grund für die Fehlermeldung sein.

Kann ich dennoch den Inhalt des Verzeichnisses einfach löschen?

LG
imebro
Bitte warten ..
Mitglied: Pjordorf
14.09.2012, aktualisiert um 14:20 Uhr
Hallo,

Zitat von imebro:
Das kann dann sicher nicht der Grund für die Fehlermeldung sein.
Es ist aber eine Mögliche Fehlerquelle. Ausserdem ist hier oft der Fehler das hir die Anzahl der Objekte und nicht die Grössen der Objekte dies entscheidet wann Office hier mit teils merkwürdigem Verhalten daher kommt. z.B. Vorschaubilder in Outlook werden plötzlich nicht mehr dargestellt oder Vorschaubilder in Windows Fotoanziege oder Windows Bild- und Faxvorschau.... und deine
Dabei erschien eine Meldung, dass nicht genügend Arbeitsspeicher vorhanden ist, um die Aktion durchzuführen
deutet deshalb darauf hin. Ausser du bringst uns die genaue Fehlermeldung und wer der ausgebende Prozess (Programm) ist damit du uns beweißt das es eben nicht so ist Wie damit erwähnt, wir raten hier nur mangels genauester Information. Und raten ist immer schlechter als in einer Glaskugel schauen, aber die dürfen wir hier im Forum nicht mehr verwenden

Kann ich dennoch den Inhalt des Verzeichnisses einfach löschen?
Ja. Auch die anderen temporären Office Ordner kannst du ruhig löschen.

Gruß,
Peter
Bitte warten ..
Mitglied: imebro
14.09.2012 um 14:21 Uhr
OK... werde mal alles löschen und melde mich dann wieder

Jetzt ist erstmal Wochenende

LG und Euch auch ein schönes WE!!
imebro
Bitte warten ..
Mitglied: imebro
17.09.2012 um 13:53 Uhr
Hallo wieder,

das löschen hat leider nichts gebracht.
Auch heute kam bei dem Kollegen wieder eine Email an, die relativ unlesbar war.
Ich selbst und auch andere Kollegen können die Mail jedoch einwandfrei lesen.

Die PST-Datei ist auch im neuen Format angelegt, sodass es hieran auch nicht liegen kann.

Hat noch jemand von Euch ne Idee?

Danke und schöne Grüße,
imebro
Bitte warten ..
Mitglied: Pjordorf
17.09.2012 um 14:02 Uhr
Hallo,

Zitat von imebro:
Ich selbst und auch andere Kollegen können die Mail jedoch einwandfrei lesen.
Auf dem gleichen PC mit anderen Benutzerdaten oder auf andere PCs? Wenn ich dich richtig verstanden habe tritt dies nur an einem (1) PC auf, oder? Und an diesem einen PC nur bei diesen einen (1) Benutzer oder auch bei andere Benutzer auf diesen einen PC?

Gruß,
Peter
Bitte warten ..
Mitglied: imebro
17.09.2012 um 15:08 Uhr
Hallo Peter und danke für Deinen Kommentar.

Gute Frage...
Es taucht an diesem einen PC auf, aber ob es auch an diesem einen PC mit einem anderen Benutzernamen auftauchen würde, kann ich nicht sagen - könnte ich aber testen.

Würde mich dann wieder melden.

Danke & LG
imebro
Bitte warten ..
Mitglied: imebro
18.09.2012, aktualisiert um 07:59 Uhr
Hallo Peter,

so, ich habe mich jetzt bei dem Kollegen mit einem anderen Benutzerkonto angemeldet.
Leider taucht das Problem dann auch auf.
Sobald ich Outlook öffne und anschließend die Email, sehe ich wieder diese seltsame Schrift.

Ich habe hier mal einen Screenshot angefertigt:

Ansicht Bild

Hat noch jemand von Euch einen Tipp?

Danke & schöne Grüße,
imebro
Bitte warten ..
Mitglied: MrNetman
18.09.2012 um 08:40 Uhr
Schon recht früh hat man (Peter - Pjordorf) dich zur Kontrolle der Schriftarten animiert. Das solltes du nun endlich tun.

Bitte keine Links auf dämliche Werbeseiten, wenn es für den Screenshot auch lokale Linkmöglichkeiten gibt.
Bitte warten ..
Mitglied: imebro
18.09.2012 um 08:50 Uhr
Hallo "MrNetman",

ich hatte das bereits getestet. In meinem Posting vom 14.09.2012 um 13:40:22 Uhr habe ich darüber berichtet, dass ich die Schriftarten getestet hatte. OK, ich habe es nicht so deutlich beschrieben... von daher kann ich Deinen Einwand verstehen.

Auch habe ich zunächst bei den FAQ von Administrator.de nach einer Möglichkeit gesucht, ein Bild direkt hochzuladen. Hier habe ich aber keine Möglichkeit gefunden und habe deshalb die externe Seite genommen. Vielleicht hab ich den Hinweis ja auch nur überlesen. Wie mache ich das denn?

Nun gut...
Hast Du auch noch einen Lösungs-Tipp?

Danke & schöne Grüße,
imebro
Bitte warten ..
Mitglied: MrNetman
18.09.2012 um 09:25 Uhr
Zitat von imebro:
Als ich an dem Problem-PC den Quelltext angeschaut habe, sah ich, dass dort Verdana, Arial, Helvetica und sans-serif als Font-Family eingetragen waren (HTML-Text).

Anschließend wurden die Wörter zwar in Verdana angezeigt angeblich..., sahen aber in etwa so aus, wie die Buchstaben in dem eingangs beschriebenen und schlecht lesbaren Text!!

Also fehlen die passenden Fonts!
Oder sie sind einfach defekt oder umbenannt.
Bitte warten ..
Mitglied: imebro
18.09.2012, aktualisiert um 09:36 Uhr
Zitat von MrNetman:
> Zitat von imebro:
> Als ich an dem Problem-PC den Quelltext angeschaut habe, sah ich, dass dort Verdana, Arial, Helvetica und sans-serif als
Font-Family eingetragen waren (HTML-Text).

> Anschließend wurden die Wörter zwar in Verdana angezeigt angeblich..., sahen aber in etwa so aus, wie die
Buchstaben in dem eingangs beschriebenen und schlecht lesbaren Text!!

Also fehlen die passenden Fonts!
Oder sie sind einfach defekt oder umbenannt.

Aber ich meinte damit die in der Mail verwendeten Schriften. Da es ein Newsletter war, wo die Schriften sicher eingebettet sind, kann es eigentlich nicht sein, dass die Fonts auf dem User-PC fehlen. Alle PCs sind gleich eingerichtet... mit dem gleichen Office-Paket etc. Aber ich kann es ja nochmal explizit checken. Melde mich dann wieder.

Danke & Gruss,
imebro

P.S.:

OK - schon passiert.
Es gibt auf dem PC nur "arial.ttf" und "verdana.ttf". Keine Helvetica und sans-serif.
ABER... genau das Gleiche ist auch auf den anderen PCs so!

Daher kann nun sicher angenommen werden, dass es nicht an den Fonts liegt... oder?

LG
imebro
Bitte warten ..
Mitglied: imebro
19.09.2012 um 07:41 Uhr
hmmm...

Hat noch jemand von Euch eine Idee?
Mein Pulver ist quasi verschossen

Schöne Grüße,
imebro
Bitte warten ..
Mitglied: MrNetman
19.09.2012 um 07:52 Uhr
wen du alle Kommentare liest, wirst du den Fehler selbst finden. Deine
eigenen Dopplungen kannst du überspringen.

Die Antworten stehen da. Du hast sie nur nicht sauber und komplett geprüft.

In Word kann man zum Test mit vielen Fonts formatieren und dann sehen, welcher defekt ist.
Bitte warten ..
Mitglied: imebro
19.09.2012 um 08:51 Uhr
@ MrNetman:

Sorry... aber ich finde Deine Kommentare ein wenig grenzwertig.
Ich kann nicht erkennen, dass die Lösung schon gefunden wurde und offenbar auch sonst niemand außer Dir.
Warum also so patzig?

Das hier ist doch ein Forum, welches dazu da ist, gemeinsam eine Lösung zu finden... oder etwa nicht?

Ich kenne Foren nur so (und ich bin in vielen Mitglied), dass man sich gegenseitig hilft und nicht ein solches Rätselraten veranstaltet.

Das mußte ich jetzt mal loswerden!

@ ALL:

Falls ansonsten noch jemand von Euch einen SINNVOLLEN Tipp geben kann, freue ich mich auf weitere Antworten.

Danke & schöne Grüße,
imebro
Bitte warten ..
Mitglied: imebro
01.10.2012 um 15:29 Uhr
Hallo nochmal...

UPDATE:

Es liegt definitiv nicht an den Schriftarten.
Habe heute den Ordner Fonts von einem anderen PC zum Problem-PC kopiert und das Problem besteht noch immer.
Bin nun dabei, das Office 2010 Plus Paket zu reparieren.

Mal schauen, ob das die Lösung bringt.

Danke und Gruss,
imebro
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2013 Email Fehlerhaft erhalten
Frage von michi-ffmOutlook & Mail6 Kommentare

Hallo Zusammen, evtl hat hier jemand eine Lösung. Ich/wir bekommen manchmal Emails ohne Text, der Text wird jedoch im ...

Administrator.de Feedback
Codeformatierung fehlerhaft
gelöst Frage von FriemlerAdministrator.de Feedback11 Kommentare

Hallo administrator.de Team, mir fiel schon vor einigen Wochen (nach den letzten Updates) auf, dass die Codeformatierung nicht mehr ...

Batch & Shell
Robocopy Fehlerhaft
gelöst Frage von michi-ffmBatch & Shell2 Kommentare

Hallo Zusammen, evtl kann jemand helfen. Bei der Quelle habe ich leider ein Leerzeile, im Netz lese ich immer ...

Administrator.de Feedback
Suchergebnisszähler Fehlerhaft
gelöst Frage von Snowman25Administrator.de Feedback2 Kommentare

Hi, mir ist aufgefallen, dass die Zeile "0 - 15 von 10.194 Beiträge gefunden" 0-basiert ist. Allerdings gibt es ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...