Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlerhafter Treiber verhindert die Reparaturinstallation

Mitglied: Schalterschorsch

Schalterschorsch (Level 1) - Jetzt verbinden

20.07.2010 um 13:35 Uhr, 5843 Aufrufe, 8 Kommentare

Der Intel Grafiktreiber verursacht beim booten und beim Start der Reparaturkonsole einen Bluescreen thread stuck in device /page fault in nonpaged area
Sogar das Löschen des Treibers bereitet dem kein Ende.

Ich habe einen Rechner hier, der immer den Bluescreen "page fault in nonpaged area" beim booten bekommt. Der Bluescreen erscheint auch bei der von cd gestarteten Reparaturkonsole nachdem ich mich an der Windows- Installation anmelde, wenn ich per f8 den als zuletzt funktionierend bekannten Modus wähle, in den abgesicherten will oder normal starten will.

Mit bluescreenviewer habe ich herausgefunden, das der Fehler laut den minidumps von einer Treiber- Dll von onboard- Grafiktreibern von Intel oft der Bluescreen "thread stuck in device" hervorgerufen wurde. Folgende Hardware ist komplett gegengetauscht:
Minidumps erstellt Windows seit dem 24.06. leider keine mehr. Ich habe nur die Minidumps für den Thread stuck in device- Fehler zur Verfügung.
RAM, Mainboard
Die Festplatte ist laut Kurztest und Smart ok, hat bei einem chkdsk über usb (die Repkonsole kackt ja auch von cd geladen ab) wurden keine Fehler gefunden.
Die Dll- Datei aus dem Minidump habe ich über usb in einen anderen Ordner verschoben und den driver- Ordner (C:\windows\system32 umbenannt -> alles startet fein von CD, auf C:\ wird jedoch keine Windows-Partition mehr erkannt, Reparatur also nicht möglich.
Nun habe ich den driver- Ordner als solchen stehen lassen und den Ordner C:\windwos\inf umbenannt und später gegen einen leeren getauscht.
Ergebnis: wieder der selbe Bluescreen.
Nun habe ich die Standardtreiber meines Xp- Systems in den Driver- Ordner kopiert in der Hoffnung er nähme diese und nicht den Treiber, der fehlerhaft irgendwo noch liegt und mitgeladen wird.
Fehlanzeige.
Das dumme ist, dass keine Neuinstallation+ Datenübernahme in Frage kommt.
Es ist sehr viel Branchensoftware installiert, der Aufwand wäre sehr groß alles wieder neu zu installieren- zumal nicht ganz klar ist, wo die Datenträger alle "hin" sind. Mehr als immer wieder das Backup- Gebet den Leuten vorzubeten kann man ja nicht. Wenns dann kracht wird unverständlich verlangt, das alles schnell schnell wieder so wie es war gemacht wird :shot:

Da ausser der CPU und der einwandfreien HDD nichts mehr drin ist wie es war, schließe ich einen Defekt der HW aus.
Einmal wird die ntfs.sys und die win32k.sys mit im minidump erwähnt. Da das schon länger her ist und nur einmal vorkommt und als Hauptverursacher die ialmdev5.dll von Intel steht, gebe ich dem keine große Bedeutung.
Wo könnten noch Treiber liegen, die das windows-setup von cd immer wieder nimmt und einzubinden versucht ?
Mitglied: christian1973
20.07.2010 um 13:52 Uhr
Hallo, hast Du evtl. versucht im abgesicherter modus zu starten und danach evtl. in der registry / regedit etwas rauszufinden?
Bitte warten ..
Mitglied: Schalterschorsch
20.07.2010 um 14:00 Uhr
Der abgesicherte Modus funktioniert nicht.
Bitte warten ..
Mitglied: baez90
20.07.2010 um 14:02 Uhr
Steht im Text, dass er bereits Abgesicherten Modus, als auch zuletzt bekannte Konfiguration versucht hat zu starten
ich würd mal probieren die onBoard-Grafik zu deaktivieren (Bios) und ne simple PCI-GraKa mt 2mb oder was halt so rumliegt reinstecken und probieren zu starten damit kannst schon mal testen ob es wirklich nur an der Grafik liegt, falls es so is kannst dann mit Systemreperatur-Konsole und Reperaturinstallation normalerweise dein System wieder zurechtbiegen, (bootcfg /rebuild und dann Reperatur, is denk ich klar)
Bitte warten ..
Mitglied: Schalterschorsch
20.07.2010 um 14:13 Uhr
Das habe ich schon. Das board habe ich getauscht, um Probleme mit der intel onboard- Karte auszuschließen. Bei dem alten board lileß sich die onboard- Karte nicht deaktivieren. Bei dem getauschten Board von asus habe ich die interne graka ausgeschaltet und eine pcixe- Karte angeschlossen.
Caching oder shadowing ist nicht ein/ausstellbar (das wird empfohlen zu deaktivieren)
Bitte warten ..
Mitglied: baez90
20.07.2010 um 14:22 Uhr
Platte in nen komplett anderen Rechner, mit Reperaturkonsole Bootconfig reparieren und die Systemdateien tauschen (fehlerhafte dll ersetzen) und anschließend wieder in den anderen?
Bitte warten ..
Mitglied: Schalterschorsch
20.07.2010 um 14:26 Uhr
Die Platte sitzt bereits in einem komplett anderen Rechner. Ich habe Board und ram getauscht, graka wie gesagt über pcie und die onboard-Karte deaktivierert. Nur der einwandfrei laufende PIV ist noch der alte. Das kopieren von Systemdateien habe ich schon probiert. Die Intel-Dlls habe ich nicht doppelt, da sie von der Insallation des onboard- Treibers sein müssten. Ihre digitale Signatur von Intel steht weiterhin- angeknackst können sie also eigentlich auch nicht sein.
Bitte warten ..
Mitglied: mrtux
20.07.2010 um 15:15 Uhr
Hi !

Firmenrechner mit Firmendaten, kein Backup....Hab ich das richtig heraus gelesen?

Hast Du den Kunden/PC Besitzer darüber informiert, dass er selbst die Verantwortung für seine Daten hat? Hast Du darüber eine Unterschrift vom Kunden? Hast Du ein Image der Partitionen gemacht? Genau in der Reihenfolge wäre ich das Thema angegangen, denn im Schadensfall bist immer Du der Böse, auch wenn Du da total anderer Meinung bist....Ich kenne mich da aus, hab da schon Erfahrungen sammeln müssen, leider...

Ein defektes Dateisystem muss nicht immer von der Platte verursacht werden, da gibt es zig Möglichkeiten....Glaube eher nicht, dass Du da mit wenig Aufwand oder durch eine Reparaturinstallation noch was stemmen kannst: Backup/Image ziehen, Rechner komplett neu aufsetzen, hoffen dass Du noch alle Daten retten kannst...

mrtux
Bitte warten ..
Mitglied: Schalterschorsch
20.07.2010 um 15:42 Uhr
Tjar - das ewige Motto "Backups- kann ich mir nich leisten, zu teuer !" - da rennt man gegen Wände - bis es kracht :>
Mehr als anbieten geht nicht ...
glücklicherweise ist schon alles in trockenen Tüchern und somit das Risiko es "schlimmer" zu verzwirbeln gedeckt.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Richtline verhindert Verbindung mit Druckerwarteschlange

gelöst Frage von HanutaWindows Server3 Kommentare

Hallo Zusammen, ich habe ein Sehr komisches Phänomään Alle Druckerwarteschlangen lassen sich ausnahmslos und einwandfrei verbinden. Bis auf eine ...

Windows 10

CortanaListenUIApp. verhindert Sysprep

gelöst Frage von HeavyTonesWindows 1012 Kommentare

Hallo hier im Forum. Ich habe ein Problem an einem Windows 10 Pro (1709).Rechner ein Sysprep durchzuführen. In der ...

Administrator.de Feedback

Codeformatierung fehlerhaft

gelöst Frage von FriemlerAdministrator.de Feedback11 Kommentare

Hallo administrator.de Team, mir fiel schon vor einigen Wochen (nach den letzten Updates) auf, dass die Codeformatierung nicht mehr ...

Batch & Shell

Robocopy Fehlerhaft

gelöst Frage von michi-ffmBatch & Shell2 Kommentare

Hallo Zusammen, evtl kann jemand helfen. Bei der Quelle habe ich leider ein Leerzeile, im Netz lese ich immer ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...