Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung bei Aufruf der Benutzerkonten.

Mitglied: Nikos

Nikos (Level 1) - Jetzt verbinden

11.01.2005, aktualisiert 12.09.2007, 16433 Aufrufe, 4 Kommentare

Hallo Freunde,

ich habe ein Problem mit ein Windows XP SP2 und zwar mit dem Benutzerkonten.

Über Systemsteuerung - Verwaltung - Benutzerkonten,
kommt eine Fehlermeldung, die lautet:

"Falsche Anzahl an Argumenten oder ungültige Eigenschaftszuweisung"

Und unter der Systemsteuerung - Benutzerkonten, kommt diese Fehlermeldung:

"Fehler: Bibliothek nicht registriert"

Wie kann ich das Reparieren?

Könnt Ihr mir da weiterhelfen?

Gruß
Nikos
Mitglied: fritzo
11.01.2005 um 20:28 Uhr
Hi,

sieht so aus, als wäre eine der Libraries nicht mehr da, wo sie hingehört. Schau mal im Eventlog (eventvwr.exe) ob Du Meldungen findest und poste die ID und die Fehlerquelle der Meldungen hier.

Ansonsten könntest Du auch selbst rausfinden, welche Library fehlt. Zieh Dir bei www.sysinternals.com mal das Tool "filemon" und entpack es.

Beende alle Tasks, die unnötig sind. Ruf dann filemon auf und find den Prozess heraus, der gestartet wird, wenn Du die Benutzerverwaltung öffnest. Setz dann in filemon einen Filter mit INCLUDE="Name Deines Prozesses" und EXCLUDE="*" .

Anschließend mach die Benutzerverwaltung nochmal zu, geh in Filemon auf "Clear", und ruf dann die Benutzerverwaltung nochmal auf. Dann stopp das Tracing in Filemon und such jetzt nach Meldungen mit "FILE NOT FOUND". Sollte der Fehler durch eine fehlende Library ausgelöst werden, dann findest Du hier eine Meldung darüber.

Grüße,
fritzo
Bitte warten ..
Mitglied: obzession
17.11.2005 um 12:14 Uhr
Ich habe das gleiche Problem. Das Programm Filemon läuft aber nicht auf meinem PC. Vielleicht kannst Du Fritzo eine Verbindung mit meinem PC herstellen und mir so weiterhelfen.
Bitte warten ..
Mitglied: lucky-manu
25.11.2005 um 00:29 Uhr
Damit kommst du direkt in die benutzerverwaltung, keine gute, aber wenigstens EINE lösung...
Start -> Ausführen... -> "control userpasswords2" eintippen
Bitte warten ..
Mitglied: fritzo
25.11.2005 um 18:44 Uhr
Ich habe das gleiche Problem. Das Programm
Filemon läuft aber nicht auf meinem PC.
Vielleicht kannst Du Fritzo eine Verbindung
mit meinem PC herstellen und mir so
weiterhelfen.

Welches OS verwendest Du denn? Und welche Version von Filemon hast Du heruntergeladen? Es gibt normalerweise bei Sysinternals immer zwei Versionen, eine für 16bit- und eine für 32bit-Systeme - prüf, ob Du die richtige heruntergeladen hast.

Bitte starte auch mal die Ereignisanzeige (eventvwr.exe) und suche nach Fehlermeldungen, die auf fehlende DLL-Dateien hinweisen.

Prüfe, ob die Datei C:\WINDOWS\system32\mmcndmgr.dll auf Deinem System vorhanden ist und registrier sie ggfs. mit dem Befehl "regsvr32 C:\WINDOWS\system32\mmcndmgr.dll".

Wenn das alles nicht funktionieren sollte, dann schau ich mir das mal remote an (vorausgesetzt, Du hast ein geeignetes Remote-Tool installiert und den Zugriff erlaubt).

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server Benutzerkonten Exportieren

Frage von regedit19Exchange Server3 Kommentare

Hallo Community! Ich möchte vom Exchange - Server die Benutzerpostfächer einer bestimmten OU exportieren. Ergibt allerdings folgende Fehlermeldung: Wenn ...

Windows Userverwaltung

AD Benutzerkonten miteinander Verknüpfen

gelöst Frage von RhoninnWindows Userverwaltung4 Kommentare

Hallo zusammen, ich stehe gerade vor ein Problem. Bei uns im Haus hat in der Regel jeder User seinen ...

Windows 8

Windows 8.1 Benutzerkonten sind weg

Frage von WaleBuWindows 84 Kommentare

Guten Tag ich habe am PC für ein Backup bei iTunes eines ipads gemacht unter dem einen Benutzerkonto. Möglicherweise ...

Windows 8

Windows 8 Benutzerkonten werden nicht mehr angezeigt

Frage von SpeedfloWindows 87 Kommentare

Hallo Zusammen ich komme im Augenblich nicht mehr weiter. Unser Rechner hat immer wieder defekte Profile. Das Administratorkonto hatte ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...