Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung Canon Pixma MP 150

Mitglied: Purzelfahrer

Purzelfahrer (Level 1) - Jetzt verbinden

04.01.2008, aktualisiert 09.01.2008, 11130 Aufrufe, 1 Kommentar

Moin Moin

ich habe folgendes Problem: bei meinem Canon Pixma MP150 ist die Farbpatrone leer.
Dies ist sie schon seit langerzeit, da ich nur mit aufgefüllter schwarzPatrone drucke.

Aber jetzt kommt auf einmal die Fehlermeldung E 4 wenn ich den Drucker anstelle, und daraufhin kann ich nicht mehr drucken.

Bei dem Telefonsupport bei Canon sagte man mir, ich bräuchte eine neue Patrone.

Ebenfalls habe ich auch gelesen, das man die Fehlermeldung deaktivieren kann.

Jetzt hoffe ich, das mir irgendwer sagen kann, wie man sie deaktivieren kann.

Gruß Purzelfahrer
Mitglied: Tschieses
09.01.2008 um 10:10 Uhr
Servus,

fehlermeldung deaktivieren: Hat der drucker ein bedienfeld mit anzeige? Wenn ja musste dich durch die menüs suchen, da müsste eine option "ignorierbare fehlermeldungen" sein...

es kann auch sein, dass die patronen ein verfallsdatum haben, d.h. wenn dieses datum überschritten ist "ist die tinte unbrauchbar" (zumindest denkt sich das der drucker) da is dann auch nix mehr mit nachfüllen...

kanns sein, dass du beim nachfüllen geckleckert hast? wenn ja haste vllt. einen sensor getroffen und verschutzt (soll keine böswillige unterstellung sein)

hast dus mal mit einer druckkopfreinigung versucht. ist zwar unwahrscheinlich, dass verschmutzte druckköpfe zu so einer fehlermeldung fürhen, aber man weiss ja nie...

so nebenbei, haste noch garantie drauf? wenn ja reklamier das besser als es selbst nachzubessern oder hol die einfach ne neue patrone... bei Canon kriegst die ja fast nachgeschmissen...

MfG

Tschieses
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Druckaufträge wiederherstellen - Canon PIXMA MG5300

gelöst Frage von veniplexDrucker und Scanner3 Kommentare

Hallo zusammen, ist es möglich eigentlich gelöschte Druckaufträge auf einem Canon PIXMA MG5300 wiederherzustellen? Oder gibt es die Möglichkeit ...

Drucker und Scanner

Seitenzahl auslesen Canon Pixma MX350?

Frage von LinuxguruDrucker und Scanner8 Kommentare

Hallo, ich habe einen gebrauchten Pixma mx350 gekauft und möchte die Anzahl der gedruckten Seiten auslesen. Eigentlich benutzte ich ...

LAN, WAN, Wireless

Verbindung Router technicolor TC7200 zum Canon Pixma MX 725 funktioniert nicht

Frage von Eschborn2LAN, WAN, Wireless2 Kommentare

Hallo, Mache alles,wie vorgeschrieben: Wenn Router vom Multifunktionsgerät erkannt wird,drücke ich wps Taste am Router(7 sek),danach starte ich Verbindungssuchlauf ...

Netzwerkmanagement

AudioCodec MP-112 und VLAN

Frage von Strahlemann1983Netzwerkmanagement5 Kommentare

Guten Abend, folgende Herausforderung: in einer Filiale eines unserer Kunden muss ein analoges Endgerät angeschlossen werden. Dies soll, aufgrund ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke21 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft8 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...