Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
Kommentar vom Moderator Dani am 28.12.2010 um 16:27:34 Uhr
In den passenden Bereich verschoben!

gelöst Fehlermeldung bei IE 8

Mitglied: reichmar

reichmar (Level 1) - Jetzt verbinden

28.12.2010, aktualisiert 26.04.2011, 10614 Aufrufe, 8 Kommentare

Ich nutze Windows XP Home 32-bit und Internet Explorer 8.

Seit kurzem erscheint beim öffnen des IE 8 folgende Fehlermeldung:

" Ein Programm auf dem Computer hat die Einstellung für den Standardsuchanbieter für Internet Explorer beschädigt.
Diese Einstellung wurde von Internet Explorer auf den ursprünglichen Suchanbieter zurückgesetzt: Live Search
Es werden jetzt die Sucheinstellungen geöffnet, in denen Sie diese Einstellung ändern oder weitere Suchanbieter installieren können. "

Es ist auch nicht möglich einen anderen Standardsuchanbieter als Live Search zu wählen und Live Search lässt sich auch nicht entfernen.
Habe gehört das wenn man IE7 installiert diese Meldung nicht mehr erscheint.

Wäre schön wenn Ihr mir helfen könntet.


reichmar
Mitglied: aqui
28.12.2010 um 16:26 Uhr
Firefox verwenden:
http://download.mozilla.org/?product=firefox-3.6.13&os=win&lang ...
und gut ist dann hat man solche MS Probleme nicht mehr und surft obendrein noch viel sicherer !
Bitte warten ..
Mitglied: Wombat83
28.12.2010 um 16:29 Uhr
aqui sagst Du so was auch zu Kunden ?

reichmar

http://www.rokop-security.de/index.php?showtopic=18789

damit habe ich es letzte Tage gelöst
Bitte warten ..
Mitglied: Dani
28.12.2010 um 16:30 Uhr
Hi reichmar,
schon mal versucht den IE zu reapieren oder neuzuinstallieren?`

Grüße,
Dani
Bitte warten ..
Mitglied: aqui
28.12.2010 um 17:59 Uhr
@Wombat83
Ja klar ! Die sind sogar mehr als dankbar dafür, denn sie erreichen damit ein gehöriges Plus an Sicherheit ! Die steigenden Firefox Statistiken sprechen Bände !!
Bei vielen ist deshalb Firefox Company Policy !!
Bitte warten ..
Mitglied: Wombat83
28.12.2010 um 19:16 Uhr
Ich Persönlich empfehle auch den Firefox, trotzdem kann man einen Kunden nicht mit so einem Satz abspeisen.
Wenn Jemand fragt wie er ein Problem beheben kann, ist es keine Lösung, Ihm zu sagen, wie er das Problem gut ignorieren kann.
Wenn der Maler sich im Farbton vergriffen hat, kann Er seinem Kunden auch nicht empfehlen, sich die Augen zu zu halten oder das Lichts aus zu machen.
Bitte warten ..
Mitglied: reichmar
28.12.2010 um 19:42 Uhr
Vielen Dank an Wombat83 und aqui.

Hab den Lösungsvorschlag von aqui bevorzugt, bin aber vollkommen Wombat83`s Meinung, in Bezug auf Problemlösungsmethoden.


reichmar
Bitte warten ..
Mitglied: SironDK
26.04.2011 um 14:09 Uhr
Möchte noch ergänzend einen weiteren TIpp geben, für alle Gruppenrichtlinienleitgeplagten:

Benutzerkonfiguration -> Administrative Vorlagen -> Windows-Komponenten -> Internet Explorer -> Internet Exploer Suchfeld nicht anzeigen - NICHT konfiguriert

Wenn man den Haken auf Aktiviert läßt wird das Suchfenster unterdrückt und die oben genannte Fehlermeldung erscheint. Setzt man den Key nach dem Update jedoch auf "nicht konfiguriert" wird das Suchfenster angezeigt, mit der Folge, dass der Fehler nicht mehr hochpoppt! Warum auch immer das so ist, aber nach dem Update von IE 7 auf 8 konnte damit die Fehlermeldung netzweit abgeschaltet werden.
Bitte warten ..
Mitglied: aqui
26.04.2011 um 16:51 Uhr
....gut das es noch andere Browser gibt !
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback

IE Fehlermeldung und Fehldarstellung des Forums

gelöst Frage von H41mSh1C0RAdministrator.de Feedback3 Kommentare

Hi Administrator Team, Im Dezember lief das Admin Forum noch ohne Probleme auf dem IE9 auf Arbeit. Jetzt bekomme ...

Webbrowser

Unite Web Player unter IE 11 funktioniert nicht, aber im IE 8

Frage von 118534Webbrowser1 Kommentar

Hallo, der Unity Web Player funktioniert im IE 8 aber nicht im 11. Die Version ist die neueste von ...

Windows Server

Windows 2003 Server mit IE 8 kein https

Frage von watchdoggWindows Server1 Kommentar

Hallo Leute, wir verwenden immer noch Windows 2003 SP2 als Terminalserver. Der "neueste" Internet Explorer dafür ist ja der ...

Windows 8

Windows 8 Assigned Mode + IE Kiosk Mode

Frage von Rehab001Windows 8

Hallo Leute, bin momentan am verzweifeln: Habe ein Win8 Pro installiert und möchte einen bestimmten User im Assigned Mode ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 11 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...