Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung: Kein Netzwerkkabel angeschlossen

Mitglied: TomMcDuck

TomMcDuck (Level 1) - Jetzt verbinden

29.03.2006, aktualisiert 22:04 Uhr, 5746 Aufrufe, 4 Kommentare

Hallo zusammen,

ich tüftle zur Zeit an folgendem Problem:

Eine 10/100er-Realtek-Netzwerkkarte Nutze ich als Anschluss zu einem einfachen DSL-Modem. Installiert ist zu dieser Karte lediglich ein Win-DSL-Treiber. Sonst nichts. Alles funktioniert prima, bis sporadisch die Netzwerkverbindung meint, dass kein Kabel angeschlossen wäre. Aus dem Netzwerk heraus ist von keinem Rechner aus der per ICS eingerichtete Internetzugang erreichbar.

Der Witz daran ist, dass ich mich per Remotedesktopverbindung oder per pcAnywhere auf den Rechner über das Internet aufschalten kann, obwohl dieser meint, keine Kabelverbindung zum DSL-Modem zu ha-ben!

Öffnet man lediglich die Eigenschaftsseite dieser Netzwerkkarte und schließt sie einfach nur wieder über "ok", ist alles wieder in Ordnung und das System hat doch bemerkt, dass da ein Kabel dran steckt.

Ich habe bereits die Netzwerkkarte gegen eine neue ausgetauscht, diese dann nach erneutem Auftreten des Fehlers nochmal deinstalliert, ausgebaut, den Rechner ohne Karte neu gebootet und im Anschluss die Karte auf einem anderen Steckplatz neu installiert ? ohne Erfolg.

Hat jemand noch einen Tip, was ich noch probieren kann?

Grüße
Tom
Mitglied: Janni
29.03.2006 um 15:38 Uhr
Hast Du schon mal das Kabel ausgetauscht ?
Bitte warten ..
Mitglied: StepOne
29.03.2006 um 15:39 Uhr
Hast Du die Möglichkeit ein anderes DSL-Modem oder mal nen Router anzuschließen? Weil Du hast ja dies noch nicht als mögliche Fehlerquelle ausgeschlossen.
Bitte warten ..
Mitglied: potatoe
29.03.2006 um 16:50 Uhr
habe ich auch schon mal gehabt: hat nichts zu bedeuten wenn das dsl-modem eben ein modem und kein router ist; hier wird ja keine gegenstelle ueber das 'normale' protokoll angesprochen, sondern ueber lustige sachen wie winpppoe und dann auch noch ueber ne lustige bridge -
gottseidank kann ich mir das alles im detail gar nicht merken - um die fehlermeldungen weg zu bekommen einfach ne statische ip eintragen

gruss jan
Bitte warten ..
Mitglied: TomMcDuck
29.03.2006 um 22:04 Uhr
Kabel ist getauscht, aber das Modem ist noch nicht gewechselt. Das wollte ich mir noch bis zum Schluss aufheben. Ich habe ein weiteres mal den Steckplatz gewechselt und seit dem ist Ruhe. Vielleicht lag es ja doch daran!?

Mit ´ner statischen IP habe ich das noch nicht probiert, da das TCP/IP-Protokoll nicht erforderlich ist, wenn ich die Karte nur über das über das WinDSL-Protokoll für das Modem laufen lasse. Aber einen Versuch ist es wert.

Ich warte erst einmal ab, bis der Fehler wieder auftritt und dann poste ich weiter. Trotzdem erst einmal vielen Dank!

Grüße
Tom
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Laie (ich) hat Netzwerkkabel verlegt und Dosen sowie Patchpanel angeschlossen. natürlich habe ich nun Probleme

gelöst Frage von MarlmosNetzwerke31 Kommentare

Hallo Leute, ich wende mich mal hilfesuchend an euch. In Bild 1 sieht man wie ich meine Netzwerkdosen angeschlossen ...

LAN, WAN, Wireless

Netzwerkkabel zu langsam?

gelöst Frage von benq-simensLAN, WAN, Wireless25 Kommentare

Hallo, wir haben im Haus ein geschätzt 10 Jahre altes Netzwerkkabel verlegt. Da wir nun zu einem schnelleren Internet ...

Netzwerkgrundlagen

Netzwerkkabel Potentialausgleich

gelöst Frage von LukasDNetzwerkgrundlagen11 Kommentare

Guten Abend liebe Community, ich habe schon stundenlang im Internet gesucht, habe aber bis jetzt nicht die Lösung gefunden. ...

Notebook & Zubehör

Unbekanntes Netzwerkkabel HILFE

gelöst Frage von OrgeldingerNotebook & Zubehör10 Kommentare

Hallo ich habe bei einem Kunden dieses Netzwerkkabel gefunden. In den Bodentanks ist es nur möglich mit diesem Kabel ...

Neue Wissensbeiträge
Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 1 TagWindows Netzwerk12 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Netzwerkprotokolle
IPv6 Konfiguration von Site-Site-VPN ohne feste IP
Anleitung von lcer00 vor 2 TagenNetzwerkprotokolle1 Kommentar

Hallo zusammen, vor einiger Zeit hatte ich hier eine Frage zu dem Thema gepostet: Da war noch etwas offen. ...

Verschlüsselung & Zertifikate
Nutzung von Bitlocker in virtuellen Maschinen
Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate3 Kommentare

Vorbetrachtung: Wen sollte das interessieren? Wer virtuelle Maschinen zum Test auf seiner lokalen Festplatte speichert, wird diese nur selten ...

Heiß diskutierte Inhalte
Viren und Trojaner
Viren zu Testzwecken gesucht
Frage von ElHuttiViren und Trojaner20 Kommentare

Hallo, Ich suche zum rumtrollen auf einem alten PC Viren, die: - Keine Komponenten beschädigen - Keine Auswirkungen auf ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP18 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...

Monitoring
Empfehlung für Server-Monitoring gesucht
Frage von LordGurkeMonitoring16 Kommentare

Moin, wir sehen uns momentan ein wenig nach einer Alternative zu unserem jetzigen Server-Monitoring um. Getestet habe ich bisher ...

Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office15 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...