Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung bei VIA RAID TOOL

Mitglied: MiSt

MiSt (Level 2) - Jetzt verbinden

04.06.2006, aktualisiert 09.06.2006, 7644 Aufrufe, 12 Kommentare

has risk of data loss

hallo,

ich nutze das asus v8n-x mainboard mit einer sata-festplatte... wenn ich das via raid tool öffne und dann auf "check disk" klicke, kommt immer die meldung: has risk of data loss


hat einer eine idee, woran das liegen kann?


gruß,
michael
Mitglied: schlodfeger
04.06.2006 um 17:25 Uhr
Wenn du eine S-ATA HDD benutzt ist das doch kein Raid Verbund und brauchst auch keinen zusätzlich Treiber installieren und vor allem auch im Bios RAID Controller ausschalten, damit das Tool gar nicht startet !

Hähä, die Meldung sagt nur das die 2. Platte für Raid fehlt / beschädigt ist und eben Daten verloren werden könnten !

Kann nämlich sein, daß bei Grundeinstellung IDE Konfig:
S-ATA zu Raid eingeschaltet ist !

Wenn das Board außerdem den VIA Raid Controller hat den kannst du auch ausschalten!

Kenn dieses Board nicht genau, aber eventuell hast auch Möglichkeit Hardware Raid und Software Raid ! Wenn ja, bis du vielleich auch noch am falschen S-ATA Anschluss !

Lesen: S-ATA1 S-ATA2 und RAID1 und RAID2 steht jedesmal am Board !

Ich hole mal das Handbuch von ASUS.de
Ein richtiger Name des BOardes wäre sinnvoll !
Sockel 478 ?
P4P800-X ?
P4P8X-MX ?

v8n-x gibts nicht !
Bitte warten ..
Mitglied: MiSt
05.06.2006 um 09:12 Uhr
hi,
sorry, das board heisst: k8V-X und hat eine amd sempron 2800+ cpu
Bitte warten ..
Mitglied: schlodfeger
05.06.2006 um 11:33 Uhr
Also ich habe jetzt in dein Handbuch gesehen - du kannst Raid 0 oder 1 über die 2 S-ATA Anschlüsse mit VIA ChipRaid einstellen, d.h. du kannst nicht falsch angesteckt haben !

Du mußt nur noch den chip im Bios ausschalten!

Unter "Onboard devices konfig"

Hier muß "OnChip S-ATA boot Rom" auf disable gestellt werden

Damit werden die S-ATA Anschlüsse nicht zu Raid kofig, und das Tool startet auch nicht!

Jetzt sollte beim Neustart im Bios deine S-ATA richtig erkannt und angezeigt werden.
Bitte warten ..
Mitglied: MiSt
05.06.2006 um 11:46 Uhr
hi,
das mit dem boot rom habe ich mal getestet... wenn ich diese option aber deaktiviere, den rechner neu starte und ins bios gehe, erkennt er die platte aber nicht und ich kann auch nicht von der platte booten
Bitte warten ..
Mitglied: schlodfeger
05.06.2006 um 12:35 Uhr
Oje, das kann tatsächlich sein, da die Plattte vom Raid tool als die Halfte eines Raidverbunds eingerichtet wurde, das muß rückgängig gemacht werden.

Grundsätzlich muß sie aber trotzdem als angeschlossene Hardware im Bios zu sehen sein.
Das müssen wir erstmal prüfen, bevor Weitermachen Sinnvoll ist.

Wieso davon booten, da ist doch nichts drauf, oder ? Aber das läge an der Bootreihenfolge, aber das erst später !

Muß ich Schritt für Schritt genau durchgeben, oder weißt du halbwegs Bescheid!

Habe jetzt nochmal genau deine Handbuch durchsucht, und so wie ich das sehe hat das Board auch keinen S-ATA Controller eingebaut, sondern die Anschlüsse sind an der Via Raid chip gekoppelt und nur über diesen benutzbar.

Im Handbuch steht nichts das man diesen als S-ATA Controller für 1 HDD benutzten kann.

Schau doch bitte mal nach, was neben den Anschlüssen steht S-ATA 1,2 oder Raid 1,2 !

Es besteht vielleicht aber noch die Möglichkeit den VIA chip entsprechend zu konfigurieren (mit dem Bios Tool) und dann Windows bei der Installation einen S-ATA Treiber zu geben (F6 drücken).

Eigentlich sind die Anschlüsse für Raid 0 oder 1 vorgesehen, mit z.B.: 1x S-ATA + 1x IDE oder 2x S-ATA zu einem Software-Raid-Verbund.
Bitte warten ..
Mitglied: MiSt
05.06.2006 um 18:05 Uhr
hier ist ein link zu einem bildausschnitt:
06ff1ff876fbc04a6f5f5a1bb6cc7ed6-unbenannt - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: schlodfeger
05.06.2006 um 21:16 Uhr
Ist das alles ? oder Kommt da noch was ?
Das bestätigt nur was ich gesagt habe! Steht zwar S-ATA drauf, aber mit dem chip (links) und pri Raid (für IDE) kannst du Raid machen !

Aber ich will dir nicht alles aus der Nase ziehen !

Wie ist der Stand ?
Was solls jetzt werden ?
einzige S-ATA oder doch Raid
Was ist alles angeschlossen und was wird erkannt?

etc,.....
Bitte warten ..
Mitglied: MiSt
05.06.2006 um 22:52 Uhr
es soll nur die eine sata platte laufen... kein raid...
Bitte warten ..
Mitglied: schlodfeger
08.06.2006 um 21:48 Uhr
Ich weiß nicht wie du dir das denkst ?
Ich versuche dir zu helfen, bräuchte bloß etwas Mitarbeit, ich stelle dir 5 Fragen und bekomme grad mal eine halbe Antwort ??????

Aber ich habe rausgefunden, daß dein Chipsatz nur ATA 133 unterstützt, also kannst du keine S-ATA 150 betreiben.
Selbst bei Raid wird dann deine Platte nicht mit dem vollen Datendurchsatz laufen.
Bitte warten ..
Mitglied: MiSt
08.06.2006 um 22:53 Uhr
hi...
sorry, ich wollte eigendlich nur wissen, ob diese meldung (has risk of data loss) normal ist, wenn ich eine platte an dem s-ata anschluß habe...
ich werde auch nur bei der einen platte bleiben...
Bitte warten ..
Mitglied: schlodfeger
08.06.2006 um 23:03 Uhr
ja läuft sie den jetzt?
Bitte warten ..
Mitglied: MiSt
09.06.2006 um 08:40 Uhr
laufen tut die platte schon die ganze zeit... sonst könnte sie ja die meldung nicht bringen... vielleicht hätte ich schreiben sollen, dass diese meldung unter xp erscheint... mein fehler, sorry...
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

HP Proliant DL380G9 Raid erstellen und Genuine Fehlermeldung in Bay 1

Frage von PizzaPepperoniServer-Hardware5 Kommentare

Hallo. Habe wirklich eine Anfängerfrage und es wäre super, wenn mir jemand helfen kann. Ich möchte gerne einen Hyper ...

Ubuntu

Raid 6 Software Raid RAM?

Frage von geforce28Ubuntu3 Kommentare

Hallo zusammen. Ich möchte gerne ein Raid 6 unter Ubuntu realisieren mit MDAM Nun habe ich die Frage, das ...

Festplatten, SSD, Raid

RAID 1 vs RAID 5

gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Windows 10

Fehlermeldung bei DISM

Frage von achkleinWindows 106 Kommentare

Hallo, ein Freund von mir hat mich kontaktiert, weil sein PC (Dell Optiplex 7010 mit Windows 10 64 Bit) ...

Neue Wissensbeiträge
Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 StundenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 2 TagenDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Batch & Shell
Windows Task per Batch hinzufügen für wöchentlichen Reboot
gelöst Frage von KusimirBatch & Shell15 Kommentare

Hallo, ich würde gern per Batch auf mehreren PC's (Windows 10) einen Reboot hinzufügen als geplante Task der jede ...