Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung bei SMTP-Mailversand

Mitglied: lou-cypher25

lou-cypher25 (Level 1) - Jetzt verbinden

22.04.2004, aktualisiert 28.04.2004, 20808 Aufrufe, 2 Kommentare

Wer kennt diese Fehlermeldung?
554 5.6.1 Body type not supported by Remote Host

Szenario:

Mails werden von einem Extra-Server (W2k mit PopConnector) abgeholt und mit Brightmail auf Spam gefiltert bevor sie intern via SMTP an den Domino der jeweiligen Domäne (es gibt 2 Domänen) gesendet werden.

Der interne Mailversand (also zwischen den Servern und den einzelnen Sites - deutschlandweite Standorte mit zentraler Domino-Struktur) läuft wieder über einzelne SMTP-Connectoren.

Seit wir nun zur Filterung zwischen den beiden Domänen einen Mailgateway eingesetzt haben bekommt der im SMTP angegebene Admin Benachrichtigungen mit obiger Fehlermeldung. Einige dieser Mails werden jedoch versendet und andere kommen tatsächlich nicht beim Empfänger an.

Kennt Jemand diesen Fehler?
Brauche dringend eine Antwort!

Danke,
Christian
Mitglied: Kirschi
23.04.2004 um 08:28 Uhr
Hallo!
Wir haben zwar ein völlig anderes System, aber bei uns kommt es manchmal zu Fehlern, wenn im Betreff Umlaute verwendet werden. Zumindest ist der Wortlaut der Fehlermeldung sehr ähnlich. Vielleicht hilft das ja weiter.
Gruß Andreas
Bitte warten ..
Mitglied: lou-cypher25
28.04.2004 um 11:37 Uhr
Hier die Lösung zu dem von mir geposteten Prob:

Es ist Fakt dass zwar die SMTP-Connectoren der Windows-Betriebssysteme 8bit-MIME formatige Nachrichten verarbeiten können, jedoch längst nicht jedes Mailsystem kann diese im Anschluß bearbeiten.

Der SUSE-Server generiert jedoch ebensolche Nachrichten und ein SUSE-OpenExchange kommt in einem Teilnetz unseres Kunden zum Einsatz.

Die Problematik wird bei Microsoft in den folgenden Artikeln behandelt:

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q262168
http://support.microsoft.com/default.aspx?scid=kb;[LN];Q262168
http://support.microsoft.com/default.aspx?scid=kb;en-us;830409
http://www.microsoft.com/downloads/details.aspx?FamilyID=56FC92EE-A71A- ...

Christian
Bitte warten ..
Ähnliche Inhalte
iOS
IOS SMTP-Mailversand nicht möglich
gelöst Frage von saschagiOS3 Kommentare

Hallo zusammen, ich habe ein Problem mit dem Mailversand auf einem IPhone 5 (9.2) und iPad gleichermaßen. Die Mailadresse ...

Hardware

Adaptec ASR8805E smtp Mailversand externer Mailserver

Frage von derBadnerHardware8 Kommentare

Hallo, ich habe zur Zeit folgendes Problem: Ein Kunde hat einen Server erhalten der einen Adaptec ASR8805E Raidcontroller hat. ...

Exchange Server

SBS 2011 - Exchange 2010 Mailversand per SMTP Connector (ohne Smarthost)

gelöst Frage von ZangetsuExchange Server6 Kommentare

Hallo, habe leider über die Forensuche/Google keine Lösung für mein Problem finden können. Vielleicht hat ja jemand einen Tip/Lösungsvorschlag ...

Apache Server

OS Ticket v1.10 Mailversand

gelöst Frage von specialuserApache Server5 Kommentare

Hallo zusammen, wir haben hier in der Firma das OS-Ticket v1.10 auf einem Apache Server am Laufen. Ich bin ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware14 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware14 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...