Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehlermeldung beim Unattended Setup von W2k-Server: "Zeile 12722 der INF-Datei ist fehlerhaft"

Mitglied: PerryR98

PerryR98 (Level 1) - Jetzt verbinden

21.01.2006, aktualisiert 22.01.2006, 8537 Aufrufe, 4 Kommentare

Hallo,
ich hab folgendes Problem mit einer Unattended Boot-CD von Windows 2000:
Nachdem beim Setup das Einbinden eines Controllertreibers (F6) ohne Auswahl vorbei ist, erscheint folgende Fehlermeldung:
"Zeile 12722 der INF-Datei ist Fehlerhaft. Setup kann nicht fortgesetzt werden."

Ich vermute mal, dass es sich bei der "INF-Datei" um die TXTSETUP.SIF handelt.
In der besagten Zeile 12722 steht folgender Text:
12721: [SCSI]
12722: viasraid = "VIA Serial ATA RAID Controller(Windows 2000)"

Leider weiß ich jetzt nicht mehr weiter! Vielleicht bin ich ja schon betriebsblind geworden!
Ich hoffe, hier kann mir jemand helfen!
Schon mal vielen Dank im Voraus!

Gruß
PerryR98
_____________________________________________________________

Informationen zum System:
Mainboard: ASUS A7V600
VIA-SATA-Raid-Controller on Board

Treiberdateien für den VIA Raid-Controller untergebracht im Ordner: $OEM$\$1\drivers\000_Controller\:
Txtsetup.oem
viasraid.cat
Viasraid.inf
viasraid.sys
viasraid.sys zusätzlich in i386 enthalten.

Einträge in der TXTSETUP.SIF:
[SourceDisksFiles]
viasraid.sys = 1,,,,,,3_,4,1
[HardwareIdsDatabase]
PCI\VEN_1106&DEV_3149 = "viasraid"
[SCSI.load]
viasraid = viasraid.sys,4
[SCSI]
viasraid = "VIA Serial ATA RAID Controller(Windows 2000)"

Und so sieht meine TXTSETUP.OEM aus.
Ich hätte sie ja gerne angehängt um den Text kürzer zu machen, geht aber nicht.

[Disks]
d1 = "VIA Serial ATA RAID Controller Driver ", \VT8237, \winxp
d2 = "VIA Serial ATA RAID Controller Driver ", \VT8237, \win2000
d3 = "VIA Serial ATA RAID Controller Driver ", \VT8237, \winnt40
d4 = "VIA Serial ATA RAID Controller Driver ", \VT8237, \2003ia32

[Defaults]
scsi = VIARAID_VT3149_XP

[scsi]
VIARAID_VT3149_2003IA32 = "VIA Serial ATA RAID Controller(Windows 2003 IA32)",VT8237
VIARAID_VT3149_XP = "VIA Serial ATA RAID Controller(Windows XP)",VT8237
VIARAID_VT3149_2K = "VIA Serial ATA RAID Controller(Windows 2000)",VT8237
VIARAID_VT3149_NT = "VIA Serial ATA RAID Controller(Windows NT4)",VT8237

[Files.scsi.VIARAID_VT3149_2003IA32]
driver = d4, viasraid.sys, viasraid
inf = d4, viasraid.inf
catalog = d4, viasraid.cat

[Files.scsi.VIARAID_VT3149_XP]
driver = d1, viasraid.sys, viasraid
inf = d1, viasraid.inf
catalog = d1, viasraid.cat

[Files.scsi.VIARAID_VT3149_2K]
driver = d2, viasraid.sys, viasraid
inf = d2, viasraid.inf
catalog = d2, viasraid.cat

[Files.scsi.VIARAID_VT3149_NT]
driver = d3, viasraid.sys, viasraid
inf = d3, viasraid.inf

[HardwareIds.scsi.VIARAID_VT3149_2003IA32]
id = "PCI\VEN_1106&DEV_3149","viasraid"

[HardwareIds.scsi.VIARAID_VT3149_XP]
id = "PCI\VEN_1106&DEV_3149","viasraid"

[HardwareIds.scsi.VIARAID_VT3149_2K]
id = "PCI\VEN_1106&DEV_3149","viasraid"

[Config.VT6420]

value = "", Tag, REG_DWORD, 1
Mitglied: Uwe82
21.01.2006 um 22:42 Uhr
Versuch mal testweise das eingeklammerte Windows 2000 zu entfernen, also inklusive der Klammern. Vielleicht will er diese Sonderzeichen nicht haben.

Ansonsten kann ich grad auch nichts sehen.
Bitte warten ..
Mitglied: PerryR98
22.01.2006 um 12:37 Uhr
Die Änderung dieser Zeile in viasraid = "VIA Serial ATA RAID Controller" hat leider auch nicht geholfen.
Bitte warten ..
Mitglied: Uwe82
22.01.2006 um 20:01 Uhr
OK, dann versuch mal die Zeile von Hand neu zu schreiben, also sie komplett zu löschen und dann von Hand eintippen. Ich hatte manchmal schon das Phänomen, dass z.B. Compiler über bestimmte Sondernzeichen gestolpert sind, die ich von einer Webseite kopiert habe. Diese wurden zwar immer als Leerzeichen angezeigt, aber waren keine.
Bitte warten ..
Mitglied: PerryR98
22.01.2006 um 20:59 Uhr
Danke für den Tipp!
Ich hatte es kurz vor deiner Antwort selbst herausgefunden indem ich die Datei zufälllig mal mit nem anderen Editor geöffnet hatte.
Da waren auf einmal 2 schwarze Blöcke statt Zeichen => Ich hatte aus lauter Bequemlichkeit das, was in die TXTSETUP.SIF eingefügt werden sollte, von der Webseite kopiert und nur das geändert, was geändert werden musste.
Es waren die beiden Anführungszeichen von "VIA Serial ATA RAID Controller(Windows 2000)" !
Abgeändert von Hand und siehe da, die Unattended-Installation lief wie am Schnürchen!

Fall erledigt und abgeschlossen!
Bitte warten ..
Ähnliche Inhalte
PHP
Server Setup - Laravelentwicklung
gelöst Frage von WPFORGEPHP3 Kommentare

Bisher habe ich, wenn ich mit PHP Laravel entwickelt habe auf dem Heimpc entwickelt und die Daten einfach per ...

Batch & Shell
PowerShell-Fehlermeldung beim Parsen
Frage von diemilzBatch & Shell5 Kommentare

Hallo zusammen, da ich noch nicht so sonderlich versiert in PowerShell bin, bitte ich um Nachsicht, wenn ich hier ...

Windows 10

Wie beim Setup von Windows 10 Shift-F10 sperren?

gelöst Frage von DerWoWussteWindows 1011 Kommentare

Moin. beschreibt für Windows Vista, wie man beim Windows-Setup die Möglichkeit, eine Shell zu erhalten (Shift-F10), sperren kann. Diese ...

Festplatten, SSD, Raid

Intel ESRT2 Treiber beim Windows Setup

gelöst Frage von MaffiFestplatten, SSD, Raid2 Kommentare

Hallo, ich habe ein RAID 1 mit einem onBoard ESRT2(LSI) Controller erstellt, ich habe ein Intel S1200SPL Server Mainbaord ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 6 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 17 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 17 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 20 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...