Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehlermeldung beim Unattended Setup von W2k-Server: "Zeile 12722 der INF-Datei ist fehlerhaft"

Mitglied: PerryR98

PerryR98 (Level 1) - Jetzt verbinden

21.01.2006, aktualisiert 22.01.2006, 8524 Aufrufe, 4 Kommentare

Hallo,
ich hab folgendes Problem mit einer Unattended Boot-CD von Windows 2000:
Nachdem beim Setup das Einbinden eines Controllertreibers (F6) ohne Auswahl vorbei ist, erscheint folgende Fehlermeldung:
"Zeile 12722 der INF-Datei ist Fehlerhaft. Setup kann nicht fortgesetzt werden."

Ich vermute mal, dass es sich bei der "INF-Datei" um die TXTSETUP.SIF handelt.
In der besagten Zeile 12722 steht folgender Text:
12721: [SCSI]
12722: viasraid = "VIA Serial ATA RAID Controller(Windows 2000)"

Leider weiß ich jetzt nicht mehr weiter! Vielleicht bin ich ja schon betriebsblind geworden!
Ich hoffe, hier kann mir jemand helfen!
Schon mal vielen Dank im Voraus!

Gruß
PerryR98
_____________________________________________________________

Informationen zum System:
Mainboard: ASUS A7V600
VIA-SATA-Raid-Controller on Board

Treiberdateien für den VIA Raid-Controller untergebracht im Ordner: $OEM$\$1\drivers\000_Controller\:
Txtsetup.oem
viasraid.cat
Viasraid.inf
viasraid.sys
viasraid.sys zusätzlich in i386 enthalten.

Einträge in der TXTSETUP.SIF:
[SourceDisksFiles]
viasraid.sys = 1,,,,,,3_,4,1
[HardwareIdsDatabase]
PCI\VEN_1106&DEV_3149 = "viasraid"
[SCSI.load]
viasraid = viasraid.sys,4
[SCSI]
viasraid = "VIA Serial ATA RAID Controller(Windows 2000)"

Und so sieht meine TXTSETUP.OEM aus.
Ich hätte sie ja gerne angehängt um den Text kürzer zu machen, geht aber nicht.

[Disks]
d1 = "VIA Serial ATA RAID Controller Driver ", \VT8237, \winxp
d2 = "VIA Serial ATA RAID Controller Driver ", \VT8237, \win2000
d3 = "VIA Serial ATA RAID Controller Driver ", \VT8237, \winnt40
d4 = "VIA Serial ATA RAID Controller Driver ", \VT8237, \2003ia32

[Defaults]
scsi = VIARAID_VT3149_XP

[scsi]
VIARAID_VT3149_2003IA32 = "VIA Serial ATA RAID Controller(Windows 2003 IA32)",VT8237
VIARAID_VT3149_XP = "VIA Serial ATA RAID Controller(Windows XP)",VT8237
VIARAID_VT3149_2K = "VIA Serial ATA RAID Controller(Windows 2000)",VT8237
VIARAID_VT3149_NT = "VIA Serial ATA RAID Controller(Windows NT4)",VT8237

[Files.scsi.VIARAID_VT3149_2003IA32]
driver = d4, viasraid.sys, viasraid
inf = d4, viasraid.inf
catalog = d4, viasraid.cat

[Files.scsi.VIARAID_VT3149_XP]
driver = d1, viasraid.sys, viasraid
inf = d1, viasraid.inf
catalog = d1, viasraid.cat

[Files.scsi.VIARAID_VT3149_2K]
driver = d2, viasraid.sys, viasraid
inf = d2, viasraid.inf
catalog = d2, viasraid.cat

[Files.scsi.VIARAID_VT3149_NT]
driver = d3, viasraid.sys, viasraid
inf = d3, viasraid.inf

[HardwareIds.scsi.VIARAID_VT3149_2003IA32]
id = "PCI\VEN_1106&DEV_3149","viasraid"

[HardwareIds.scsi.VIARAID_VT3149_XP]
id = "PCI\VEN_1106&DEV_3149","viasraid"

[HardwareIds.scsi.VIARAID_VT3149_2K]
id = "PCI\VEN_1106&DEV_3149","viasraid"

[Config.VT6420]

value = "", Tag, REG_DWORD, 1
Mitglied: Uwe82
21.01.2006 um 22:42 Uhr
Versuch mal testweise das eingeklammerte Windows 2000 zu entfernen, also inklusive der Klammern. Vielleicht will er diese Sonderzeichen nicht haben.

Ansonsten kann ich grad auch nichts sehen.
Bitte warten ..
Mitglied: PerryR98
22.01.2006 um 12:37 Uhr
Die Änderung dieser Zeile in viasraid = "VIA Serial ATA RAID Controller" hat leider auch nicht geholfen.
Bitte warten ..
Mitglied: Uwe82
22.01.2006 um 20:01 Uhr
OK, dann versuch mal die Zeile von Hand neu zu schreiben, also sie komplett zu löschen und dann von Hand eintippen. Ich hatte manchmal schon das Phänomen, dass z.B. Compiler über bestimmte Sondernzeichen gestolpert sind, die ich von einer Webseite kopiert habe. Diese wurden zwar immer als Leerzeichen angezeigt, aber waren keine.
Bitte warten ..
Mitglied: PerryR98
22.01.2006 um 20:59 Uhr
Danke für den Tipp!
Ich hatte es kurz vor deiner Antwort selbst herausgefunden indem ich die Datei zufälllig mal mit nem anderen Editor geöffnet hatte.
Da waren auf einmal 2 schwarze Blöcke statt Zeichen => Ich hatte aus lauter Bequemlichkeit das, was in die TXTSETUP.SIF eingefügt werden sollte, von der Webseite kopiert und nur das geändert, was geändert werden musste.
Es waren die beiden Anführungszeichen von "VIA Serial ATA RAID Controller(Windows 2000)" !
Abgeändert von Hand und siehe da, die Unattended-Installation lief wie am Schnürchen!

Fall erledigt und abgeschlossen!
Bitte warten ..
Ähnliche Inhalte
PHP
Server Setup - Laravelentwicklung
gelöst Frage von WPFORGEPHP3 Kommentare

Bisher habe ich, wenn ich mit PHP Laravel entwickelt habe auf dem Heimpc entwickelt und die Daten einfach per ...

Datenbanken

Fehlermeldung beim Anmelden an eine Datenbanksoftware

Frage von roehm58Datenbanken5 Kommentare

Hallo Gemeinde, evtl. kann mir jemand helfen. Beim Anmelden an einer Datenbanksoftware wird intern in der Software folgende Fehlermeldung ...

Windows 10

Wie beim Setup von Windows 10 Shift-F10 sperren?

gelöst Frage von DerWoWussteWindows 1011 Kommentare

Moin. beschreibt für Windows Vista, wie man beim Windows-Setup die Möglichkeit, eine Shell zu erhalten (Shift-F10), sperren kann. Diese ...

Festplatten, SSD, Raid

Intel ESRT2 Treiber beim Windows Setup

gelöst Frage von MaffiFestplatten, SSD, Raid2 Kommentare

Hallo, ich habe ein RAID 1 mit einem onBoard ESRT2(LSI) Controller erstellt, ich habe ein Intel S1200SPL Server Mainbaord ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 22 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 3 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung22 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen20 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
Frage von DultusLAN, WAN, Wireless12 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...