Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlersuche Einlegen eines Streamer-Bandes verursacht Serverabsturz

Mitglied: JPassmann

JPassmann (Level 1) - Jetzt verbinden

09.12.2009 um 12:21 Uhr, 2960 Aufrufe, 4 Kommentare

Hi zusammen,
nach der Neuinstallation von W2K3-Server und Backup-Software funktionierte die Sicherung zunächst problemlos. Nachdem eine weitere Software mit einer Datenbank installiert wurde, stürzt der Server bei jedem Bandwechsel ab.

Ich muss vorausschicken, dass ich mich in die Serververwaltung noch einarbeite und bisher keine Lösung gefunden habe. (logisch sonst würde ich hier nicht die Frage stellen).

Wir nutzen ein DLT V-4 Bandlaufwerk von Tandberg und die Backup-Software CA ARCSERVE.

Zur Situation: Sowohl bei der Ersteinrichtung als auch nach der Neuinstallation des Betriebssystems funktioniert die Sicherung und damit auch das Laufwerk problemlos. Nach Installation der Software von DATEV (hat eine eigene Datenbank) gab und gibt es Probleme bei der Sicherung:
Nach der Erstinstallation funktionierte die Sicherung generell gut nur das man die DATEV-eigene Datenbank nicht richtig mitsichern konnte. Später stürzte der Server dann 1-2 x Monat ab, bis ein Absturz eine Neuinstallation bedingt hat.
Jetzt tritt der Absturz immer auf wenn ein Band gewechselt wird. Die Sicherung läuft aber durch lt. Protokoll.

Das Bandlaufwerk wurde auch schon ausgebaut und auf einem anderen System mit der gleichen Installation getestet - keine Probleme. Deshalb möchte ich einen Hardwarefehler ausschließen.

An welchen Stellen könnte ich denn noch suchen? Es kann doch nicht sein, dass eine Software einen Absturz verursacht nur weil ich ein Bandlaufwerk wechsel, oder?

Bin dankbar für jede Hilfe

Gruß
Mitglied: Pjordorf
09.12.2009 um 12:35 Uhr
Hallo,

Da du auf deinem Server 2003 DATEV installiert hast und die Probleme danach anfingen (Band einlegen und Absturz) wirst du die Ursache jetzt wohl kennen. Inkompatibilität zwischen CA ArcServe und DATEV oder auch nur ein Ms Update.
DATEV hat sehr "genaue" Vorgaben, was auf deinem server 2003 überhaupt drauf darf und was nicht (auch welche Version oder Patch). Dazu gehören nicht nur die MS Updates / Service Packs sondern auch Fremdsoftware. Und CA ArcServe ist für DATEV Fremdsoftware. Prüfe mal bei DATEV ob dein System so überhaupt seitens DATEV unterstützt wird. (DATEV macht es einem nicht leicht, aber wenn die Vorgaben von DATEV erfülkt werden, läuft es tadellos).

Peter
Bitte warten ..
Mitglied: JPassmann
09.12.2009 um 13:43 Uhr
Ok, vielen Dank Peter. Dann werde ich mal den DATEV-Support anschreiben und auf Antwort hoffen.

Was mich nur wundert, dass das Einlegen eines Bandes einen kompletten Absturz verursachen kann.

Drago
Bitte warten ..
Mitglied: JPassmann
30.12.2009 um 11:00 Uhr
Update:
Mittlerweile habe ich das Problem nochmal neu angegangen udn dazu die CA Software neu installiert.
Der Absturz passiert weiterhin beim Einlegen des Bandes und zusätzlich wird der Datenträger nicht erkannt.
Vermutlich ist das eine absolute Anfängerfrage aber kann es daran liegen, dass die Bänder aufgrund des Neuaufsetzen des Server nicht mehr erkannt werden?
Könnte mir jemand eine Hilfestellung geben wie man die Bänder umbenennt bzw. für das System erkennbar macht?

Gruß Drago
Bitte warten ..
Mitglied: Pjordorf
31.12.2009 um 00:22 Uhr
Hallo Drago,

nur die CA Software neu zu installieren dürfte wie du festgestellt hast den Fehler nicht beheben. Das ist schon tiefergreifend.

beim einlegen eines Bandes (kann Server 2003 auch OHNE CA Software) wird dies durch den Streamer erkannt. daraufhin versucht die bandbibliothek (Wechselmedien unter Server 2003) das Band zu erkennen. Dazu ist CA Software NICHT nötig. Sollte hier eine falsche DLL etc angesprochen werden, so hast du das Problem schon. deshalb kann eine band reinlegen schon zu deinem Absturz führen. Nochmal, Du solltest das nochmals mit DATEV klären.

Wird an diesem Server 2003 denn auch aktiv mit DATEV gearbeitet? Wenn nicht, reichte doch normalerweise aus, nur die DATEV Datenbank auf den Server zu legen. (nur eine idee)

Peter
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Fehlersuche Netzwerk
gelöst Frage von NoobLevel10Netzwerkgrundlagen12 Kommentare

Hallo Administrator-Community, wenn ich eine IP-Adresse im Firmen-Netzwerk nicht erreichen kann, wie gehe ich am Besten bei der Fehlersuche ...

CMS

Fehlersuche nach Installation Magentomodul

Frage von sbsnewbieCMS1 Kommentar

Hallo Leude, wisst Ihr ob es eine Möglichkeit gibt Magento irgendwie "zu monitoren"? Ich bin gerade auf Fehlersuche nach ...

Router & Routing

Bitte um Hilfe bei der Fehlersuche

Frage von moma72Router & Routing1 Kommentar

Hallo, ich habe versucht eine Fritzbox 7390 (192.168.0.1) , eine DLAN-Verbindung sowie eine TP-Link WR703N mit dd-WRT als Access ...

Windows Tools

Suche Tool für Fehlersuche

gelöst Frage von honeybeeWindows Tools6 Kommentare

Hallo, ein Terminalserver mit installiertem Windows Server 2008 R2 ist momentan echt träge. Ich habe keine Chance, mir die ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 4 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...