Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fernsehkarte Philips 7131E

Mitglied: Selber-Wolf

Selber-Wolf (Level 1) - Jetzt verbinden

26.02.2006, aktualisiert 14.03.2006, 5661 Aufrufe, 5 Kommentare

Hallo!

Ich habe die Fernsehkarte Philips 7131E mit QuickTV unter Windows XP laufen!

Wenn ich mir Sendungen ansehe... ruckelt das Bild nicht... alles wunderbar! Sobald ich Sendungen aufnehme und als MPG speichern tu.. ist zwischen Gesprochenem Text und Bild eine Verzögerung von ca 2 Sekunden! An was liegt das denn?

Gruß Holger

Board: ECS K7VTA3+
Grafikkarte: NVidia 32 MB
Platte: 80 GB Maxtor
Windows XP Pro
Mitglied: meinereiner
26.02.2006 um 23:05 Uhr
nur eine Idee:
Kann es ein, daß du dir die Aufnahme anschaust (und der Ton vom Orginalkommt) und dadurch die Verzögerung kommt. Ich kenne es von anderen Karten, dass man das umstellen kann um die Qualität der Aufnahme zu prüfen.
Bitte warten ..
Mitglied: PaIntEr
27.02.2006 um 13:15 Uhr
Nun Herr "meinereiner" aus deinem Geschriebenen wird man nicht so schnell schlau. Etwas mehr Ruhe und Zeit nehmen.

So zum Prob jetzt, also wenn Du die Aufnahme machst haste dei Möglichkeit, die jeweilige Qualität für Audio und Video einzustellen. Dies kommt dann auf jedem Fall auf die Power deiner CPU an, was Du dort einstellen kannst.
Da sich hier scheinbar um eine DVB-Karte zu handeln scheint, kann es bei zu kleiner CPU, also <1,8 GHz zu solchen von Dir benannten Effekten kommen.
Entweder du stellst eine geringer Auflösung beim Video bei der Aufnahme ein oder bearbeitest es nach mit "VirtualDub" zum Bsp.
Sollte die Rechenpower stimmen, kann es am Treiber für deine TV-Karte liegen, das dieser im Aufnahmemodus rumspinnt. einfach auch hier mal ein Update machen.

MfG PaIntEr
Bitte warten ..
Mitglied: Selber-Wolf
27.02.2006 um 14:57 Uhr
Hallo PaIntEr!

Bin kein Herr meinereiner! Etwas mehr Ruhe und Zeit nehmen? Tu ich doch! Oder etwa nicht? So nun zur Karte.. Es ist eine keine DVB-Karte! Es ist eine normale PCI-Karte mit Kabelanschluß! Habe einen Sempron 2800+!

Genug Infos?
Bitte warten ..
Mitglied: PaIntEr
27.02.2006 um 21:24 Uhr
Ne Du warst auch nicht gemeint, sondern derjenige der den Psot über mir geschrieben hatte.

Okay, ist schon klar das es ne PCI-Karte ist. Nun an der Prozessorpower kanns erstma nicht liegen. Aber ich kann mir denken, woran es liegen kann. Und zwar daran an deinem Board. "Elitegroup - ECS" ist dafür berühmt berüchtigt, das sie um Geld zu sparen intern im Board manchmal nur eine oder zwei INT-Leitungen vernetzen mit den PCI-Slots. Somit kann es passieren das sich hier deine TV-Karte und deine Soundkarte mit zu hoher Last gegenseitig beeinflussen und es so zu diesem Tonversatz kommt. Denn es ist leider so das TV-Karten eine sehr hohe Last auf produzieren, wenn dazu noch die Soundkarte auf der gleichen Leitung was machen will stören sich dann beide.

Also ich hab da 4 Lösungsorschläge:

1. Tausche die PCI-Karten mal hin und her und versuch ob das Besserung bringt.
2. Falls das nicht hilft, musste mal versuchen wenn Du die Videoauflösung heruntersetzt, ob das dann immer noch auftritt.
3. In "VirtualDub", siehe Link "Doom9.net", hast Du die Möglichkeit auch Videos von TV-Karten aufzunehmen. Versuch mal da ein Video aufzunehmen, am Besten mit einem DIVX oder XVid Codec mit entsprechenden Einstellungen und beobachte ob da ebenfalls diese Problem auftritt.
4. Die radikalste Lösung. Demuxe den MPEG-Stream in Audio und Video. Lade dann das Video in VirtualDub und den Audiostream unter Audio->WAV-Audio (Full Processing Mode) ein. Unter Audio->Interleaving kannste dann ungefähr einstellen wieviel Sekunden der Audiostream vorher/nachher geladen muss und kannst es somit nachträglich synchronisieren. Leider, wenn Du es dann abspeicherst, kommt kein MPG raus sondern ein AVI-File.

Falls Du nochmal Hilfe zu Punkt 3 oder 4 brauchst, schreib mal einfach ne PM.

MfG PaIntEr
Bitte warten ..
Mitglied: polizia
14.03.2006 um 19:51 Uhr
du musst die datei einmal durchlaufen lassen damit der pc sie prüfen kann, danach klickst du auf´Speichern´ und speicherst die datei in einem ordner lass die datei dort ablaufen bis zum ende staune was passiert
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Philips Smart TV - Was ist möglich?
Frage von PhantomymousMultimedia & Zubehör10 Kommentare

Hey, ich hab mir gestern einen SmartTV zugelegt und bin soweit auch vollkommen zufrieden. Jedoch ist die SmartTV Welt ...

Grafikkarten & Monitore
Philips 32pfl3018k12 als Monitor
gelöst Frage von fisi90Grafikkarten & Monitore5 Kommentare

Hallo Miteinander, ich würde gerne einen Philips 32pfl3018k/12 als Monitor verwenden, doch leider wird das Bild nicht scharf! Grafikkarte ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 10 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...