Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Festplatte bleibt unerkannt obwohl im BIOS vorhanden

Mitglied: Praxston

Praxston (Level 1) - Jetzt verbinden

27.08.2014 um 19:40 Uhr, 1298 Aufrufe, 3 Kommentare

Hi Leute,

also ich hab ein etwas komisches Problem mit einer meiner Festplatten. Also vorab, ich mache sowas schon öfters aber hier funktioniert es merkwürdigerweise nicht.

Ich habe einen neuen PC und dort war bisher nur eine Festplatte angeschlossen. So ich habe nun vom Netzteil eine Kabel verbunden zur Festplatte und auch das S-ATA Kabel an die Festplatte angeschlossen.

Wenn ich den PC starte, merke ich auch sie läuft soweit. Wenn ich ins BIOS schaue wird diese ebenfalls erkannt. Also konnte ich so schon mal kein Problem feststellen.

Dann aber in Windows habe ich in die Datenträgerverwaltung geschaut und hier wird diese auch nicht aufgeführt. Normal gehe ich hierbei nicht von einem Treiberproblem aus hab aber dennoch in den Gerätemanager geschaut und auch hier wird sie nicht gefunden. Auf der Toshiba Supportseite gibt es auch keine Treiber für meine interne Festplatte. Hab die Festplatte auch mal in eine USB Docking Station mit S-ATA Anschluss gesteckt und hierbei wird sie direkt erkannt. Die Festplatte ist auch formatiert und als Dateisystem hab ich NTFS eingerichtet.

Und jetzt stehe ich ein bisschen da und frage mich woran es liegen könnte. Betriebssystem ist Windows 8.1 und im BIOS hab ich auf AHCI eingestellt wenn das für jemanden wichtig ist.

Danke schon mal für jede Idee / Tipp ;)
Mitglied: Praxston
27.08.2014 um 19:45 Uhr
Hey Leute sry, aber die Frage hat sich erledigt.

Irgendwie nach 20min warten ohne das man sehen konnte das er was installiert oder sonst was, ist nun die Festplatte auf einmal aufgetaucht.
Wenn mir das noch jemand beantworten kann warum das so lange braucht bei Windows 8.1 wäre ich natürlich dankbar ^^
Bitte warten ..
Mitglied: KowaKowalski
27.08.2014 um 20:38 Uhr
Zitat von Praxston:
....Und jetzt stehe ich ein bisschen da und frage mich woran es liegen könnte....


Hi Praxston,

na 20minuten braucht die NSA um die Platte zu indizieren und die Matrix zu implantieren.

nee im Enrst: Ich würde die Platte mal im Auge behalten und vielleicht schonmal ein Erstaz-Sata-Kabel bereitlegen. Und wenn se zickt das vielleicht gleich mal austauschen. Und wenn noch ein anderer Sata-Port zur Verfügung steht wäre das der nächste Testkandidat.
Aber immer hübsch in Einzelschritten! (Falls Du am Ende dann doch wissen willst was es war.)


mfg
kowa
Bitte warten ..
Mitglied: Praxston
27.08.2014 um 23:07 Uhr
Hi KowaKowalski,

danke für dein Feedback. Also den S.M.A.R.T. der Festplatte hab ich mir schon angeschaut gehabt. Da war noch alles im grünen Bereich. Vom Sata-Port gehe ich zumindest mal auch nicht aus, da der ganze Rechner komplett neu ist. Aber der Gedanke mit dem Kabel werde ich mal im Hinterkopf behalten da ich hier wirklich ein älteres einfach benutzt haben.

Merci für den Tipp ;)
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Bildschirm bleibt nach start schwarz, Bios?

gelöst Frage von tomaschkuGrafikkarten & Monitore8 Kommentare

Hallo, Also: Ich wollte im Bios von einem Satellite c670 (Toshiba, Laptop) die Bootreihenfolge ändern. Bevor ich mich informiert ...

Festplatten, SSD, Raid

Festplatte wird nicht im BIOS erkannt

gelöst Frage von MWTUJEFestplatten, SSD, Raid9 Kommentare

Hey Leute, ich habe einen Laptop eines ehemaligen Mitarbeiters bekommen. Jetzt versuche ich ihn neu einzurichten aber er erkennt ...

Windows 10

Windows 10 zweiter Monitor bleibt nach BIOS booten aus

Frage von Pille-63Windows 106 Kommentare

Windows 10 zweiter Monitor bleibt nach BIOS booten aus Nach dem Start des BIOS, wo noch alle Daten auf ...

Festplatten, SSD, Raid

SATA-Festplatte wird im BIOS erkannt aber nicht unter Windows Server 2016

Frage von Mitch123Festplatten, SSD, Raid5 Kommentare

Hallo liebe Administratoren, ich bin langsam mit meinem Latein am Ende. Ich habe einen vorkonfigurierten Server mit Intel S1200SP-Mainboard ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 5 StundenRouter & Routing1 Kommentar

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 18 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...