Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Festplatte erkannt, nach installation nicht mehr !?

Mitglied: Rantanplan

Rantanplan (Level 1) - Jetzt verbinden

23.06.2005, aktualisiert 12:00 Uhr, 4477 Aufrufe, 7 Kommentare

Hi,

ich habe einen 5 Jahre alten Compaq ProSignia 200 Server (300MHz; 400MB ram) wieder Flott gemacht. Er enthält jetzt 3 IDE-Festplatten (je 40GB), die über den normalen IDE-Port auf dem Mainboard laufen, und 3 SCSI-Laufwerke (je 20GB), von denen 2 ueber ein SCSI-Controller der im PCI-Port steckt und eine die ueber den Raidcontroller läuft.
Folgendes Problem hat sich ergeben:
Ich habe WinXP gebootet [hab momentan kein anderes OS ] und im Setup alle Platten gefunden, hab se sogar noch alle schoen formatieren können.
Habe dann XP installiert und dann nach der Fertigstellung feststellen muessen das er nur 2 IDE-Laufwerke anzeigt. Es wird im Geräte Manager jedoch nicht ein einziges unbekanntes Gerät angezeigt!
Woran kann das liegen?

Vielen Dank im Vorraus,
Rantanplan
Mitglied: BartSimpson
23.06.2005 um 09:43 Uhr
Hat der die SCSI Controller gefunden?
Schau mal im Laufwerksmaanger nach, ob er dort was findet.
Bitte warten ..
Mitglied: Rantanplan
23.06.2005 um 10:45 Uhr
Jo

könnt ich jetzt nich nach gucken weil ich auffe arbeit bin.
Aber ich weiss, der zeigt ihn auch als aktiviert an; jedoch unter arbeitplatz is nurlaufwerk c, d und das ROM-Laufwerk zu sehen.
Kann es vieleicht einfach nur an XP selbst liegen. Ist bestimmt auch nicht grad beste OS fuer 6 Platten in so gemischter Form.
Welches Betriebssystem wäre denn vermutlich am ehesten geeignet fuer sowas, in Berücksichtigung auf das schwache Prozessor und Arbeitspeicher Potenzial.
Bitte warten ..
Mitglied: alesio
23.06.2005 um 11:20 Uhr
Es ist klar, daß dein server fürs arbeiten und xp nicht geignet ist. Vielleicht als server und am besten mit linux.

Was die festplatten betrifft würde ich zuerst in festplatenmanager gucken und nicht in explorer

Gruß, alesio
Bitte warten ..
Mitglied: Rantanplan
23.06.2005 um 11:30 Uhr
Meinste: Arbeitsplatz --> Verwalten --> Datenträgerverwaltung, oder nen spez. Prog ?
Bitte warten ..
Mitglied: BartSimpson
23.06.2005 um 11:56 Uhr
Das habe ich vorhon ja schon gesagt. Denn dort sollten sie auftauchen
Bitte warten ..
Mitglied: alesio
23.06.2005 um 11:58 Uhr
Jawohl, das habe ich gemeint...

@BartSimpson: stimmt, ist mir 2 sek. zu spät aufgefallen

Gruß
Bitte warten ..
Mitglied: Rantanplan
23.06.2005 um 12:00 Uhr
Hhhmmmkay,

muss dann warten bis ich zuhause bin.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Externe Festplatte wird erkannt kann aber nicht geöffnet werden

gelöst Frage von d3x1984Festplatten, SSD, Raid9 Kommentare

Hi zusammen, habe ein etwas seltsames Problem mit einer externen 2,5 zoll HDD eines Kunden Die Festplatte wird zwar ...

Festplatten, SSD, Raid

HGST He10 Festplatte wird nicht erkannt

Frage von AidseekerFestplatten, SSD, Raid11 Kommentare

Hallo zusammen, habe für einen Kunden 2 der o. g. HDDs vorliegen, die ich eigentlich heute einbauen und in ...

Virtualisierung

ESXi 5.5 Festplatten werden nicht erkannt

gelöst Frage von Stibe88Virtualisierung2 Kommentare

Hallo zusammen Ich habe einen ESXi 5.5 am laufen. Es funktioniert eigentlich auch alles einwandfrei. Jetzt wollte ich aber ...

Festplatten, SSD, Raid

Festplatte wird nicht im BIOS erkannt

gelöst Frage von MWTUJEFestplatten, SSD, Raid9 Kommentare

Hey Leute, ich habe einen Laptop eines ehemaligen Mitarbeiters bekommen. Jetzt versuche ich ihn neu einzurichten aber er erkennt ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware2 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen40 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...

Datenbanken
MS SQL DB-Daten archivieren?
gelöst Frage von SchelinhoDatenbanken16 Kommentare

Hallo zusammen! Ich habe eine Anwendung, welche MSSQL (SQL Server 2014 SP2) nutzt. Auf der DB-Instanz laufen diverse Datenbanken. ...