Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Festplatte nicht initialisiert trotz RAID 5?

Mitglied: leon-d

leon-d (Level 1) - Jetzt verbinden

01.04.2010 um 14:24 Uhr, 7090 Aufrufe, 4 Kommentare

Hi,

ich habe ein RAID 5 mit 4 Festplatten. Eine ist davon nun ausgefallen. Ich dachte eigentlich, dass das System ganz normal weiterläuft. Trotzdem ist die Partition D, welche aus den 4 Festplatten besteht, nicht mehr vorhanden. Sie wird nun in der Datenträgerverwaltung als "nicht Initialisiert" angezeigt. Ich wollte jetzt nur fragen, ob das normal ist, weil ich, wie gesagt, dachte, bei einem Verbund mit 4 Platten alles ganz normal weiterläuft, wenn eine ausfällt.

Gruß

ld
Mitglied: maretz
01.04.2010 um 14:32 Uhr
Moin,

ein richtig eingerichtetes RAID5 läuft auch weiter wenn eine Festplatte ausfällt.

Was aber gerne mal passiert:
- Man hat die falsche Festplatte abgezogen
- Man hat den RAID gelöscht

...

Und ich hab es auch schon gehabt das sich da mal beim initialisieren des RAIDs die nächste Platte aufhängt bzw. das die Win-Config während der init. des RAIDs diesen nicht erkennt (ok, das war nen billig-Controller). Deshalb gilt das RAID ja auch nicht als Backup...

Also: RAID notfalls neu erstellen, Backup zurückspielen und fertig... Wenn kein Backup vorhanden: Pappnase aufsetzen, sich länger ärgern und fertig...
Bitte warten ..
Mitglied: leon-d
01.04.2010 um 18:59 Uhr
Zitat von maretz:
Moin,

ein richtig eingerichtetes RAID5 läuft auch weiter wenn eine Festplatte ausfällt.

Was aber gerne mal passiert:
- Man hat die falsche Festplatte abgezogen
- Man hat den RAID gelöscht
[…]

Hallo maretz,

beides ist nicht der Fall, aber es ist auch nicht die Antwort auf meine Frage. Ich versuche sie noch einmal genauer zu stellen:

- RAID-5-Verbund mit vier Festplatten.
- Kein Hotspare-Laufwerk.
- Laufwerk 4 ist defekt.
- In der Windows-Datenträgerverwaltung ist das RAID-Laufwerk plötzlich "unbekannt" und "nicht initialisiert".
- Bis zu diesem Zeitpunkt wurde nichts verändert.

Frage: Eigentlich müsste doch der Festplattenverbund mit 3 Festplatten im Betrieb einfach weiterlaufen? Man dürfte also, bis auf ein rotes Lämpchen, keinerlei Auswirkung bemerken? Selbst nach einem Neustart müsste wieder das RAID-Laufwerk angezeigt werden. Und wenn ich die defekte Festplatte tausche, dann muss sich das RAID wieder auf die 4 Festplatten verteilen um Redundanz zu bieten. Habe ich das soweit alles richtig verstanden?
Bitte warten ..
Mitglied: dog
02.04.2010 um 01:18 Uhr
Man dürfte also, bis auf ein rotes Lämpchen, keinerlei Auswirkung bemerken?

Richtig.

Ich würde mal sagen du hast beim Setup des RAIDs einen Fehler gemacht.
Was sagt denn die Konfigurationssoftware?
Bitte warten ..
Mitglied: leon-d
06.04.2010 um 12:44 Uhr
Das RAID ist nicht von mir *g*.

Ich habe die defekte Platte nun ausgetauscht. Die neue Platte wurde nicht automatisch in das RAID eingebunden, manuell geht das auch nicht mehr. Der Verbund ist jetzt nicht mehr redundant, aber trotzdem wird sie nicht angezeigt. Ist mir auch egal, ich habe das nicht eingerichtet, sondern nur die Platte getauscht *g*
Bitte warten ..
Ähnliche Inhalte
Windows Server

Raid 1 irrtümlicher Weise initialisiert

gelöst Frage von mausemuckelWindows Server17 Kommentare

Guten Abend in die Runde und zerreißt mich bitte nicht. An meinem Windows Server 12 Standard Mit einem Intelboard ...

Festplatten, SSD, Raid

Kompletttausch aller Festplatten im RAID 5 Array. Wie soll ich vorgehen?

gelöst Frage von kaineanungFestplatten, SSD, Raid23 Kommentare

Hallo, wir brauchen eure Hilfe. Wir sollen einen Server mit einem RAID-5-Array aus SAS-Platten auf ein RAID-5 aus SSD-Platten ...

Festplatten, SSD, Raid

RAID 1 vs RAID 5

gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Vmware

ESXi - Raid 1 oder 5?

Frage von Maik20Vmware5 Kommentare

Hallo, ich möchte etwas mit vmware experimentieren und stelle mir gerade die Frage nach der Bes-Practise-Lösung. Ich habe hier ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 8 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 17 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit17 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Windows Installation
Kleines Büro - wie PCs einrichten? Domaincontroller sinnvoll?
Frage von Jonas42Windows Installation12 Kommentare

Hallo zusammen, ich überlege derzeit mal wieder, ob ich unsere IT ändern sollte. Es handelt sich um ein Ingenieurbüro ...