Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Festplatten richtig jumpern.

Mitglied: n-i-k-e

n-i-k-e (Level 1) - Jetzt verbinden

21.09.2007, aktualisiert 30.09.2007, 13022 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe gestern meine Hardware in ein neues Gehäuse eingebaut,
ich hatte eine Maxtor 40GB als Secondary Master eingestellt und
eine ExcelStor 160GB als Secondary Slave gejumpert.
Nun hatte er die ganze zeit die Maxtor nicht mehr angezeigt
und da auf dieser mein WINDOWS installiert ist, ist er natürlich auch nicht mehr hochgefahren.

Dann habe ich die Maxtor Jumperstecker umgesteckt, dann wurde sie wieder als Master erkannt,
und die ExcelStor nach wie vor als Slave, genau wie ich es haben möchte,
doch jetzt startet mein PC nicht mehr, er bleibt wohl bevor die Festplatten gebootet werden stehen.
Obwohl ich das BIOS so eingstellt habe:
1. First Boot Device: CD-ROM
2. Second Boot Device: HDD1
3. Third Boot Device: HDD2

was stimmt da nicht?
wesshalb startet er nicht mehr? kann es sein, dass ich die Festplatten trotzdem falsch gejumpert habe,
obwohl sie ja eigentlich im BIOS richtig angezeigt werden?!
oder stimmen die BIOS Boot einstellungen nicht? sollte ich Third Boot Device weglassen?

So siehts aus ungejumpert! Wie am besten jumpern?

8d5e27472e34bf6bd6bc256daae0ddf6-pins - Klicke auf das Bild, um es zu vergrößern


mfG
Mitglied: DerSebastian
21.09.2007 um 08:59 Uhr
Schau im BIOS nochmal nach, ob es nicht auch "HDD 0" als Auswahlmöglichkeit gibt. Die Reihenfolge sollte dann so aussehen: "CD - HDD 0 - HDD1"
Bitte warten ..
Mitglied: Klugscheisserman
21.09.2007 um 11:35 Uhr
Du solltest die Festplatten auf alle Fälle als Primary Master bzw. als Primary Slave jumpern, speziell wenn du ein Windofs davon booten willst. Die im BIOS eingetragene Bootreihenfolge wird davon nicht tangiert!

Grüsse
Bitte warten ..
Mitglied: n-i-k-e
21.09.2007 um 13:08 Uhr
jaa klar weiß ich dass ich die so jumpern muss, hab ich ja auch schon,
im bios steht:
Secondary Master: Maxtor (Windows)
Secondary Slave: ExcelStor
so solls auch sein.
nur warum startet mein pc nicht richtig? er bleibt vorm booten denk ich ma stehn,
aufm monitor bleibt mein HP bild stehn, danach würde er normal direkt das windows logo mit ladevorgang
anzeigen, aber soweit kommt er nicht!
Bitte warten ..
Mitglied: fauler
21.09.2007 um 17:40 Uhr
hallo,

du solltest die Platten auf den Primary Ide Bus stecken und dann müsste deine Jumperkonfig funktionieren!

wenn nicht:
ich würde dann auch erstmal nur die Bootplatte (mit dem Betriebssystem drauf) alleine anstecken um zu sehen obs so dann funktioniert!

ABER WIE GESAGT IDE PRIMARY nicht SECONDARY;

Viel Spass.


Gruss
Bitte warten ..
Mitglied: n-i-k-e
21.09.2007 um 21:12 Uhr
danke für den tip^^ so weit war ich aber auch schon, aber vielleicht weißt du jetzt weiter....
also wenn ich eine von beiden alleine anschließe, dann versucht er zu starten,
jedoch von der einen kann er sowieso nichts laden (kein windows drauf), und
die andere auf der windows installiert is, startet mittlerweile auch nich mehr - dann bringt er die
meldung: ntldr fehlt - strg+alt+entf neustart, aber das is jetz nich so tragisch,
wollte die platte eh formatieren, hauptsache er kommt erstma soweit,
das beruhigt mich etwas, aber wie gesagt: sind beide angeschlossen kommt er nicht soweit, da bleibt er beim hp(hewlett packard) logo, das bei mir ganz am anfang kommt, stehen.
also er bootet weder von festplatte, noch von cd-rom, obwohl im bios alles genau richtig steht:
1.Primary Master: Maxtor (windows drauf)
2.Primary Slave: Excelstor
3.Secondary Master: DVDROM
4. Secondary Slave: DVDRW
First Boot Device: CDROM
Second Boot Device: HDD0
Third Boot Device: HDD1
kann das vielleicht sein, dass mein netzteil jetz zu schwach ist? weil das hat nur 280Watt
und ich hab jetzt mehrere Kühler mit LED eingebaut. kann das sein, dass er es nicht mehr ordentlich schafft irgendwie dann noch beide platten richtig zu booten? weil die lüfter, sind
ja schließlich zwischen den stromkabeln die an die platten gehen, drangesteckt!
Bitte warten ..
Mitglied: fauler
22.09.2007 um 02:19 Uhr
hallo,

also ich würde als drites Bootdevice schon mal nicht die 2te Platte nehmen, von der hat er ja nichts zum booten(kein Betriebssystem drauf). Stell das Diskettenlaufwerk ein.

Also ich denke es sollte nicht an den Lüftern liegen, schliess sie halt einfachmal nicht an so lange du beim testen bist;

Wenn ich deinen Beitrag von grade lese, könnte ich mir auch vorstellen das die Platte vieleicht einen knacks hat(defekt ist);
Der Fehler heisst zumindest das der Bootloader beschädigt ist, deshalb kommt das system nimmer hoch.

http://www.computerleben.net/artikel/NTLDR_fehlt-39.html


Würde versuchen bevor ich neuinstalliere alles andre so gut es geht auszuschliessen, sonst musst du evtl nochmal neusintallieren wenn du dann merkst es war doch die platte!

zusätzlich kannst du ja versuchen je eine Platte und ein CD-ROM pro BUS anzuschliessen, hat dann auch Vorteile beim direkten kopieren von Cds wenn sie an verschiedenen Bussen(IDE1 und IDE2) hängen.

naja sag mir bescheid wies weiter geht!

Gute Nacht und ein schönes WE!


Grüsse Stef

PS: die richtige Jumperung ist auf jedem Device(platte oder CDRom) extra aufgezeichnet.
Bitte warten ..
Mitglied: Rumbapf
27.09.2007 um 11:40 Uhr
Noch ein Tip.
Da Du noch keinen Erfolg gemeldet hast, nehme ich mal an dass Du noch am basteln bist.
Versuche folgendes:
Alles abstöpseln was nicht unbedingt nötig ist. Vor allem nichts am Secundary IDE anschließen.
Deine Windows Festplatte als Primary Master, und ein CD- Rom LfW als Primary Slave.
Beim Hochfahren darauf achten, ob es eine zweite Möglichkeit gibt, in ein Boot Menü zu kommen, und wenn ja, dieses aufrufen und dort als Boot Laufwerk, wie im normalen BIOS auch, die CD Rom eintragen.
Bei manchen Mainboards ist tatsächlich nur dieses 2. Boot priority Menü relevant.
Dann die Installation starten, und in die Reparaturkonsole wechseln.
Durch Aufruf von CHKDSK versucht Windows Festplattenfehler zu erkennen und zu reparieren, was oft sogar funktioniert, vor allem bei deiner Fehlermeldung.
Sollte die Platte jedoch einen physikalischen Knacks haben, hast Du schlechte Karten.

Gruß
Bitte warten ..
Mitglied: n-i-k-e
30.09.2007 um 17:38 Uhr
okei rechner läuft jetzt wieder,
hab mit der Jumperung bisschen rumprobiert jetz funktionierts,
allerdings immer wenn ich jetz neustarte, bringt er mir die meldung
"fehler beim laden des betriebssystems", also muss ich immer erst herunterfahren drücken
und ihn dann manuell wieder hochfahrn^^
sau komisch, aber egal, hauptsache er läuft!

dankeschön an alle die sich um mein Problem gekümmert haben!

mfG Chris
Bitte warten ..
Ähnliche Inhalte
Windows 10
Jump List geändert ohne Erfolg
Frage von ErbsenzaehlerWindows 10

Hallo, bin neu hier - habt Nachsicht und schon mal im Voraus danke für Eure Hilfe. Ich möchte die ...

Festplatten, SSD, Raid

Richtige Festplatte für HP Server nachkaufen

Frage von manuelwFestplatten, SSD, Raid6 Kommentare

Hallo, ich habe einen HP ProLiant DL360 G5 Server. Leider komme ich mit den derzeitigen 146GB Festplatten schon an ...

Vmware

Richtig Templates erstellen, wie wäre es richtig?

Frage von DeathNoteVmware11 Kommentare

Hallo. Ich würde mir gerne für 2012R2 Win10 und Win7 Templates erstellen. Also Maschinen, die ich mal jederzeit mit ...

Switche und Hubs

Der richtige Switch für uns

gelöst Frage von sharcySwitche und Hubs10 Kommentare

Hallo zusammen, Neuling hier, Anwender mit ein paar Grundkenntnissen zum Thema Netzwerk, ambitioniert. Und natürlich habe ich eine Frage ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 8 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 17 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung29 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...