Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Festplattenkonfigurationsfehler

Mitglied: fidis

fidis (Level 1) - Jetzt verbinden

22.01.2006, aktualisiert 30.01.2006, 5221 Aufrufe, 6 Kommentare

Problem mit Boot.ini

Hallo,

ich habe momentan 2 IDE-Festplatten an einem Controller

Platte A: 320 Gig mit Windows XP am Primary Master
Platte B: 80 Gig mit Windows XP am Primary Slave

Vorher hatte ich eine 6 Gig grosse Platte mit windows 2000 als Master
ich habe nach dem Austausch meiner mit windows 2000 bestückten alten Festplatte folgendes Problem:

<font class="code">
Jeweils beim Ersten Start nachdem der PC ausgeschaltet war(kaltstart) erkennt er die Platte B nicht (Slave not detected)
das führt dann zu einem Festplattenkonfigurationsfehler.
Nach Drücken einer beliebigen Taste Startet der PC nochmals(warmstart) pc erkennt Platte B als Slave IDE Platte und alles läuft bestens.
</font>

Was auch noch echt komisch ist wenn ich von Platte A starte sind meine Systemlaufwerke H (von Platte A)und J (von Platte B)
und wenn ich von Platte B Starte sind meine Systemlaufwerke
C (von Platte A)und D(von Platte B)

Die xp Installation auf Platte B hat keine Boot.ini ist das normal?


meine boot.ini sieht so aus:
[boot loader]
;timeout=3
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
;multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

Warum steht da ein ; am Anfang?

kann mir bei sovielen fragen jemand helfen

danke im voraus

fidi
Mitglied: BartSimpson
22.01.2006 um 12:10 Uhr
Das mit der boot.ini muss so sein. der bootrecord ja auf dem 1. Mater steht.
Das mit der Anordnung der Platten kannste ändern, wenn auch nicht empfohlen.
Das mit dem nicht erkennen der Platte deutet auf ein Probelm mit dem BIOS oder dem Board bzw. Platten hin. Das hat nix mit Windows zu tun. Ich würde mal schauen, ob es ein BIOS update gibt. Ebenfalls nicht auchgesclossen werden kann das beide Platten inkopatibel sind. Sowas sollte es inzwischen zwar nicht mehr geben, aber ausgeschlossen ist das nicht. Vorrausgesetzt, du hast alles richtig verkabelt.
Bitte warten ..
Mitglied: TechMech
30.01.2006 um 18:45 Uhr
Hallo, ich hab ein ähnliches Problem mit meiner neuen SATA Platte 250 GB.
Wenn ich den Rechner normal starte wird vom SATA BIOS die Platte nicht erkannt, er zeigt an das keine angeschlossen wäre.
Wenn ich vor dem Systemstart ins BIOS geh nichts verändere und wieder beende ohne zu speichern wird die Festplatte vom SATA BIOS angezeigt und erkannt.

Klingt echt komisch ist aber wirklich so. Warum?
Muss ich nun einen 1? Jobbler einstellen der jedesmal ins BIOS geht und wieder raus das ich einwandfrei arbeiten kann?

Gruss TechMech
Bitte warten ..
Mitglied: BartSimpson
30.01.2006 um 18:57 Uhr
Das klingt nach einem Bug entweder im System BIOS oder im BIOS deiner S-ATA Karte
Bitte warten ..
Mitglied: TechMech
30.01.2006 um 19:03 Uhr
SATA ist onboard. Ist das ABIT AV8. Hab aber auch schon das neueste BIOS geflasht.
Bitte warten ..
Mitglied: BartSimpson
30.01.2006 um 19:06 Uhr
Dann würde ich den Hersteller mal eine Mail schicken. Auch wenn wenig aussichten auf Erfolg bestehen, da Abit ja verkauft worden ist.
Bitte warten ..
Mitglied: TechMech
30.01.2006 um 19:32 Uhr
Naja dann versuchs ich mal so, trotzdem danke
Bitte warten ..
Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 9 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 20 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 20 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 20 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux25 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...