Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Finde Recher nicht im Netz

Mitglied: KRAWW84

KRAWW84 (Level 1) - Jetzt verbinden

04.12.2005, aktualisiert 05.12.2005, 3930 Aufrufe, 5 Kommentare

Also......

Habe einen rechner (192.168.5.100). Will jetzt mit meinem Laptop (192.168.5.201) daruf zugreifen. Nicht schwer, ich weis. aber zwischen den beiden Rechner klappt das nicht, wieso auch immer. Beide haben drucker und dateifreigabe aktiviert.

Start --> Ausführen --> \\192.168.5.100 ==> nicht verfügbar
Start --> Ausführen --> \\192.168.5.201 ==> nicht verfügbar

Start --> Ausführen --> \\192.168.5.100 ==> Zeitüberschreitung
Start --> Ausführen --> \\192.168.5.201 ==> Zeitüberschreitung


Beide Rechner hängenan einem Netzwerk, was mit einem Router ins Interet geht. Router IP 192.168.5.1
Ist jeweils bei beiden Rechner als Gateway eingetragen und als DNS.

Wenn ich jetzt einen anderen Laptop nehme (192.168.5.12) kann ich den von allen aus pingen, kann aber die anderen nicht anpingen (192.168.5.100; 192.168.5.201).

Hmmm...

Habe aber auf 192.168.5.100 ein webserver laufen, und denn wiederrum bekomme ich von jedem rechner im Internet-Browser (192.168.5.100/start.html)


Wat is dat für ein scheiss, auf gut Deutsch gesagt?

BItte helft mir
Mitglied: Whiteshark
04.12.2005 um 17:23 Uhr
Welches Betriebssystem hast du? Hast du schon die Firewall deaktiviert? Ansonsten tu das mal!
Bitte warten ..
Mitglied: KRAWW84
04.12.2005 um 17:25 Uhr
win XP. Firewall ist aus
Bitte warten ..
Mitglied: duddits
04.12.2005 um 21:43 Uhr
Hi,

kannst du einen Hardware defekt hundertprozentig ausschliesen?
Gibt es Rechner die diese IP auch verwenden?
Ist das Netzwerkkabel richtig dran?
Sind die PCs über den Router verbunden ? Wenn ja überprüfe mal ob dieser eine Firewall hat und ob diese die Block.
Die Ports 445 und 137-139 müssen für UDP und TCP für Windows-Netzwerkfreigaben frei sein.
Überprüfe mal mit netstat -an ob die Ports bein dne nWindows Clients frei sind.


mfg duddits
Bitte warten ..
Mitglied: KRAWW84
04.12.2005 um 23:16 Uhr
Hardware funktionier 100%. Da ich von ausserhalb auf den webserver auf besagtem rechner komme, und auch im internetsurfen kann.
rechner sind über hub verbunden, nur diese zwei, jeweils mit patchkabeln, ebenfalls 100%ig in Ordnung. Kann also nur irgendeine einstellung auf den rechnern sein, oder irgendein Virus, der die Netzwerkverbindung verhindert, aber nur bei datenaustausch mit andern Rechner, weil man ihn ja noch nicht mal anpingen kann, aber trotzdem auf den Webserver drauf kommt. und der rechner auch im internet hängt.

Hab die rechner extra mal an ein hub angeschlossen, geht auch nicht. sonst sind die an einem router, geht daran aber auch nicht. es geht noch nicht mal mit einem Crossoverkabel, von rechner zu rechner
Bitte warten ..
Mitglied: Whiteshark
05.12.2005 um 18:34 Uhr
Wenn es nicht mal per Crossoverkabel geht, dann würde ich doch mal gucken, ob da nicht eine Firewall läuft. HAst du deine Desktop-Firewall und die Windowsfirewall deaktiviert? Ist "Drucker- und Dateifreigabe" für die Netzwerkkarte aktiviert? Hast du mehrere Netzwerkkarten? Dann deaktiviere mal alle und aktiviere nur die, mit der du die Daten verschicken bzw. empfangen willst.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

IPSec Netz zu Netz - ich krieg es nicht hin

gelöst Frage von FA-jkaLAN, WAN, Wireless9 Kommentare

Hallo, ich habe mir eine IPSec Netz zu Netz Verbindung eingerichtet. Dabei hängt ein Cop ("tor") direkt im Internet, ...

LAN, WAN, Wireless

Vom VPN Netz ins private Netz

gelöst Frage von DasBillLAN, WAN, Wireless15 Kommentare

Guten Abend, ich betreibe einen ESXi 6 Server auf dem insgesamt drei virtuelle Maschinen laufen eine Sophos UTM Home ...

Visual Studio

Wo finde ich Windows.Devices.Geolocation

Frage von Aicher1998Visual Studio4 Kommentare

Hallo, ich habe mir das Trekstor Surftab Wintron 7.0 zugelegt welches GPS haben soll. Wie spreche ich den GPS ...

Router & Routing

Pfsense im Netz

Frage von dirkfinkeRouter & Routing10 Kommentare

Hallo, ich möchte mit der Pfsense-Firewall diese 2 Netze betreiben. Das 0er-Netz darf nicht ins Internet und das 2er-Netz ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme7 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 4 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1020 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware18 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...