Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Flash läuft nicht, wenn Benutzer nicht Administrator

Mitglied: buxbunny

buxbunny (Level 1) - Jetzt verbinden

04.05.2006, aktualisiert 19.06.2006, 6926 Aufrufe, 6 Kommentare

Ich habe ein Problem bei einem Kunden von uns mit dem Flashplayer.

Es wurde der aktuellste FlashPlayer von macromedia direkt von der Homepage aus installiert (als Administrator). Meldet sich nun der Benutzer an (ist in Gruppe Hauptbenutzer), so kann er keine Flashinhalte lesen, es wird lediglich ein rotes X innerhalb des Flashobjektes angezeigt.

Zur Problemlösung wurde bereits folgendes durchgeführt:
- Flash deinstalliert und neu installiert
- Auf Ordner C:\Windows\System32\Macromed Vollzugriff gewährt für Gruppe "Hauptbenutzer" und auch für den User selbst
- Sicherheitseinstellungen der Internetzone überprüft, ohne erfolg

Kurios dabei ist, wenn sich der Benutzer "Administrator" anmeldet, läuft alles perfekt, auch wenn der Benutzer in die lokale Admingruppe kommt, läufts auch perfekt. Sobald aber der User in die Gruppe "Hauptbenutzer" oder "Benutzer" kommt, läufts nicht mehr.

Nun bin ich am Ende meines Lateins - und dem was das Internet hergibt. Habe einfach keine weiteren Ansatzpunkte mehr.

Hat hier jemand das Problem schon gelöst?

Vielen Dank für Eure Hilfe bzw. Hinweise!
Mitglied: pinguin79
04.05.2006 um 12:14 Uhr
Hi,
bei uns in der Fa. war nur das Problem, wenn du es nciht als Admin installierst...
Einmal Admin und installiert und es hat ohne Probs funktioniert.

Gruß
pingu
Bitte warten ..
Mitglied: buxbunny
09.05.2006 um 21:20 Uhr
Und in welcher Gruppe darf der Useraccount sein? Admnistratoren? Hauptbenutzer? Benutzer?

Habe momentan sämtliche User unter Benutzer, und bei keinem läuft es ....
Bitte warten ..
Mitglied: Muelli
13.06.2006 um 15:45 Uhr
Hallo

Habe das selbe Problem.

Hast du bereits eine Lösung gefunden?

Gruss
Muelli
Bitte warten ..
Mitglied: buxbunny
13.06.2006 um 16:00 Uhr
Nein, habe leider noch keine Lösung - werde als nächstes probieren, das Benutzerprofil komplett zu löschen und ein neues anlegen zu lassen und dann nochmals alles testen, verspreche mir jedoch nicht besonders viel davon
Bitte warten ..
Mitglied: Muelli
13.06.2006 um 16:30 Uhr
Das habe ich auch bereits versucht, ohne Erfolg.
Bitte warten ..
Mitglied: Muelli
19.06.2006 um 14:26 Uhr
Ich glaube, ich habe die Lösung:
Unter InternetExplorer-->Eigenschaften-->Programme-->Add-Ons verwalten, ist mir aufgefallen, dass das Flash ActiveX-Steuerelement auf die Datei "Download.dll" verweist. Ich habe dies mit anderen Geräten verglichen, wo der Flash-Player auch unter PowerUser läuft und dort wird auf die Datei "Flash8b.ocx" verwiesen.

1. Einsteigen mit Admin-User
2. installierter Flash-Player mit dem uninstall-Tool von Macromedia deinstallieren (http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157)
3. die Ordner "flash" und "download" unter "C:\windows\system32\macromed" löschen
4. PC neu starten
5. Flash-Player neu installieren direkt ab der macromed-Page (http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=Sh ...)
6. Mit normalem User einsteigen und nun sollte es wieder funktionieren.

Hoffe, dass auch du damit Erfolg hast.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Administrator-Benutzer auflösen, Rechte auf andere Administratoren verteilen. Was ist zu beachten?

gelöst Frage von DakandaWindows Userverwaltung2 Kommentare

Hallo zusammen, in unserer Firma haben wir mittlerweile drei Administratoren. Für Installationen, Wartungen, usw. wurde bisher immer der Windows-Benutzer ...

Windows Userverwaltung

Administrator ist Mitglied der Gruppe Domänen-Benutzer?

Frage von maxpointWindows Userverwaltung12 Kommentare

Hallo Ich bin gerade auf den Umstand gestoßen, dass der Administrator Mitglied der Sicherheitsgruppe Domänen-Benutzer ist. Das Problem, ich ...

Windows Server

Administrative Freigaben für andere Benutzer aus der Gruppe Administratoren

gelöst Frage von bluepythonWindows Server7 Kommentare

Hallo, ich habe auf einem Windows Server 2008 ein Laufwerk D: Dieses besitzt eine Administrative Freigabe D$. Ich habe ...

Windows Server

Administrator-Konto Abfrage kommt nicht bei bestimmten Benutzern

gelöst Frage von crack24Windows Server2 Kommentare

Hallo, wir haben hier ein kleines Netzwerk mit Windows 2012 Server und Windows 7 Clients. Die normalen User haben ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 20 StundenWindows 104 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 23 StundenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...