Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Flash läuft nicht, wenn Benutzer nicht Administrator

Mitglied: buxbunny

buxbunny (Level 1) - Jetzt verbinden

04.05.2006, aktualisiert 19.06.2006, 6954 Aufrufe, 6 Kommentare

Ich habe ein Problem bei einem Kunden von uns mit dem Flashplayer.

Es wurde der aktuellste FlashPlayer von macromedia direkt von der Homepage aus installiert (als Administrator). Meldet sich nun der Benutzer an (ist in Gruppe Hauptbenutzer), so kann er keine Flashinhalte lesen, es wird lediglich ein rotes X innerhalb des Flashobjektes angezeigt.

Zur Problemlösung wurde bereits folgendes durchgeführt:
- Flash deinstalliert und neu installiert
- Auf Ordner C:\Windows\System32\Macromed Vollzugriff gewährt für Gruppe "Hauptbenutzer" und auch für den User selbst
- Sicherheitseinstellungen der Internetzone überprüft, ohne erfolg

Kurios dabei ist, wenn sich der Benutzer "Administrator" anmeldet, läuft alles perfekt, auch wenn der Benutzer in die lokale Admingruppe kommt, läufts auch perfekt. Sobald aber der User in die Gruppe "Hauptbenutzer" oder "Benutzer" kommt, läufts nicht mehr.

Nun bin ich am Ende meines Lateins - und dem was das Internet hergibt. Habe einfach keine weiteren Ansatzpunkte mehr.

Hat hier jemand das Problem schon gelöst?

Vielen Dank für Eure Hilfe bzw. Hinweise!
Mitglied: pinguin79
04.05.2006 um 12:14 Uhr
Hi,
bei uns in der Fa. war nur das Problem, wenn du es nciht als Admin installierst...
Einmal Admin und installiert und es hat ohne Probs funktioniert.

Gruß
pingu
Bitte warten ..
Mitglied: buxbunny
09.05.2006 um 21:20 Uhr
Und in welcher Gruppe darf der Useraccount sein? Admnistratoren? Hauptbenutzer? Benutzer?

Habe momentan sämtliche User unter Benutzer, und bei keinem läuft es ....
Bitte warten ..
Mitglied: Muelli
13.06.2006 um 15:45 Uhr
Hallo

Habe das selbe Problem.

Hast du bereits eine Lösung gefunden?

Gruss
Muelli
Bitte warten ..
Mitglied: buxbunny
13.06.2006 um 16:00 Uhr
Nein, habe leider noch keine Lösung - werde als nächstes probieren, das Benutzerprofil komplett zu löschen und ein neues anlegen zu lassen und dann nochmals alles testen, verspreche mir jedoch nicht besonders viel davon
Bitte warten ..
Mitglied: Muelli
13.06.2006 um 16:30 Uhr
Das habe ich auch bereits versucht, ohne Erfolg.
Bitte warten ..
Mitglied: Muelli
19.06.2006 um 14:26 Uhr
Ich glaube, ich habe die Lösung:
Unter InternetExplorer-->Eigenschaften-->Programme-->Add-Ons verwalten, ist mir aufgefallen, dass das Flash ActiveX-Steuerelement auf die Datei "Download.dll" verweist. Ich habe dies mit anderen Geräten verglichen, wo der Flash-Player auch unter PowerUser läuft und dort wird auf die Datei "Flash8b.ocx" verwiesen.

1. Einsteigen mit Admin-User
2. installierter Flash-Player mit dem uninstall-Tool von Macromedia deinstallieren (http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157)
3. die Ordner "flash" und "download" unter "C:\windows\system32\macromed" löschen
4. PC neu starten
5. Flash-Player neu installieren direkt ab der macromed-Page (http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=Sh ...)
6. Mit normalem User einsteigen und nun sollte es wieder funktionieren.

Hoffe, dass auch du damit Erfolg hast.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Administrator ist Mitglied der Gruppe Domänen-Benutzer?

Frage von maxpointWindows Userverwaltung12 Kommentare

Hallo Ich bin gerade auf den Umstand gestoßen, dass der Administrator Mitglied der Sicherheitsgruppe Domänen-Benutzer ist. Das Problem, ich ...

Windows Server

Administrative Freigaben für andere Benutzer aus der Gruppe Administratoren

gelöst Frage von bluepythonWindows Server7 Kommentare

Hallo, ich habe auf einem Windows Server 2008 ein Laufwerk D: Dieses besitzt eine Administrative Freigabe D$. Ich habe ...

Webbrowser

IE11 ohne Flash

Frage von mexxWebbrowser12 Kommentare

Hallo zusammen, auf Grund der zahlreichen Sicherheitslücken im Adobe Flash, welche ja leider auch durch Updates gerne mal wieder ...

LAN, WAN, Wireless

Cisco Config nur im Flash

gelöst Frage von YannoschLAN, WAN, Wireless10 Kommentare

Hallo zusammen, hier nochmal eine Frage vom alten Cisco-Profi immer wenn ich bisschen was Configuriere und die ASA dann ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 15 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 15 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 18 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...