Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Forestprep und Domainprep im laufenden Betrieb?

Mitglied: winworker

winworker (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 08:38 Uhr, 4609 Aufrufe, 2 Kommentare

Hallo!

Gibt es eigentlich Probleme wenn bei der Exchange Installation die Befehle Forestprep und Domainprep im laufenden Betrieb (also wenn alle User auf dem Server angemeldet sind) ausgeführt wird?

Oder sollte man das besser außerhalb der Arbeitszeit machen.

Exchange wird auf einem 2. Domain Controller installiert. Die Änderungen werden ja dann per Replikation auf den 1. Domain Controller weitergegeben.

Vielen Dank für eure Hilfe!

Gruß

winworker
Mitglied: Dani
22.08.2007 um 08:30 Uhr
Moin!
..laufenden Betrieb (also wenn alle User auf dem Server angemeldet sind) ausgeführt wird?...
Naja...also ich mache das Mittags nach der Pause, wenn alle wieder da sind! *g* Ne, Spaß bei Seite.
Ich würde bzw. habe bisher sowas immer Abends bzw. an Wochenende durchgeführt. Da hast erstmal deine Ruhe vom Alltagsgeschäft bzw. Benutzerprobleme. Falls irgendwas sein sollte (AD beschädigt oder Installationsfehler, etc...) hast du genug Zeit das Image, dass du vor deim geplanten Vorhaben gemacht hast wieder zurück zuspielen und entweder einen neuen Versuch waagst oder aber auf nächste Woche verschiebst.
Außerdem den Server musst du nach der Installation neustarten, was willst den User bzw. GL bitte erzählen??

Exchange wird auf einem 2. Domain Controller installiert. Die Änderungen werden ja dann
per Replikation auf den 1. Domain Controller weitergegeben.
Also die DC's replizieren sich auf jeden Fall. Jedoch das sich der Exchange repliziert, muss auf dem 1. DC auch einer Laufen bzw. im Netzwerk.


Grüße
Dani
Bitte warten ..
Mitglied: winworker
22.08.2007 um 08:38 Uhr
Der Exchange repliziert sich natürlich nicht. Ich meinte nur das sich dir Struktur ja repliziert.
Auf dem 2. Domain Controller wird zur Zeit noch nichts gemacht. Der hat nur das Replikat der AD und 2.DNS.

Aber du hast Recht. Ich mach das mal lieber nach Feierabend. Man weiß ja nie
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
ILO im laufendem Betrieb konfigurieren
gelöst Frage von Becker1234Server-Hardware6 Kommentare

Hallo, ist es möglich bei einem Server den ILO ohne Neustart zu konfigurieren? Sprich IP-Adresse vergeben usw. Neustarten ist ...

Windows Netzwerk

ISCSI im laufenden Betrieb konfigurierbar?

Frage von tsunamiWindows Netzwerk4 Kommentare

Hallo Freunde der IT, ich habe folgende Umgebung: Win 2008 Server und ein NAS von Terra Datenmenge von rund ...

KVM

KVM: Backup einer VM im laufenden Betrieb

Tipp von FrankKVM4 Kommentare

Wie macht man im laufenden Betrieb per Kommandozeile ein Backup einer KVM Virtuellen Maschine ohne das der Betrieb beeinträchtigt ...

Outlook & Mail

Favoriten verschwinden in Outlook im laufenden Betrieb

Frage von StefanKittelOutlook & Mail3 Kommentare

Hallo, ein Kunde von mir setzt auf einem PC (Win7, Office 2010) 3 verschiedene extern gehostete Exchange-Postfächer von 3 ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 10 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 17 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 21 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 22 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP25 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...