Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Form Tooltip problem in HTA

Mitglied: m0nstar

m0nstar (Level 1) - Jetzt verbinden

30.06.2010, aktualisiert 01.07.2010, 4153 Aufrufe, 8 Kommentare

Ich versuche in einer HTA ein Form Tooltip zu machen

Hallo,

ich habe versucht ein Form Tooltip mit javascript in eine HTA zu machen. Es hat auch funktioniert, aber nach einem PC Absturz ging es nimmer, ich weiß nicht wieso.

Wenn ich nun das Programm starte und auf Anbinden klicke (submit) kommt folgende Fehlermeldung:

01.
Das Objekt unterstützt diese Eigenschaft oder Methode nicht
Wenn ich Javascript wieder rausnehme geht es wieder, aber das ist ja nicht der Sinn der Sache.

Danke für die hilfe schonmal.

Gruß, m0nstar
Mitglied: LotPings
30.06.2010 um 11:58 Uhr
Hallo m0nstar,

  • sind die in Zeile 6+7 refenrenzierten Scripte an den angebenen Stellen vorhanden ?
  • deckt sich in deinem Sourcefile die Numerierung mit der obigen?

Gruß
LotPings
Bitte warten ..
Mitglied: m0nstar
30.06.2010 um 12:03 Uhr
Zitat von LotPings:
Hallo m0nstar,

  • sind die in Zeile 6+7 refenrenzierten Scripte an den angebenen Stellen vorhanden ?
  • deckt sich in deinem Sourcefile die Numerierung mit der obigen?

Gruß
LotPings



Hallo LotPings,

ja diese liegen auch wirklich dort. Habe einen Ordner auf dem Desktop für dieses "Programm"

Desktop/Mapping/js
Desktop/Mapping/css
Desktop/Mapping/images

Zu deiner anderen Frage:
Jap, ist 1 zu 1 genauso wie ich es im notepad++ habe.

Gruß,
m0nstar
Bitte warten ..
Mitglied: LotPings
30.06.2010 um 12:22 Uhr
Sorry,
deine Umgebung ist etwas zu komplex um sie auf die Schnelle nachzustellen,
ich kann es daher nicht nachvollziehen - ich würde alle beteiligten Dateien nochmal kontrollieren.

Gruß
LotPings
Bitte warten ..
Mitglied: m0nstar
30.06.2010 um 12:42 Uhr
Hallo LotPings,

also ich finde und finde diesen Fehler nicht. Ich habe es dir mal hochgeladen vllt ist es dann besser: (Link per PN anfragen)

Vllt. sitz ich nun auch schon zulange dran, dass ich den Fehler nicht mehr sehe.

Gruß,

m0nstar
Bitte warten ..
Mitglied: LotPings
30.06.2010 um 13:43 Uhr
Ich hab zwar kurz reingeguckt, und nichts ins Auge springende gefunden - aber ehrlich gesagt fehlt mir im Moment die Zeit/Lust mich in das Thema HTA reinzuknien.
Falls niemand anderes hilft, fürchte Ich musst du da nochmal mit weniger komplexem Beispielen anfangen.

Gruß
LotPings
Bitte warten ..
Mitglied: m0nstar
30.06.2010 um 13:47 Uhr
Die ganzen Funktionen gehen ja, nur sobalt ich js reinmache kommt immer diese Objekt Fehlermeldung. Hab vorhin eine komplett ausgeschlachtete Version gemacht...nur mit Input und submit button aber das geht leider auch nicht.

Naja ich bedanke mich dennoch. Vllt. kann mir ja doch noch jemand helfen, ich weiß ja das es geht aber bekomms nimmer hin^^

Gruß,
m0nstar
Bitte warten ..
Mitglied: m0nstar
01.07.2010 um 10:39 Uhr
Naja habs jetzt ohne Tooltip, wollte einfach nicht mehr gehen. Habe das komplette Programm neu geschrieben aber es ging einfach nicht mehr.

Ich danke euch trotzdem für die Hilfe.

Bin grad ratlos, soll ich Thema als gelöst makieren? Wirklich ne Lösung gabs ja nicht^^.

Gruß,
m0nstar
Bitte warten ..
Mitglied: m0nstar
01.07.2010 um 16:10 Uhr
So nochmal ich

Ich habe das Problem:

01.
<input type="submit" value=" Submit " onclick="Submit" style="margin-left:100px;">
so ist es aber richtig:

01.
<input type="submit" value=" Submit " onclick="VBScript:Submit" style="margin-left:100px;">
So also doch gelöst^^

Gruß,
m0nstar
Bitte warten ..
Ähnliche Inhalte
Windows Server
Tooltip auf Terminalserver
gelöst Frage von Jan1986Windows Server4 Kommentare

Hallo zusammen, wir verwenden an unserem Standort eine Branchen-Software. Unsere Außenstellen verwenden diese Software als RDP Zugang auf einem ...

Microsoft Office
Problem mit User Form in Liste
Frage von kluthi69Microsoft Office

Hallo, habe da mal wieder ein Problem mit einer Liste vielleicht kann mir ja jemand helfen ich möchte in ...

HTML
InternetExplorer.Application in HTA
gelöst Frage von eldorado1HTML7 Kommentare

Hallo, ich habe mir eine HTA erstellt in der ich wenn ich auf einen Button klicke eine Reihe von ...

Microsoft Office
Co2 Liste (Problem mit User Form)
Frage von kluthi69Microsoft Office1 Kommentar

Hallo, habe da mal wieder ein Problem mit einer Liste vielleicht kann mir ja jemand helfen ich möchte in ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 12 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 18 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...