Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Formularversand über Standard-Extension Typo3 klappt nicht

Mitglied: andy17

andy17 (Level 1) - Jetzt verbinden

19.05.2008, aktualisiert 27.05.2008, 2817 Aufrufe, 1 Kommentar

Kein Spam- oder Virusfilter-Problem, MX-Einträge korrekt

Hallo zusammen!

Habe folgendes Problem:

Meine Website basiert auf Typo3 4.2.0!

Seit kurzem funktioniert der Formularversand auf die eingetragene Adresse nicht mehr! Bis jetzt hab ich die E-Mails an eine Strato-Adresse weitergeleitet, die Website selbst liegt bei einem anderen Hosting-Provider! Habe auch schon eine Konto beim Hosting Provider eingerichtet, jedoch kommen auch in diesem Postfach keine E-Mails an! Es klappt nur zu einer gmx-Adresse!


Folgende Schritte habe ich bereits durchprobiert:

1. Deaktivierung der Optionen StrictFormmail und SecureFormmail im Installtool
2. Einbinden eines HTML Formulars mit hidden-field "recipient"
3. Ändern der Empfängeradresse auf eine zur Domain gehörenden E-Mail.
4. Überprüfung der Funktion von Sendmail über die Basic-Configuration (funktioniert tadellos)!
5. Deaktivierung der Spamfilter und des Virenschutzes auf den betreffenden Konten!
6. MX-Einstellungen der Domain geändert bzw. überprüft (waren jedoch korrekt!).

Login-Notyfies und sonstige Meldungen werden über Typo3 automatisch an die entsprechenden EMailadressen (auch
domainfremde) versand!

Die Präsenz wurde zunächst von einem externen Dienstleister erstellt und gewartet. Dessen gmx-Adresse ist auch die einzige, die funktioniert?

Wer weiß noch Rat!
Mitglied: andy17
27.05.2008 um 12:53 Uhr
Jetzt klappt es plötzlich ohne irgendeinen Grund auch nicht mehr zur GMX-Adresse! Gibt es da so etwas wie Viren? Wie kann ich das herausfinden! Im Log sind keine akuten Änderungen vermerkt!


HILFE!
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
VirtualBox Extension Pack Einzellizenz?
Frage von D1Ck3nVirtualisierung7 Kommentare

Hallo zusammen, wir würden gerne VirtualBox mit Extension Pack im Betrieb nutzen, aber nur für knapp 25 Benutzer. Jetzt ...

Netzwerkprotokolle
IPv6 - Privacy Extensions
gelöst Frage von zomaryixNetzwerkprotokolle2 Kommentare

Hallo zusammen, da bei der Privacy Extensions ja der NTP Zeitstempel mit 64 Bit, hinzu noch die MAC Adresse ...

Windows XP

Fehlermeldung mit der Registrierung von Extensions

gelöst Frage von Rizal1966Windows XP6 Kommentare

Habe gerade mit einem Image einen PC unter XP neu aufgesetzt (Anmerkung: Update auf ein anderes Betriebssystem ist betriebsbedingt ...

Webbrowser

Firefox Extensions Blocklist

gelöst Frage von EduuaardWebbrowser3 Kommentare

Hallo erstmal Einleitung: Wir haben ca. 300 PC's wo der Firefox im Kiosk-Mode läuft mit ein paar Einschränkungen usw. ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 7 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 12 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 23 StundenMicrosoft Office3 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...