Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Frage zur Boot.ini bei Win2003 Server (SBS2003)

Mitglied: Simon-MCP

Simon-MCP (Level 1) - Jetzt verbinden

29.09.2007, aktualisiert 07.10.2007, 5852 Aufrufe, 5 Kommentare

Hallo,

irgendwie schein ich gerade voll auf dem "Schlauch" zu stehen und bekomme es einfach nicht hin meine Boot.ini richtig zu konfigurieren.

Wenn ich im Computer Management über den Diskmanager meiner Hauptpartition ein Mirror hinzufügen möchte erhalte ich folgende Fehlermeldung:
Logical Disk Manager could not update the boot file for any boot partitions on the target disk.
Verify your arcpath listings in file boot.ini or through the bootcfg.exe utility.
Meine Konfiguration der Platten sieht folgendermaßen aus:
IDE1 - Primary: Boot-Festplatte
IDE1 - Secondary: Mirror HDD

Die Boot.ini dazu:
[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(1)\Windows
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\Windows= "Windows Server 2003"
multi(0)disk(1)rdisk(0)partition(1)\Windows= "Windows Server 2003 Backup"
Hat einer ne Idee was daran falsch ist ? Bzw. warum ich diese Fehlermeldung erhalte ?

cu
Crus
Mitglied: sysad
29.09.2007 um 17:43 Uhr
Meine Konfiguration der Platten sieht
folgendermaßen aus:

IDE1 - Primary: Boot-Festplatte
IDE1 - Secondary: Mirror HDD


Ist das wahr:

Beide IDE1?
Bitte warten ..
Mitglied: Simon-MCP
04.10.2007 um 07:27 Uhr
Hallo,

komische Frage, aber "Ja" das ist wirklich war.

Ich habe das Problem inzwischen auch gelöst. Ich habe ausversehen die Boot-Festplatte an dem IDE1 Secondary Channel angeschlossen und die Mirror Festplatte am IDE Master Channel.
Erst habe ich versucht dies so zu berücksichtigen in der "Boot.ini", doch leider hat er dies so nicht angenommen.

Nach dem ich die Platten wie folgt angeschlossen habe, hat alles einwandfrei funktioniert:
IDE1 Primary: Boot-Festplatte
IDE1 Secondary: Mirror-Festplatte

Dank trotzdem.

cu
Crus
Bitte warten ..
Mitglied: sysad
04.10.2007 um 09:02 Uhr
Hallo,

komische Frage, aber "Ja" das ist
wirklich war.

Schön dass es jetzt geht. Als Verbesserung könntest Du noch beide Platten zu Master machen (IDE0 und IDE1 benutzen), dann kannst Du auch noch von der 2. Platte booten, wenn der Master ausfällt (Slaves könnes i.d.R. ohne funktionierenden Master nicht booten!).
Bitte warten ..
Mitglied: Simon-MCP
05.10.2007 um 14:18 Uhr
Hallo sysad!
bist du Dir da sicher das er nicht von der Slave Platte booten kann falls die Master ausfällt ?
Laut meinen Informationen sollte die möglich sein.

cu
Crus
Bitte warten ..
Mitglied: sysad
07.10.2007 um 23:07 Uhr
Hallo sysad!
bist du Dir da sicher das er nicht von der
Slave Platte booten kann falls die Master
ausfällt ?
Laut meinen Informationen sollte die
möglich sein.

cu
Crus

Hallo Crus,

probiers aus. Häng den Master ab dann geht auch der Slave nicht mehr (bei SATA und SCSI ist es anders) zu booten.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server - Grundlegende Fragen
Frage von Dragan123Windows Server21 Kommentare

Hallo zusammen, ich habe mehrere Fragen, die ich hoffe hier beantwortet zu bekommen. Erst mal zu mir: Ich habe ...

Netzwerkmanagement
Eine kleine Frage zum DHCP-Server
gelöst Frage von samet22Netzwerkmanagement8 Kommentare

Hallo :) Ich hätte nur eine kleine Frage bezüglich DHCP und Zonen. In meinem Netzwerk habe ich folgende Zonen ...

Festplatten, SSD, Raid
Server Raid Frage
gelöst Frage von LisaHiberiFestplatten, SSD, Raid9 Kommentare

Hallo in die Runde, ich werde wohl nächstes Jahr meine Ausbildung im IT Bereich als Netzwerkadmin beginnen. Bis heute ...

Windows Server
Frage zu Clustering auf Server 2016
Frage von DerWoWussteWindows Server11 Kommentare

Moin allerseits! Wer nutzt Clustering auf Server 2012 oder noch besser schon auf 2016 und kann mir Folgendes beantworten: ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 6 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware14 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...