Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Frage zu Laptop und Windows Vista bzw. XP

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

08.02.2013 um 18:42 Uhr, 2333 Aufrufe, 8 Kommentare

Hallo an alle,

ich habe da einen Laptop von Hyrican mit Intel Core Duo Prozessor und 1 GB RAM. Auf dem PC lief ursprünglich Windows Vista Home Basic,weil ich aber die DVD versemmelt habe,installierte ich XP drauf.Obwohl ich nur meine nötigen Programme darauf installiert habe,läuft der Laptop wie eine Schnecke.Unter Vista lief er flüssig und ohne Probleme,erst seid dem Wechsel auf XP habe ich diese Probleme.Leider gibts für den Laptop keine Win 7 Treiber und ich kann meine WLAN-Treiber net installieren,auch nicht von Vista unter Win 7,deshalb ist XP drauf.

Viele Grüße,

zzbaron
Mitglied: ChrisMoltisanti
08.02.2013 um 21:51 Uhr
Hi

Chipsatztreiber installiert? HDD-Cache aktiviert?

Win7 sollte doch fast jeden Treiber selbst über das Update finden?

Gruß
Bitte warten ..
Mitglied: Xolger
08.02.2013 um 22:05 Uhr
Hi,

vielleicht hilft dir der Link im Vista wieder zu installieren:
http://en.community.dell.com/support-forums/software-os/w/microsoft_os/ ...

Da die Daten bei Dell bereitgestellt werden, denke ich mal das sollte Okay sein.
Dein Vista Home war ja bestimmt OEM und daher sollte die telefonische Aktivierung auch kein Problem sein.


Gruß
Bitte warten ..
Mitglied: MrNetman
08.02.2013, aktualisiert um 22:32 Uhr
Ein PC, der unter Vista leidlich läuft muss unter XP ein Rennpferd sein. Aber die Recherche kann mühselig sein.
Ausnahme: Wenn unter SP2 der Chipsatztreiber für SATA noch nicht eingebunden ist. Dann wird es langsam bis zum Stop.

Gruß
Netman
Bitte warten ..
Mitglied: zzbaron
09.02.2013 um 07:56 Uhr
hallo an alle,

und danke für die infos.

wünsche allen ein schönes wochenende.

zzbaron
Bitte warten ..
Mitglied: Bosnigel
09.02.2013 um 09:07 Uhr
Hi,

für fehlende Treiber im Gerätemanager nach der Hardware ID für das nicht installierte Gerät suchen.
Dann unter http://www.pcidatabase.com/ den richtigen Treiber raus suchen.
Hat mir bis jetzt schon bei den exotischsten Sachen geholfen.

Gruß
Bosnigel
Bitte warten ..
Mitglied: zzbaron
09.02.2013 um 09:49 Uhr
hallo bosnigel,

mein treiber den ich suche ist nicht dabei.ich habe onboard wlan und suche einen win 7 treiber für realtek8187b.
den xp oder vista-treiber akzeptiert win 7 nicht und den vorhandenen win 7 treiber akzeptiert er auch net

grüße,

zzbaron
Bitte warten ..
Mitglied: Pjordorf
09.02.2013 um 13:40 Uhr
Hallo,

Zitat von zzbaron:
mein treiber den ich suche ist nicht dabei.
Unglaublich.

ich habe onboard wlan und suche einen win 7 treiber für realtek8187b.
Das ist aber nun wirklich kein problem. Realtek gibt es ja noch. Wo? Hier anfangen http://bit.ly/11Y9bDW. Der allererste Treffer ist schon eine Lösung deines Dilemmas des nicht existierenden Chipsatz http://bit.ly/11wFqe6. Dort mal ruhig lesen und ganz unten findest du http://bit.ly/IWY4I. Nachdem du diesen Link folgst findest du hier (wieder ganz unten) http://bit.ly/X7ponq deinen unmöglich zu findenden Treiber für deine OSe.

Wenn diese(r) auch nicht funktioniert, dann hast du keinen Realtek 8187b Chipsatz.

Gruß,
Peter
Bitte warten ..
Mitglied: zzbaron
09.02.2013 um 14:05 Uhr
hallo peter,

ich habe nach langem ausprobieren einen passenden treiber gefunden.
dabei war ich auf verschiedenen seiten und habe mir den treiber runtergeladen,doch nicht jeder funktionierte.
bei einem treiber wurde mir zwar alles installiert,doch ich konnte das w-lan net einrichten.ich konnte zwar das programm dazu aufrufen,doch wurde mir dort nur arbeitsplatz (?) angezeigt-nichts zum einrichten.nach mehreren treibertests fand ich dann nen passenden,wo ich auch die einrichtung vornehmen konnte...

viele grüße und allen ein schönes wochenende,

zzbaron
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Domäne für Mac Laptop
gelöst Frage von 120917Windows Server2 Kommentare

Hallo, bezüglich Mac an Windows Domäne bin ich Neuling. ich würde gerne einem Mac User Zugriff auf Netzlaufwerke innerhalb ...

Notebook & Zubehör

Laptop schaltet sich nach dem Herunterfahren von Windows nicht aus

gelöst Frage von mabue88Notebook & Zubehör5 Kommentare

Hallo, ich hab hier einen Dell Inspiron 15 3000 Series mit Windows 10 Prof. Windows fährt ohne Probleme herunter. ...

Verschlüsselung & Zertifikate

Windows Laptop verschlüsseln

Frage von TobiTobsenVerschlüsselung & Zertifikate8 Kommentare

Liebe Admins, ich hab bisher in unserer Firma immer nur Desktop Rechner eingerichtet. Da sie in der Firma stehen ...

Windows 8

Laptop mit Windows 8 als Server

Frage von marcel-aWindows 86 Kommentare

Hallo zusammen, Ich möchte meinen Laptop mit Windows 8 als "File-Server" nutzen. Dabei sollen diverse andere PCs Programme ausführen ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 8 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 21 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...