Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Freigabe per Skript auf gemountetes Laufwerk funktioniert nicht, trotz richtiger Anzeige der Freigaben

Mitglied: hundebaer

hundebaer (Level 1) - Jetzt verbinden

29.08.2007, aktualisiert 31.08.2007, 3977 Aufrufe, 2 Kommentare

Hallo,

ich mounte beim Start von Windows per Truecrypt 2 Container und möchte, dass diese nun wie die anderen Platten Administratorfreigaben besitzten, da beim Zugriff vom Laptop auf die PC Platten bzw andersrum jeweils die normalen Festplatten wunderbar als Netzlaufwerke verwendebar sind per "net use", und diese sind ebenfalls nicht Freigegeben sondern besitzten nur Administratorfreigaben.

Ich habe folgende Bat-Datei geschrieben, um zu mounten und dann die Administratorfreigaben zu erstellen:

c:\Programme\truecrypt\truecrypt.exe /volume "blupp" /letter X /auto /history n /q
c:\Programme\truecrypt\truecrypt.exe /volume "blupp2" /letter J /auto /history n /q
net share X$=X:\
net share J$=J:\

das funktioniert soweit auch wunderbar, bei Rechtsklick auf die Laufwerke erscheinen die Administratorfreigaben, jeedoch kann ich nun vom Laptop aus trotzdem nich per

net use /USER:pc_name\username q: \\192.168.0.2\j$

dahin ein Netzlaufwerk erstellen. Bei den anderen Laufwerken, die immer da sind (also eingebaute Festplatten) funktioniert genau dieser Syntax (mit c$ bzw d$ statt j$, und anderem Netzlaufwerkbuchstabe) wunderbar.

Was ist da los?

Danke vielmals im voraus!
Mitglied: hundebaer
31.08.2007 um 07:30 Uhr
Ich habe es nun nochmals versucht: Mit C und D funktioniert es wunderbar, bei den anderen gemounteten laufwerken zeigt sich kurz eine DOS Box, diese schließlich und es erscheinen keine Laufwerke im Arbeitsplatz
Bitte warten ..
Mitglied: hundebaer
31.08.2007 um 15:31 Uhr
Noch eine andere Möglichjkeit ergäbe sich, wenn ich nur wüsste, wie man das genau machen muss:

Man kann ja im NTFS Dateisystem Rechte vergeben ... wäre es da nicht möglich, einem Netzwerkbenutzer Rechte zu geben?

Danke und Gruß!!


Edt: Warum nur weiß keiner eine ANtwort ? Ich verstehe einfahc nicht, warum es nicht funktioniert, bei c und d aber schon ... die Freigaben werden odch richtig angezeigt

Edit2: Die externe HDD lässt sich auch nicht als Netzlaufwerk einbinden
Bitte warten ..
Ähnliche Inhalte
Samba
Freigabe eines gemounteten Shares
Frage von 1Yves1Samba2 Kommentare

Hallo zusammen, Ich habe ein kleines Samba Problem. Vielleicht liegt das jedoch auch daran das es technisch gar nicht ...

Windows Netzwerk

Thema Freigabe - Freigabe in der Freigabe?

Frage von BlindzerokillerWindows Netzwerk8 Kommentare

Hallo Admin Board, wir haben eine Freigabe: \\Server\IMS Benutzer: Anton Er hat Vollzugriff Alle andern Benutzer haben nur das ...

Outlook & Mail

Anzeigen von Regeln in Exchange Freigaben

gelöst Frage von slanskyOutlook & Mail3 Kommentare

Hallo, ich habe bei uns folgendes Problem. Wir haben eine Freigabe, in welcher eine Regel angelegt ist. Wie kann ...

Suse

NFS Mount einer schon per NFS gemounteten Freigabe

Frage von OlibSylSuse1 Kommentar

Hallo, ich stehe hier vor einem kleinen Problem. Scenario ist folgendes: Ich habe einen Server (SLES 11) auf diesem ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...