Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Freigabe - teilweise unzumutbare Wartezeiten - XP Netzwerk - Taschenlampe

Mitglied: Silbersee

Silbersee (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 17:32 Uhr, 4646 Aufrufe, 3 Kommentare

Hallo,

wir haben hier ein massives Problem mit der Geschwindigkeit im Netz auf einen freigegebenen Ordner.

Folgende Situation:

Neues Netzwerk:
1 Vigor DSL Router
1 D-LINK Switch DES-1008D
3 Workstations: P D925 – 3GHZ – 1GB RAM DDR2 – 80GB Sata HDD – Intel Pro/1000 onboard – XP Pro SP2 OEM – Office 2007 basic
1 Notebook: Celeron M 420 – 1 GB RAM – 80 GB HDD – 10/100 MBIt LAN + WLAN - XP Pro SP2 OEM – Office 2007 basic
alle aus dem Hause Maxdata
2 Netzwerkdrucker Brother HL-5270DN

· Ein PC dient für alle Geräte als zentraler Speicherort
· Ordner auf dieser Rechner sind freigegeben
· Drucker + Arbeitsgeräte arbeiten mit fester IP
· Zusätzliche Software AVM Ken! 4
· Die Eigenen Dateien der Arbeitsgeräte sind jeweils für die anderen PCs freigegeben und als Netzlaufwerk verknüpft. Lediglich am Notebook (Chef) ist keine Freigabe erfolgt.
· Windows Firewall deaktiviert
Alle PCs sind in der gleichen Benutzergruppe, sehen sich auch untereinander.


Nun das Problem, das sowohl im Office über das Dialogfeld „Öffnen“ als auch über den Explorer kann das Notebook z.B. den Ordner „Angebote“ anklicken, binnen Sekundenbruchteilen werden die Dateien (ca. 1500 insgesamt 150MB) angezeigt. Bei gleicher Vorgehensweise von einem der beiden anderen PCs aus dauert es 10-15 Sekunden (Taschenlampe), bis der Ordnerinhalt angezeigt wird. Bei Klick auf zurück, dauert es erneut etliche Sekunden, bis die reine Ordnerstruktur (hier liegen keine Dateien) wieder angezeigt wird. Nach Änderung an den Einstellungen geht es manchmal einmalig schnell....
Die Einstellungen von Notebook und PC über ipconfig /all weisen keine Unterschiede auf.
Vorher standen wir 300 MHz Geräte mit Win 98SE da, gleiche Dateien, keinerlei Probleme.
NetBios: Standard

Folgendes wurde bereits als Lösungsversuch unternommen:

- Änderung der Übertragungsrate auf 100 Mbit Vollduplex und 10 Mbit Halbduplex
- Notebook bzw PC-Standort geändert, Notebook an PC Dose schnell, PC an Notebookdose langsam
- Netzwerktimeout hochgesetzt
- Virenscanner deinstalliert
- Name der Freigabe geändert
- TCP/IP Einstellungen auf automatisch beziehen gestellt
- Ping ist im Millisekundenbereich
- Alle Einstellungen mit Notebook abgeglichen
- IP der Datenspeicherstation in die Hostdatei eingetragen
- Alle Netzlaufwerke gelöscht und bei 0 neu angefangen
- Viele andere Kleinigkeiten, die mir zwischenzeitlich entfallen sind
- Hersteller kontaktiert: Problem sei nicht bekannt
- Kollegen und Bekannte befragt, woran es noch liegen könnte
- Verzeifelt
- Hier reingeschrieben

Habt ihr noch Ideen, welche Veränderungen den gewünschten Erfolg bringen könnten, bzw. hattet dieses Phänomen auch schon mal??

Vielen Vielen Dank

Gruß

Schatz im Silbersee
Mitglied: aqui
12.09.2007 um 16:20 Uhr
Wenn du die IP Adressen und Daten der Datenspeicherstation fest in die Datei hosts und/oder lmhosts einträgst sollte das Problem eigentlich nicht mehr auftauchen. Die Ursache ist ein wechselnder Master Browser auf Broadcast Basis der die namensauflösung behindert, deshalb ist ein statischer Eintrag in die Hosts/Lmhosts Datei eingentlich zwingend !
Das die Dateien unter \windows\system32\drivers\etc\ liegen hast du ja selber schon rausgefunden

Ein andere Möglichkeit ist in der Netzwerkumgebung -> Netzwerkumgebung hinzufügen diese Ressource statisch einzutragen. Beide Möglichkeiten sollten zum Erfolg führen.

Wichtig ist natürlich das die Datenspeicherstation eine statische IP Adresse besitzt. Sollte diese sich per DHCP einmal ändern sind natürlich alle o.a. Einstellungen für die Katz !!
Bitte warten ..
Mitglied: geTuemII
12.09.2007 um 17:10 Uhr
Wenn du die IP Adressen und Damen der
^
Danke, aqui,

ich hatte heute sonst noch recht wenig zu lachen

geTuemII
Bitte warten ..
Mitglied: aqui
12.09.2007 um 17:32 Uhr
Oooops....ha ha...schon korrigiert (wären ja sonst recht kleine Damen wenn sie in einen PC passen...)
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerk Umgebung nur teilweise sichtbar
gelöst Frage von rocco61LAN, WAN, Wireless14 Kommentare

Hallo zusammen, bin so kurz vor HB Männchen, wer dass noch kennt. Hab einen Win 10 Prof neu aufgesetzt, ...

LAN, WAN, Wireless

Netzwerk teilweise langsam - Vorgehensweise?

gelöst Frage von ingobarLAN, WAN, Wireless35 Kommentare

Hallo zusammen, ich habe hier in meiner Schule ein Netzwerk bei dem u.a. die beiden Computerräume total unterschiedliche Netzwerkleistungen ...

Hosting & Housing

Netzwerk Freigabe

Frage von Arne97Hosting & Housing4 Kommentare

Moin Leute ich habe ein problem! ich bin seid Tagen dabei und versuche meine WD my Cloud im mein ...

LAN, WAN, Wireless

Zugriffsproblem innerhalb des Netzwerks (Freigabe)

Frage von phil-argonLAN, WAN, Wireless9 Kommentare

Hallo Zusammen, gleich vorab, ich bin neu hier und dies ist mein erstes Problem - sollten also wichtige Infos ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 10 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...