Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frisch installiertes Windows 7 auf Lenovo L530 - 20min Shutdown Zeit

Mitglied: staybb

staybb (Level 1) - Jetzt verbinden

04.07.2014 um 21:21 Uhr, 2833 Aufrufe, 18 Kommentare

Hallo,

ich habe auf einem Lenovo L530 ein frisch installiertes Windows 7 Professional x64 installiert. Das Notebook hat einen Intel DualCore Prozessor 4 GB Ram und eine 320 GB Sata HDD.

Es sind nur ein paar Basic-Programme wie Office, Avast Antivirus und Druckertreiber installiert und ein paar andere kleine Programme.

Der Rechner befindet sich in einer Domäne und die User melden sich auch per Domänen-Account an.

Wenn ich den Rechner normal herunterfahren dauert es über 20min bis er runtergefahren ist. Ich sehe nur das Fenster mit Herunterfahren und dem ladeten Kreis. Also kein programm wo etwas blockiert oder ähnliches.

Ich habe es schon mit einem lokalen Account versucht und einem im Netzwerk. Auch ohne Netzwerkkabel getestet. An dem liegt es nicht.

Folgende Tricks habe ich auch schon durchgemacht ohne weiteren Erfolg:
http://techfrage.de/question/6162/windows-7-herunterfahren-dauert-ewig- ...

Hat sonst noch jemand eine Idee was ich machen kann, damit es nicht so lange braucht zum herunterfahren?


Mitglied: certifiedit.net
04.07.2014 um 21:38 Uhr
Updates installiert?

Was für ein Dual Core? Pentium?

Wie sieht das Umfeld aus?
Bitte warten ..
Mitglied: Xaero1982
04.07.2014 um 21:45 Uhr
Hi,

Ich glaube das ist alles nicht relevant. 20 Min sind zu viel.

Schau doch erst mal ins Eventlog, ob da was zu sehen ist.

Wie ist die Arbeitsgeschwindigkeit sonst? Wie sind die Anmeldezeiten(Dauer)?

Gruß
Bitte warten ..
Mitglied: certifiedit.net
04.07.2014 um 21:48 Uhr
Zitat von Xaero1982:

Hi,

Ich glaube das ist alles nicht relevant. 20 Min sind zu viel.

Schau doch erst mal ins Eventlog, ob da was zu sehen ist.

Wie ist die Arbeitsgeschwindigkeit sonst? Wie sind die Anmeldezeiten(Dauer)?

Gruß
Es gibt hier das Sprichtwort: Der Teufel ist ein Eichhörnchen ;)

Daher: Updates +? Lahmer DualCore (Pentium etc) und schon hast du das Problem. ggf. noch ein Servergespeichertes Profil und das Problem ist perfekt.
Bitte warten ..
Mitglied: Xaero1982
04.07.2014 um 22:32 Uhr
Naja laut Lenovo ist da ein i5 drin:
http://www.notebookcheck.com/Kurz-Test-Lenovo-Thinkpad-L530-2479-3BG-No ...

Da es auch mit lokalen Accounts der Fall ist kanns nicht am servergespeicherten Profil liegen, zumal dies die Verzögerung bei "Abmelden" nach sich zieht und nicht bei "Herunterfahren"

Und durch Updates wurde ein System noch nie wirklich schneller...


OT: Boah das issn Spiel Col vs Bra...
Bitte warten ..
Mitglied: certifiedit.net
04.07.2014 um 22:39 Uhr
Ich meinte Update installiert (Hintergrund)? ;)

Aber ohne Infos...Wer weiss, vielleicht auch einfach Montagsgerät oder misconfigured? Wer weiss, wer weiss.

Abmelden = Herunterfahren, wenn Abmelden nicht dediziert gedrückt wird. Aber auch hier: Glaskugel.

Geht immerhin darum gegen Dtld zu spielen ;)
Bitte warten ..
Mitglied: Xaero1982
04.07.2014 um 22:57 Uhr
Naja dann würde es da stehen Updates werden installiert ... wurden sie bereits installiert merkt man das beim Neustart

Ich tippe auf irgendeine Fehlkonfiguration. War das denn direkt nach der Installation so? Bzw. während?

Abmelden != Herunter fahren, denn beim Herunterfahren wird man in der Domäne zunächst abgemeldet - das ist der Moment in dem das Servergespeicherte Profil kopiert wird.


OT: Das stimmt...
Bitte warten ..
Mitglied: certifiedit.net
04.07.2014 um 23:19 Uhr
Kann, muss aber nicht ;) Das kann ausgeblendet werden.

Dito.

Wenn du dich nicht abmeldest und direkt herunterfährst ist das für Otto "herunterfahren" und damit ist der abmeldeprozess ein herunterfahrprozess...;)

Aber offensichtlich will es sich col entgehen lassen...
Bitte warten ..
Mitglied: Xaero1982
04.07.2014 um 23:38 Uhr
Kann, aber das ist wohl eher nicht der Standard

Probiers aus in der Domäne... bin mir da sehr sicher, weil manche Nutzer extreme Profile haben und da steht dann abmelden


OT: Ja, irgendwie siehts so aus..
Bitte warten ..
Mitglied: staybb
05.07.2014 um 01:15 Uhr
Also habe eben nochmal das Notebook eingeschalten und ohne Anmeldung direkt heruntergefahren. Das ging nur 1min.

Danach mit Anmeldung heruntergefahren und ging dann nur 2min, was ok ist.

Werde morgen nochmal testen und berichten. Vielleicht war es irgendwie temporär ein Problem?!
Bitte warten ..
Mitglied: certifiedit.net
05.07.2014 um 01:26 Uhr
Schau mal nach der update Installation. Also Datum etc
Bitte warten ..
Mitglied: pcfan1234
06.07.2014 um 22:25 Uhr
Hallo,
ist irgendein Timeout im Regedit festgelegt? Bei cm geht es ja mit shutdown -s -t xx. Möglicherweise ist Standardmäßig sowas eingestellt. Versuche mal das System neuzuinstallieren
Gruß Marco
Bitte warten ..
Mitglied: AnkhMorpork
07.07.2014 um 08:42 Uhr
Hallo,

wird u.U die Auslagerungsdatei beim Herunterfahren gelöscht?

Gruß
ANKH
Bitte warten ..
Mitglied: Motherboard33
22.07.2014 um 09:25 Uhr
geh auf start öffne cmd

hast du das getan gebe den Befehl ,,msconfig,, ein.
dort gehst du auf systemstart und schmeist alle updatersevice raus.
dann gehst du Prozesse bzw. Dienste und klickst in das Feld ,, Alle Mirosoft-Dienste ausblenden,,
dann nimmst du dort ebenfalls alle nichtbenötigten dienste raus
Bitte warten ..
Mitglied: Motherboard33
22.07.2014, aktualisiert um 09:27 Uhr
nach dem du das gemacht schließe alles und defragmentiere die HDD.

wenn das auch nicht funktioniert dann probiert windows neu zu installieren bzw. lege die disk ein und mache ein systemrepatur!
Bitte warten ..
Mitglied: AnkhMorpork
22.07.2014 um 09:39 Uhr
Zitat von Motherboard33:

nach dem du das gemacht schließe alles und defragmentiere die HDD.
Win 7 sollte eigendlich wenig Probleme mit Fragmentierung haben. Die Defrag läuft soviel ich weiß automatisch im Hintergrund wenn idle angesagt ist. Aber ...
Bitte warten ..
Mitglied: goscho
22.07.2014 um 10:54 Uhr
Hi Leute
Zitat von AnkhMorpork:

> Zitat von Motherboard33:
>
> nach dem du das gemacht schließe alles und defragmentiere die HDD.
Win 7 sollte eigendlich wenig Probleme mit Fragmentierung haben. Die Defrag läuft soviel ich weiß automatisch im
Hintergrund wenn idle angesagt ist. Aber ...

Ist ja schön, dass ihr euch weiter den Kopf zerbrecht über das Problem von @staybb.
Das sollte aber nach 14 Tagen behoben sein oder er ist im Urlaub und hat keine Zeit, sich um solch triviale Dinge zu kümmern.
Eine Rückantwort kommt vielleicht nach Ende der Ferien.
Bitte warten ..
Mitglied: AnkhMorpork
22.07.2014 um 11:01 Uhr
Treffer ... versenkt!
Bitte warten ..
Mitglied: staybb
24.07.2014 um 13:49 Uhr
Hallo,

sorry für die längere Antwortzeit in der Tat sind gerade Ferienwochen ;)

Also wie schon einmal im letzten Post beschrieben, hat sich die Zeit aufeinmal von automatisch verkürzt und das Herunterfahren dauert jetzt nur noch 2 Minuten.

An was es lag, die einzige Vermutung wäre ein weiteres Windows Update, sonst habe ich nichts gemacht.

Das Notebook befindet sich schon in den Händen des enstprechenden Mitarbeiters.

Aber danke für eure super Hilfe!
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Frisch installiertes Ubuntu als ISO
Frage von How-ToUbuntu10 Kommentare

Hallo Leute, ich habe gerade mein Ubuntu neu aufgesetzt, alle benötigten Programme installiert und es so eingerichtet, wie es ...

Exchange Server

Exchange 2013 frisch installiert und Zertifikatsfehler

gelöst Frage von itse92Exchange Server8 Kommentare

Hallo zusammen, ich habe mir eine Testumgebung aufgebaut: - Server 2012 + Hyper-V - Darauf ein Server 2012 als ...

Windows 7

Downloads ultralangsam nach frischer Installation von Windows 7

Frage von JaeniraWindows 75 Kommentare

Hallo allerseits: Ich habe folgendes Problem: Wolte den Rechner meiner Freundin mit Windows 7 neu aufsetzen, was ich normal ...

Windows 7

Verständnisfrage Updates von Windows 7 nach frischer Neuinstallation

gelöst Frage von Stefan007Windows 74 Kommentare

Hi Leute, kann mir jemand erklären warum das Abrufen der Update für Windows 7 nach einer Neuinstallation so schrecklich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 8 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 8 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server16 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...