Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fritzbox 7170 kein zweiter Rechner an LAN Port 2 3 4 möglich!

Mitglied: Zorbas69

Zorbas69 (Level 1) - Jetzt verbinden

08.08.2008, aktualisiert 10.08.2008, 15510 Aufrufe, 14 Kommentare

es kann nur ein Rechner an LAN Port 1 angeschlossen werden, alle anderen Rechner an den übrigen Ports melden immer "Kabel nicht angeschlossen" ...

Hallo zusammen,
kann mir jemand vielleicht helfen bei meiner Fritzbox 7170?
Das Grundproblem ist, dass immer nur der Rechner der an LAN Port 1 angeschlossen ist eine Internetverbindung aufbauen kann. Ist ein zweiter Rechner an LAN Port 2 oder 3 oder 4 angeschlossen meldet er, dass das Kabel nicht angeschlossen sei.

Die Fritzbox wurde bereits getauscht. Die Werkseinstellungen zurückgesetzt usw. Die Firmware ist auch neu.
DHCP oder auch statische Adressen haben nichts gebracht.
Kabel wurden überprüft sowie die Leitungsgeschwindigkeiten (auto, 100full usw)

Die LAN Ports der Box sind auch alle aktiv, Powersaving gibts kein's und auch keine raffinierten Netzwerkanforderungen. Alles Standard.

Der "Standard PC" ist ein Dell Desktop der üblicherweise an LAN Port 1 hängt. Ein Notebook möchte ich an LAN Port 2 betreiben. Wenn das Notebook an LAN Port 1 angeschlossen ist funktioniert es, der Desktop an Port 2 wieder nicht.

Da die Hardware und Verkabelung bereits getauscht wurden und die Konstellation damals mit einem T-Sinus Router funktioniert hat, bin ich am Ende mit meinem Latein.

Für jeden Hinweis und tipp bin ich euch sehr dankbar.

Viele Grüße
Mitglied: Jochem
08.08.2008 um 10:19 Uhr
Moin,
die Fritzbox ist ja eigentlich auch nix anderes als ein Router (ok, ein paar Features mehr sind schon dabei). Bei meinem T-Com Router mußte ich jedes Gerät, das auf den Router zugreifen wollte, mit der jeweilgen IP-Adresse in eine Liste über das Web-Interface eintragen. Ist so etwas auch bei der Fritzbox notwendig?

Gruß J chem
Bitte warten ..
Mitglied: uebeltat
08.08.2008 um 11:13 Uhr
@Jochem: Meines Wissens nach gibt es eine derartige Absicherung für's Kupfer nicht...

Blinkt oder leuchtet denn wenigstens eine Lampe an der Netzwerkkarte, die an Port 2 hängt? Wie sieht es aus wenn du NUR an Port 2 ein Gerät hängst?
Bitte warten ..
Mitglied: Befanoid2
08.08.2008 um 11:16 Uhr
Standartmäßig ist es nicht nötig, Clients an dieser FritzBox anzumelden (nutzt 192.168.2.0/24). Das wäre nur der Fall, wenn man einen MAC-Filter betreibt oder feste IP´s vergibt.
Bitte warten ..
Mitglied: Zorbas69
08.08.2008 um 11:18 Uhr
am Notebook leuchtet nichts ... Es kommt mir eher so vor, als ob die Ports an der Box dicht gemacht werden oder sich irgendwie gegen alle andere Anschlüsse sperren ...
Bitte warten ..
Mitglied: uebeltat
08.08.2008 um 11:26 Uhr
Seltsames Phänomen...

Was sagt AVM dazu?
Oder hast du noch nen kleinen Switch / Hub rumliegen, den du an Port 1 hängen kannst?
Bitte warten ..
Mitglied: exceter
08.08.2008 um 11:32 Uhr
Hallo,

möglicherweise wurden die anderen LAN-Ports durch die Energieverwaltung deaktiviert?

Siehe

Einstellungen -> erweiterte Einstellungen -> Energiemonitor -> Energieeinstellungen

Möglicherweise musst du zuerst die Expertenansicht aktivieren.

mfg
Ex
Bitte warten ..
Mitglied: selince
08.08.2008 um 11:33 Uhr
Also normalerweise geht das bei der fritzbox relativ problemlos was du hier schilders klingt seltsam?Würde auch mal bei AVM nachfragen.

Ich gehe nicht davon aus das es was mit der box zu tun...
Weil wie du schon sagtest das du schon einen Umtausch hattest.

Evtl sinds wieder ganz banale Fehlerquellen.
Bitte warten ..
Mitglied: Zorbas69
08.08.2008 um 11:39 Uhr
die Energieeinstellungen sind alle deaktiviert, d.h. alle Ports auf aktiviert.

Das mit dem Hub auf Port 1 habe ich mir auch schon überlegt, ist aber irgendwie Schwachsinn wenn die eingebauten Ports nicht funktionieren.

Von AVM kam zwar ein Ersatzgerät aber die Tipps per eMail waren bisher nicht der hit sondern eher nach der Sorte "Resetten Sie mal" oder "ist auch wirklich ein PC angeschlossen?" ...
Bitte warten ..
Mitglied: uebeltat
08.08.2008 um 11:55 Uhr
Sag denen, dass du dich mit der Materie auskennst und Erfahrung hast, dann werden die Antworten von denen auch besser
Bitte warten ..
Mitglied: Arch-Stanton
08.08.2008 um 13:22 Uhr
Hast Du denn mal das Gerät von Port 1 mit dem gleichen Kabel an die anderen Ports angeschlossen?

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Zorbas69
08.08.2008 um 13:50 Uhr
ja ... und andere Kabel habe ich auch ausprobiert. Mit dem T-Sinus Router den ich vorher hatte hat es problemlos funktioniert. Ich würde ihn wieder benutzen aber kann kein VoiP.
Bitte warten ..
Mitglied: Arch-Stanton
08.08.2008 um 14:03 Uhr
leuchten denn die ports am Router, wenn Du den Rechner ansteckst?

Sind das alles Patchkabel, also keine Crossoverkabel?

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Zorbas69
09.08.2008 um 23:17 Uhr
Problem ist nun gelöst .... das zwei Patchkabel defekt sein konnten kam mir nicht in den Sinn, zumal sie alle originalverpackt waren .... sehr frustrierend und sehr ärgerlich ...

Trotzdem Danke euch allen ...
Bitte warten ..
Mitglied: Arch-Stanton
10.08.2008 um 18:17 Uhr
Einmal tief durchatmen hilft.

Gruß, Arch Stanton
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN LAN zu LAN Verbindung mit 2 Fritzboxen

gelöst Frage von EnriqeRouter & Routing6 Kommentare

Hallo Admins, heute wende ich mich einmal wieder ratsuchend an Euch. Ich habe 2 FRitzboxen (7390 fon) über VPN ...

Hardware

Mini PC mit 2 LAN-Ports

Frage von AlchimedesHardware8 Kommentare

Hallo, ich such einen Mini-PC mit 2 Lan-Ports um den Kabelhai zur Netzwerkanalyse transportierbar zu nutzen. Beim Raspi koennte ...

Netzwerkgrundlagen

VPN zwischen 2 Fritzboxen - Keine Remoteunterstützung möglich!

Frage von Wow4iiikNetzwerkgrundlagen6 Kommentare

Hallo Forum-User! Ich habe ein kleines Problem. Ich habe zwei Haushalte per VPN miteinander verbunden. Dies wurde mit einer ...

Router & Routing

Router mit WLAN und 2 getrennten LAN Ports

gelöst Frage von BlainethemonoRouter & Routing6 Kommentare

Hallo liebe Administratoren, Ich habe folgendes geplant: Zwei volkommen voneinander getrente Netze INTERNAL: 192.168.1.0/24 GUEST: 192.168.2.0/24 Dabei befinden sich ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 21 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...