Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FRITZ!Box Fon 5140 als Router?

Mitglied: chaos-pur74

chaos-pur74 (Level 1) - Jetzt verbinden

04.12.2008, aktualisiert 14.12.2008, 6382 Aufrufe, 8 Kommentare

Hallo,
Ich habe eine Fritz box Fon 5140, dazwischen ist noch ein Speedport 200. An der Box habe ich meinen Laptop mit Vista und meine X Box, nun möchte ich gern meinen Rechner mit ranstecken, der hat aber XP drauf und er soll nicht ins netz gehen. Wie kann ich das am besten alles einstellen? Ich hoffe ich habe mich halbwegs verständlich ausgedrückt und ihr könnt mir weiterhelfen.
Vielen lieben Dank.
Gruß Birgit
Mitglied: 45877
04.12.2008 um 10:36 Uhr
steck ihn mit an und gib ihm kein standardgateway, dann geht er auch nicht ins netz. davon abgesehen ist deine netzwerkbeschreibung etwas unverständlich.
Bitte warten ..
Mitglied: chaos-pur74
04.12.2008 um 17:07 Uhr
Hallo,
Danke für die schnelle und direkte Antwort *g* Ich wollte mich so kurz wie möglich fassen. Sowie ich den Rechner an die Box schließe geht er ins Netz. Ich möchte aber nur Daten zwischen Laptop und PC tauschen. Die Fritz Box geht übers Speedport ins Netz.
Gruß Birgit
Bitte warten ..
Mitglied: aqui
05.12.2008 um 09:50 Uhr
Du hast die Netzwerksettings des PC auf "automatisch beziehen" deshalb bekommt der PC immer auch eine Gateway IP Adresse !!!

Konfiguriere dem PC eine statische IP Adresse in den TCP/IP Settings OHNE eine Gatewway Adresse !!!

Achte unbedingt darauf das die IP innerhalb deines IP Netzes liegt und nicht innerhalb der DHCP Range der FB liegt, damit es nicht zu einem IP Adresschaos kommt !!

Beispiel:
Fritzbox hat die 192.168.178.1
DHCP Range der Fritzbox von 192.168.178.100 bis 192.168.178.200

Deinen PC stellst du jetzt statisch ein auf:
IP: 192.168.178.222
Maske: 255.255.255.0
DNS: leer lassen
Standard Gateway: keine Gateway IP Adresse ! ...also auch leer lassen !

Welche DHCP Range die FB hast siehst du im Router Setup unter LAN Einstellungen

Nun kommt die XP Maschine nicht mehr ins Internet kann aber problemlos auf alle anderen Rechner zugreifen
Bitte warten ..
Mitglied: chaos-pur74
11.12.2008 um 19:35 Uhr
Hallo,
habe alles so gemacht, IP 192.168.178.222 Maske 255.255.255.0 alles andere ist leer. Er stellt keine Verbindung mit dem netz her aber findet leider auch nicht den Laptop.
Liebe Grüße
Birgit
Bitte warten ..
Mitglied: aqui
13.12.2008 um 16:56 Uhr
Welche IP Adressen vergibt die FB 5140 denn überhaupt automatisch per DHCP ???

Das solltest du als allererstes erstmal überprüfen bevor wir uns hier einen Wolf suchen !!!
Vermutlich nutzt du nur eine falsche IP Adresse ?!

Also 2 Möglichkeiten solltest du nutzen um das zu verifizieren:
1.) An einem laufenden PC der die FB pingen kann die Eingabeaufforderung (unter Zubehör) öffnen und dann das Kommando ipconfig eingeben !
Frage: Was für eine IP siehst du da auf dem LAN Interface ??

2.) Diese IP Adresse bzw. IP Netz solltest du mit den Einstellungen der FB 5140 vergleichen !!
Das kannst du in dessen Web Setup in der Rubrik LAN Interface sehen !!

Diese Adressen müssen IP Netzseitg übereinstimmen !!

Laut Handbuch der FB
http://www.avm.de/de/Service/Handbuecher/FRITZBox/Handbuch_FRITZBox_Fon ...
Seite 98 verwendet die FB aber als IP Netzwerk die 192.168.178.0

Wenn du nichts an diesen LAN Einstellungen verändert hast, dann sollte die o.a. Adresse 192.168.178.222 mit einer Maske 255.255.255.0 einwandfrei funktionieren.

Achte darauf das die Link LED ide zum Port gehört wo dieser Rechner angeschlossen ist (LAN 1 bis LAN 4) auch leuchtet !!

Ein ping 192.168.178.1 in der Eingabeaufforderung des Rechners sollte den Router pingen können.
Prüfe auch einmal einen Ping an den Rechner selber mit ping 192.168.178.222 sofern du die .222 dort statisch vergeben hast !!

Das du die LAN Verbindung mit einem Rechtsklick aktiviert hast sollte klar sein !!
Bitte warten ..
Mitglied: chaos-pur74
13.12.2008 um 20:31 Uhr
laut Eingabeaufforderung hat der Laptop die IP 192.168.178.23
der XP Rechner 192.168.178.222 wie ich sie eingegeben hatte, ping an 192.168.178.1 und an 192.168.178.222 antwortet.
DHCP Server der FB vergibt im Bereich 20 bis 200 (192.168.178.)

"Achte darauf das die Link LED ide zum Port gehört wo dieser Rechner angeschlossen ist (LAN 1 bis LAN 4) auch leuchtet !!"
Die FB hat keine LED s die zu LAN 1 bis 4 gehören. Oder suche ich falsch??

Die Rechner finden sich gegenseitig nicht. Irgendwas mach ich anscheinend falsch.

Vielen Dank für deine Ausdauernde Hilfe! *g*
Bitte warten ..
Mitglied: aqui
14.12.2008 um 11:38 Uhr
OK, das sieht doch schon mal gut aus !!!
Wenn die Rechner sich untereinander und auch die .222 pingen können ist IP und netztechnisch alles in Ordnung, das ist schon mal die halbe Miete !

Der Rest ist ein Windows Problem !!!

Achte darauf das alle Rechner in derselben Arbeitsgruppe sind !!
Rechtsklick Arbeitsplatz -> Eigenschaften -> Computername !

Ggf. Ändern klicken und das anpassen. Der Arbeitsgruppenname sollte auf allen Rechnern identisch sein !!!

Dann gibst du mal ein Verzeichnis frei (Achtung immer die einfache Dateifreigabe nutzen !!) und versuchst dich mit einer Zwangsverbindung auf den Rechner zu verbinden mit
Start -> Ausführen -> \\<ip_adresse_zielrechner>
Achte ebenfalls darauf das alle Rechner einen identischen Benutzeraccount haben !

Da ohne ein WINS/DNS die Rechner Erkennung untereinander in der Netzwerkumgebung auf UDP Broadcasts beruht und das bis zu 40 Minuten dauern kann bis die Rechner sich sehen, solltest du die Rechnernamen und IP Adressen untereinander in die Datei lmhosts statisch eintragen !
Diese findest du unter \c:\windows\system32\drivers\etc\
Sie ist selbsterklärend wenn du sie editierst.
Es reicht der Eintarag von IP Adresse und Name !
Bitte warten ..
Mitglied: chaos-pur74
02.01.2009 um 19:49 Uhr
Hallo,
als ersten möchte ich dir ein frohes und gesundes neues Jahr wünschen und dann für deine Hilfe danken.

Es funktioniert jetzt alles so weit, nur an deinen letzten Absatz (Imhosts) trau ich mich nicht wirklich ran. Kann ich da was verstellen?
Auf was sol ich besonders achten??

liebe grüße Birgit
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Fritz Box als Telefonanlage an Cisco Router

Frage von DaHuberLAN, WAN, Wireless5 Kommentare

Hallo, habe einen Cisco Router mit fester IP als Internetzugang. Habe dazu auch Telefonnummern die ich verwenden kann. Mein ...

ISDN & Analoganschlüsse

FRITZ!fon: Protokollfehler Ebene 1

gelöst Frage von honeybeeISDN & Analoganschlüsse23 Kommentare

Hallo, beim Versuch, in FRITZ!fon eine Nummer zu wählen, kommt immer die Meldung Protokollfehler Ebene 1 (z. B. ISDN-Anschlusskabel ...

TK-Netze & Geräte

Fritz!App Fon auf schnurgebundenem Telephon

Frage von SarekHLTK-Netze & Geräte13 Kommentare

Hallo zusammen, AVM hat ja leider kein einziges schnurgebundenes Telephon im Sortiment - aber es gibt ja auf der ...

Router & Routing

Routing Fritz!Box

Frage von frunkyRouter & Routing8 Kommentare

Hallo Zusammen, ich möchte mich über VPN mit einer Fritz!Box 7490 verbinden. Dies funktioniert auch über den Shrew VPN-Client ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing19 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...