Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst FRITZ!Box FON WLAN mit Speedport W700V als Repeater, LAN am SP geht nicht

Mitglied: Schneemensch

Schneemensch (Level 1) - Jetzt verbinden

23.02.2007, aktualisiert 02.04.2007, 18920 Aufrufe, 4 Kommentare

Kann man per LAN Geräte an den Speedport anschließen, wenn er lediglich als Repeater fungiert?

Hallo Leute!
Ich weiß einfach nicht mehr weiter, die Frickelei nimmt kein Ende. Also hoffe ich auf euch.
Folgende Situation:

DSL-Splitter<->Sphairon IAD<->FRITZ!Box FON WLAN

Das ist meine ursprüngliche Konfiguration. Diese drei Geräte sind alle mit Kabeln verbunden, der IAD ist notwendig, weil ich mich leider zu so einem blöden Alice-Anschluss überreden ließ (Finger weg!). Die Fritz!Box sorgt dafür, dass mehrere PCs ins Internet können und WLAN klappt. Leider ist es die allererste FB FON WLAN, ohne Nummer, die hat nur einen LAN-Anschluss und den brauche ich, um die Verbindung mit dem Sphairon herzustellen.

Nun habe ich zum 28. Februar gekündigt und will zur T-Com, daher habe ich den Speedport W700V bekommen. Habe den nun erfolgreich als Repeater installiert, der vergrößert also das WLAN. Funktioniert soweit super. Jetzt wollte ich gerne die vier LAN-Anschlüsse des Speedport nutzen (zumindest einen davon), um einen PC direkt per LAN-Kabel zu verbinden (will mir keine PCI-WLAN-Karte kaufen müssen). Das geht aber leider nicht. Wenn ich das Kabel einstecke und die IP manuell einstelle (DHCP ist auf dem Speedport deaktiviert), findet er zwar den Speedport, aber nicht die Fritz!Box und kommt somit auch nicht ins Internet.

Fritz!Box und Speedport sind im gleichen Subnetz, über WLAN funktioniert es wunderbar.

Kann man überhaupt per LAN über das WLAN ins Internet?
Oder muss ich noch eine Woche warten, bis der LAN-Anschluss der Fritz!Box wieder frei ist?

Danke im Voraus!
Grüße vom Yeti
Mitglied: Schneemensch
26.02.2007 um 18:04 Uhr
Ach, wie dumm.
Hatte gleichzeitig auch den g++-Standard an der FRITZ!Box aktiviert. Hat nichts gebracht, außer dass der Speedport nicht mehr repeaten konnte. g++ deaktivieren, et voilà!
Bitte warten ..
Mitglied: jmhartmann
02.04.2007 um 12:07 Uhr
Hallo Schneemensch,

ich hab´auch das Problem, das ich das LAN des Speedports, wenn ich Ihn als Repeader benutze, nicht nutzen kann. Was hast Du gemacht, bzw. kannst Du mir eventuell mal Deine Einstellungen (vielleicht als Hardcopy) von beiden Routern zukommen lassen?

Gruß Jens
Bitte warten ..
Mitglied: Schneemensch
02.04.2007 um 23:55 Uhr
Hallo jmhartmann!
Funktioniert denn der Repeaterbetrieb schon? Das ist wichtig. Ansonsten bleibt nur zu beachten, dass der DHCP-Server des Speedports ausgeschaltet ist und der Speedport aber im selben Netz ist. Bei mir ist die FRITZ!Box auf 192.168.2.1 und vergibt Adressen per DHCP von .20 bis .99, der Speedport ist dann auf .100.
Dem PC am Kabel hab ich dann eine feste IP (.5) vergeben, sollte aber auch über DHCP klappen.
Gruß,
Yeti der Schneemensch
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Fritz!Wlan repeater 310 verbindung geht nicht!

gelöst Frage von simonfcz1996LAN, WAN, Wireless15 Kommentare

Hallo zusammen Wir haben in meiner Firma nur auf der einen Seite des Stockwerks WLAN. Nun möchten wir mit ...

Router & Routing

VPN mit Fritz Box 7240 hinter Speedport W724

Frage von ultrabrutaleRouter & Routing1 Kommentar

Ich habe folgendes Problem: Ich möchte unter anderem mit meinem Handy von unterwegs auf meine Daten und mein Heimnetzwerk ...

LAN, WAN, Wireless

Fritz WLAN Repeater 300E (AccessPoint-Modus) - geht da mehr?

Frage von 93630LAN, WAN, Wireless7 Kommentare

Hallo mit meinem Fritz WLAN Repeater 300E (AccessPoint-Modus) habe ich eher schlechte Datenraten von max 50mbit/s. Gibt es da ...

LAN, WAN, Wireless

WLAN Abbrüche,Aussetzer mit Fritz Repeater 450E

Frage von nullacht15LAN, WAN, Wireless10 Kommentare

Moin, ich habe betreibe seit einigen Tagen ein weiteres WLAN zu Hause. Dazu verwende ich einen Fritz Repeater 450E ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail7 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 2 TagenServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1016 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...