Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst FRITZ!Box FON WLAN mit Speedport W700V als Repeater, LAN am SP geht nicht

Mitglied: Schneemensch

Schneemensch (Level 1) - Jetzt verbinden

23.02.2007, aktualisiert 02.04.2007, 18895 Aufrufe, 4 Kommentare

Kann man per LAN Geräte an den Speedport anschließen, wenn er lediglich als Repeater fungiert?

Hallo Leute!
Ich weiß einfach nicht mehr weiter, die Frickelei nimmt kein Ende. Also hoffe ich auf euch.
Folgende Situation:

DSL-Splitter<->Sphairon IAD<->FRITZ!Box FON WLAN

Das ist meine ursprüngliche Konfiguration. Diese drei Geräte sind alle mit Kabeln verbunden, der IAD ist notwendig, weil ich mich leider zu so einem blöden Alice-Anschluss überreden ließ (Finger weg!). Die Fritz!Box sorgt dafür, dass mehrere PCs ins Internet können und WLAN klappt. Leider ist es die allererste FB FON WLAN, ohne Nummer, die hat nur einen LAN-Anschluss und den brauche ich, um die Verbindung mit dem Sphairon herzustellen.

Nun habe ich zum 28. Februar gekündigt und will zur T-Com, daher habe ich den Speedport W700V bekommen. Habe den nun erfolgreich als Repeater installiert, der vergrößert also das WLAN. Funktioniert soweit super. Jetzt wollte ich gerne die vier LAN-Anschlüsse des Speedport nutzen (zumindest einen davon), um einen PC direkt per LAN-Kabel zu verbinden (will mir keine PCI-WLAN-Karte kaufen müssen). Das geht aber leider nicht. Wenn ich das Kabel einstecke und die IP manuell einstelle (DHCP ist auf dem Speedport deaktiviert), findet er zwar den Speedport, aber nicht die Fritz!Box und kommt somit auch nicht ins Internet.

Fritz!Box und Speedport sind im gleichen Subnetz, über WLAN funktioniert es wunderbar.

Kann man überhaupt per LAN über das WLAN ins Internet?
Oder muss ich noch eine Woche warten, bis der LAN-Anschluss der Fritz!Box wieder frei ist?

Danke im Voraus!
Grüße vom Yeti
Mitglied: Schneemensch
26.02.2007 um 18:04 Uhr
Ach, wie dumm.
Hatte gleichzeitig auch den g++-Standard an der FRITZ!Box aktiviert. Hat nichts gebracht, außer dass der Speedport nicht mehr repeaten konnte. g++ deaktivieren, et voilà!
Bitte warten ..
Mitglied: jmhartmann
02.04.2007 um 12:07 Uhr
Hallo Schneemensch,

ich hab´auch das Problem, das ich das LAN des Speedports, wenn ich Ihn als Repeader benutze, nicht nutzen kann. Was hast Du gemacht, bzw. kannst Du mir eventuell mal Deine Einstellungen (vielleicht als Hardcopy) von beiden Routern zukommen lassen?

Gruß Jens
Bitte warten ..
Mitglied: Schneemensch
02.04.2007 um 23:55 Uhr
Hallo jmhartmann!
Funktioniert denn der Repeaterbetrieb schon? Das ist wichtig. Ansonsten bleibt nur zu beachten, dass der DHCP-Server des Speedports ausgeschaltet ist und der Speedport aber im selben Netz ist. Bei mir ist die FRITZ!Box auf 192.168.2.1 und vergibt Adressen per DHCP von .20 bis .99, der Speedport ist dann auf .100.
Dem PC am Kabel hab ich dann eine feste IP (.5) vergeben, sollte aber auch über DHCP klappen.
Gruß,
Yeti der Schneemensch
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Fritz!Wlan repeater 310 verbindung geht nicht!

gelöst Frage von simonfcz1996LAN, WAN, Wireless15 Kommentare

Hallo zusammen Wir haben in meiner Firma nur auf der einen Seite des Stockwerks WLAN. Nun möchten wir mit ...

Router & Routing

VPN mit Fritz Box 7240 hinter Speedport W724

Frage von ultrabrutaleRouter & Routing1 Kommentar

Ich habe folgendes Problem: Ich möchte unter anderem mit meinem Handy von unterwegs auf meine Daten und mein Heimnetzwerk ...

LAN, WAN, Wireless

Fritz WLAN Repeater 300E (AccessPoint-Modus) - geht da mehr?

Frage von 93630LAN, WAN, Wireless7 Kommentare

Hallo mit meinem Fritz WLAN Repeater 300E (AccessPoint-Modus) habe ich eher schlechte Datenraten von max 50mbit/s. Gibt es da ...

LAN, WAN, Wireless

WLAN Abbrüche,Aussetzer mit Fritz Repeater 450E

Frage von nullacht15LAN, WAN, Wireless10 Kommentare

Moin, ich habe betreibe seit einigen Tagen ein weiteres WLAN zu Hause. Dazu verwende ich einen Fritz Repeater 450E ...

Neue Wissensbeiträge
Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Instant Messaging
Ejabberd auf ubuntu
Anleitung von horstvogel vor 4 TagenInstant Messaging

Anliegend erstelle ich eine Anleitung für die Installation eines ejabberd auf einem Ubuntu Server. Die Anleitung ist derzeit noch ...

Windows Server

Fehler in MMC "Zertifizierungsstelle" - Hieroglyphen

Tipp von emeriks vor 4 TagenWindows Server2 Kommentare

Hi, nichts weltbewegendes, nur als Info für Euch. Bin eben drüber gestolpert: Setup 1x Windows Server 2016 Datacenter Core ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
Frage von sven784230Microsoft20 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware19 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
Frage von chb1982Exchange Server18 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
Frage von Cisco7971Windows Server12 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...