Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Front-Audio-Anschlüsse auf Mainboard unklar beschriftet

Mitglied: SarekHL

SarekHL (Level 3) - Jetzt verbinden

17.11.2007, aktualisiert 13:33 Uhr, 29418 Aufrufe, 2 Kommentare

Hallo allerseits,

ich habe ein Problem bei der Verkabelung meines neuen Mainboards. Der "Front Panel Audio Connector" ist im Handbuch wie folgt beschrieben:

87f0e25e6edfc5e97f2b8449b1bcf088-scan0005 - Klicke auf das Bild, um es zu vergrößern


Die Audioanschlüsse meines Gehäuses (LC-Power Pro 901 BL) sind aber ganz anders beschriftet:

- EAR L
- EAR R
- EAR GND
- MIC IN
- MIC GND

Die Anschlüsse EAR L, EAR R und MIC IN sind jeweils doppelt vorhanden, aus dem einen Anschlußstecker führt Kabel zu einem weiteren Stecker. Das sieht dann z.B. so aus:

349c6c2f83e02505ccdab1d62b7c6505-bild1 - Klicke auf das Bild, um es zu vergrößern


Ich habe mich bei der Verkabelung an der AC'97-kompatiblen Belegung orientiert und habe mal EAR mit LINE gleichgesetzt. Somit habe ich wie folgt verkabelt:

- EAR L auf LineOut_L
- EAR R auf LineOut_R
- EAR GND auf AGND


Soweit alles klar, aber wie gehe ich mit dem Microphonanschluß um? Da habe ich ja die Anschlußstecker MIC IN (2x) und MIC GND (1x) und auf dem Mainboard die Pins MIC2_L und MIC2_R. Wie gehe ich damit um????
Mitglied: paulepank
17.11.2007 um 12:12 Uhr
Hallo SarekHL,

mein Beitrag war ein Irrtum
Bitte warten ..
Mitglied: Auweh
17.11.2007 um 13:33 Uhr
hallo,
wenn ich dein Problem richtig verstanden habe, hast du einen Mic-Pin übrig.
Offensichtlich sieht dein Frontpanel aber flexible Nutzung vor - d.h., du kannst den üblicherweise Mono geschaltenen (in der regel wird dann nur der linke Kanal benutz) Micro-Eingang auch auf einen Stereo-Input, oder auch in einen Stereo-Output umswitchen.
Zumindest hat der Realtek Audiotreiber diese Option. Müsste bei Legacy eigentlich auch so sein.

Deine Line-Outs (Ear) is dann wohl klar. Vielleicht hast du einen Schaltplan von deinem Frontpanel - Da kannst du zur Sicherheit nochmal schaun, ob die Mic-Buchse Stereo oder Mono verkabelt ist, oder ob dein zweites MIC IN Kabel nicht evtl. ein Massekabel ist. Würde mich allerdings wundern, wenn dann MIC IN drauf steht, also unwahrscheinlich. Dann kannst du die Mic-Kabel normal rechts und links anschließen und den freien MIC GND ignorieren. Vernutlich wir der Panel dann nur über einen Ground-Pin geerdet.

Gruß

Uwe
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Anschluss Mainboard
gelöst Frage von neooenPeripheriegeräte13 Kommentare

Hallo, ich habe einen Anschluss auf meiner Platine, aber ich kenne den Namen geschweige den entsprechenden Stecker nicht. Beschriftet ...

Hardware
Keinen USB 3.0 Mainboard Anschluss
gelöst Frage von Silent08Hardware5 Kommentare

Huhu Community, da ich mir eine neues Case gekauft habe welches 2 USB 3.0 Frontanschlüsse hat möchte ich diese ...

Hardware

Mainboard 3 Pin Lüfter Anschlüsse funktionieren nicht?

gelöst Frage von DasJulianHardware24 Kommentare

Hallo, ich bin ein kleiner Tüftler und baue mir gerne aus SEHR alter Hardware Computer zusammen. Jetzt habe ich ...

Windows Netzwerk

Iperf Tests - Resultat unklar

Frage von JOMLWindows Netzwerk2 Kommentare

Hallo zusammen, Momentan setzen wir iPerf 3 für einen Netzwerktest ein. Wird iPerf mit den Standard Werten gestartet "iperf3.exe ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...