Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Front Audio anschließen

Mitglied: SGE-2001

SGE-2001 (Level 1) - Jetzt verbinden

16.03.2006, aktualisiert 29.03.2006, 9614 Aufrufe, 6 Kommentare

Hallo,

versuche gerade mein Front Audio Anschlüsse anzuschließen - leider ohne Erfolg.

Ich habe 5 Kabel:
- Ground
- Ground
- MIC-In
- L-Out
- R-Out

am Mainboard sind mehrer Pins zum anschließen:

1 2 3 4 5
6 7 8 9 10

1 - GND
2 - AuD_Vcc
3 - AuD_R_Return
4 - Key
5 - AuD_L_Return
6 - Mic
7 - Mic Power
8 - AuD_R_Out
9 - N.C.
10 - AuD_L_Out

Wie muss ich die Kabel jetzt anschließen,dass beide Front-Anschlüsse (Kopfhörer und Miktofon) funktioniern.
Geht es, dass wenn ich an den Front Audio Anschlüsse was anschließe, die hinteren automatisch deaktiviert weden und nur die Front-Audio gehn???


Torsten.
Mitglied: priez
16.03.2006 um 16:45 Uhr
hi,

welches board?

priez
Bitte warten ..
Mitglied: SGE-2001
16.03.2006 um 16:53 Uhr
Oh mist, wusst dass ich was vergessen hab anzugeben
Board is en "DFI LanParty PRO875B"
Bitte warten ..
Mitglied: stpe
16.03.2006 um 20:00 Uhr
Also:
- Ground (Erde) muss auf Mic (1).
- Mic-In muss auf Mic (6).
- L-Out muss auf Aud_L_Out (10)
- R-Out logischerweise auf Aud_R_Out (8)

Dann sollte das Ganze schon funktionieren.

Auf (2) liegt Spannung an, genau wie auf (7). (9) ist nicht belegt, also auch uninteressant, Was Aud_Return ist, weiss ich nicht.
Bitte warten ..
Mitglied: SGE-2001
16.03.2006 um 20:47 Uhr
Also:
- Ground (Erde) muss auf Mic (1).
- Mic-In muss auf Mic (6).
- L-Out muss auf Aud_L_Out (10)
- R-Out logischerweise auf Aud_R_Out (8)

Dann sollte das Ganze schon funktionieren.

Auf (2) liegt Spannung an, genau wie auf
(7). (9) ist nicht belegt, also auch
uninteressant, Was Aud_Return ist, weiss ich
nicht.

Also ich hab dass nun mal so gemacht. Wenn ich an Front gar nix anschliesse, sollte ja noch der Rear-Anschluss gehen (also hinten am PC). Dass ist nicht der Fall.
Schliesse ich nun am Front Anschluss einen kopfhörer an, geht der. Mikrofon am Front Anschluss geht nicht.

Was mir noch aufgefallen ist: 3 und 8, sowie 5 und 10 sind mit einem Jumper verbunden.

Hat jemand ne Idee?
Bitte warten ..
Mitglied: priez
17.03.2006 um 12:01 Uhr
Die Jumper deaktivieren das Panel durch überbrückung. Wenn du die entfernst springt evtl das Board nciht mehr an, hatte ich bei einem Asus board zumindest.

DFI board. Mist. Ich hatte nen Forenbeitrag gesehen wo jemand dieses nur Front und kein normaler Anschluss Problem bei einem DFI hatte.

/edit
Welche Revision hast du denn? Bei der Rev A ist die Belegung anders:

http://eu.dfi.com.tw/Upload/Manual/lanparty%20pro875b%2074800331.pdf
Auf Seite 10 von 47

Ansonsten schaue mal hier:
http://eu.dfi.com.tw/Support/Download/manual_download_de.jsp?PRODUCT_ID ...
Bitte warten ..
Mitglied: SGE-2001
29.03.2006 um 15:56 Uhr
Hallo,
war jetzt länger weg gewesen.
Also ich komm leider immer noch nicht weiter
Front Anschluss für Kopfhörer funktionert - für Mic nicht
Bitte warten ..
Ähnliche Inhalte
Internet

Ein Router an den anderen anschließen

Frage von simon939Internet8 Kommentare

Hallo, Ich würde gerne 2 Router benutzen. Ich stelle mir dies so vor: 1.Router- Steht bei mir im 1. ...

Multimedia & Zubehör

Audio vom PC via Netzwerk

Frage von maretzMultimedia & Zubehör6 Kommentare

Moin moin, kennt hier jemand eine gute Lösung um Audio via Netzwerk zu übertragen? Ausgang ist leider vorgegeben ein ...

Windows 7

W7Pro - welches Audio- und Videocodec

gelöst Frage von FA-jkaWindows 74 Kommentare

Welches Audio- und Videocodec werde ich auf möglichst vielen Out-of-the-box Windows 7 PCs vorfinden? Ich habe die Aufgabe, ein ...

Python

Python Audio-Aufnahme

Frage von tommaxPython

Hallo liebe Kollegen! Ich habe leider ein Problem mit dem folgenden Python-Script, das zur Aufzeichnung von Tondateien beim Erreichen ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail25 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server11 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...