Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

bei FTP Nutzung kommt keine Rückmeldung...

Mitglied: Ben83

Ben83 (Level 1) - Jetzt verbinden

24.04.2006, aktualisiert 25.04.2006, 4201 Aufrufe, 3 Kommentare

sowohl im IE als auch der Netzwerkumgebung

Hallo!

Habe an einem Windows XP prof. mit SP2 folgedes Problem:

Sobald über den Internet-Explorer oder die Netzwerkumgebung auf einen FTP zugegriffen werden soll hängen sich die beiden Tasks auf. Es kommt keine Fehlermeldung, sondern lediglich "keine Rückmeldung..."

Im Netscape kommt nur ne Meldung das die aufzurufende Seite nicht erreichbar ist oder so ähnlich.

An der Verbindung kanns ned liegen, da ein anderer PC im Netz diese Probleme nicht hat.

Vielen Dank für Lösungsvorschläge,

Ben
Mitglied: Listo
24.04.2006 um 12:23 Uhr
Hallo Ben,

ist vielleicht die Firewall von XP aktiviert / falsch konfiguriert?

Hat der andere Rechner die gleiche Softwareinstallation (SP2) ?

mfG
Listo
Bitte warten ..
Mitglied: Ben83
24.04.2006 um 23:01 Uhr
Hallo Listo!

Nein, die XP Firewall ist richtig konfiguriert, hab ich schon überprüft.

Und der andere Rechner hat auch SP2 mit aktuellen Updates...
Bitte warten ..
Mitglied: 10545
25.04.2006 um 07:23 Uhr
Moin,

folgende FTP-Ports (je nach "Betriebsart"):

Aktives FTP:
Ports 1024 - 65535 (TCP) intern -> Port 21 (TCP) extern
Ports 1024 - 65535 (TCP) intern <- Port 20 (TCP) extern (!!!)

Passives FTP:
Ports 1024 - 65535 (TCP) intern -> Port 21 (TCP) extern
Ports 1024 - 65535 (TCP) intern -> Ports 1024 - 65535 (TCP) extern


Gruß, Rene
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Rückmeldung wenn eine E-Mail gelöscht wird

gelöst Frage von Thomas91Outlook & Mail19 Kommentare

Moin, ist es möglich eine Rückmeldung zu bekommen, falls eine E-Mail ungelesen gelöscht wurde bzw. verschoben? Gruß Thomas

Sonstige Systeme

Spiceworks in Nutzung?

gelöst Frage von bastian23Sonstige Systeme4 Kommentare

Hallo liebe Mitadmins, hat jemand von Euch die Produktpalette von spiceworks im Einsatz und kann mal aus dem Nähkästchen ...

HTML

Wie VBScript in HTML Rückmeldung anzeigen - Druckerinstallation?

gelöst Frage von Wolf6660HTML2 Kommentare

Hi, ich habe in der Firma ein Script entworfen mit dem die Mitarbeiter die kompletten Netzwerkdrucker sehen und verbinden ...

Windows 7

Jegliche Texteingabe in Textfelder führt zu "Keine Rückmeldung"

Frage von AtlanxWindows 78 Kommentare

System: Win7 64Bit Ultimate Problem: Jegliche Eingabe von Text via Tastatur in Textfelder von Programmen (Avast, Sonos, Webbrowser, etc.) ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...