Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fujitsu Siemens PRIMERGY TX150 S3 und Windows Server 2003 SP1

Mitglied: SMU

SMU (Level 1) - Jetzt verbinden

16.09.2005, aktualisiert 22.09.2005, 12861 Aufrufe, 5 Kommentare

Die Halbwertszeit ist einfach schlecht

Hallo Leute,

irgendwie gehen mir die Lösungsansätze aus.

Unter anderem wurden bei uns 2 neue Fujitsu Siemens PRIMERGY TX150 S3 angeschafft.

Mittlerweile habe ich mich dazu entschlossen zwei Domaincontroller draus zu machen die die Domain unserer Corporation in USA über den Teich holen.

1 Domaincontroller mit englischem Server 2003 Standard
1 Domaincontroller mit deutschem Server 2003 Standard

Diese Art um ausfallsicher zu sein und gleichsam unseren Standort multilanguage zu gestalten.
Druckertreiber etc. zweisprachig.

Abgesehen davon das die Installation mit den Serverstart CD einer Körperverletzung gleich kommt stellt sich folgende Situation dar.

Die Maschinen lassen sich nur zuverlässig unattendent installieren (ServerstartCD von Fujitsu Siemens)

Beim englischen 2003 läuft gleich der Terminallserverlizenzservice nicht.
Das deutsche 2003 kommt ohne Fehler nach der Installation an.

dcpromo überstehen beide erfolgreich.

Installiert man dann irgendetwas - gibt es einen Punkt an dem das System kippt.

Es ist nicht mehr möglich per Netzwerk zu kommunizieren.
Schaut man in die Netzwerktools der Karte gibt es physikalisch einen Link.

Windows hat aber GAR KEINE NETZWERKverbindung mehr !!!!!!!
Klickt man auf Netzwerkverbindung ist dort einfach alles leer.

So weit so gut.

Test 1
- andere Netzwerkarte eingebaut.
- wird erkannt
- wird installiert
- alle Hardware ohne Fehler
- aber nach wie vor keine Netzwerkverbindung möglich (es wird auch keine angezeigt)

zeitgleich meldet bei einer beabsichtigten Installtion oder Deinstalltion der Winbdows-Installer das er nicht mehr abrbeiten kann
Da vermutlich die Machine im abgesicherten Modus läuft - tut sie aber nicht.

In der deutschen Version von 2003 poppte nach dem ersten reboot nach einer Installation mal ein Fenster auf das mir irgendwas von einem Dienstevermeidungsservice von Microsoft und Sicherheit erzählte.
Dieses Fenster bot auch an diese Dienste (SNMP und irgend ein DruckerAgent) zu blocken oder zuzulassen.
Natürlich habe ich die Dienste zugelassen aber dann ging gar nichts mehr.

Alle weiteren Fehlermeldung kann man knicken da Windows dann nur noch rumkotzt weil es kein Netz hat.

Leute und das bei einem Server und Domaincontroller.

Die Leute der Fujitsu-Siemens Hotline für Server haben da genauso wenig eine Lösung wie ich.

Die wollten eine der Kisten schon holen - ich denke aber das das nichts bringt denn der Server allein läuft ja.

Nur wer stellt sich schon einen Server hin damit er dem Selbstzweck genügt ?

Wenn man nach Problemen mit SP1 und Windows 2003 Server googelt findet man nicht entsprechendes.
In anderen Foren habe ich dazu auch nichts gefunden.

Das manche Installation mal rotzig abläuft kennen wir ja alle aber das es so konsequent Schei...... ist, das ist eine neue Qualität.

Ich fummel an dem Mist jetzt schon einen ca. Woche in Summe rum - ohne positiven Fortschritt.

Ich habe das Problem in Kopplung mit einem weiteren Problem schon mal gepostet. Bislang ohne Ergegbnis.

Mich würde interessieren ob jemand solche Hardware in ähnlicher Konstellation am Laufen hat.

Ich habe bald die Vermutung das die Serverhardware in Kombination mit Server 2003 einfach Schrott ist.
Wiederum kann ích mich nicht vorstellen das Fujitsu Siemens solchen Schrott anbietet.

Ich habe eine andere Fujitsu Siemens PRIMERGY TX150 S3 Büchse mit readhat Linux und Legato laufen.
Abgesehen von einer Woche Fummelkram und etwas Systemcall habe ich dann die Netzwerkkarte (Broadcom) dann doch noch mit Gigabit zum Laufen bekommen) nun geht es und ohne Probleme.

Vielleicht kann mir jemand einen Tip geben - bitte keinen Sarkasmus - ich habe gestern Nacht schon gegen den Schrank getreten.

Danke
SMU
Mitglied: hanswurscht
17.09.2005 um 01:55 Uhr
Hi!

Du hast bestimmt schon aktuellere Treiber probiert...
Wie sieht es aus, wenn Du nach der Installation erst weitere Installationen durchführst und dann dcpromo?
- Neueres Serverstart ausprobiert? http://www.fsc-pc.de
- Sagt ServView was über irgendwelche Hardwarefehler bzw. wird da alles erkannt was auch in der Kiste drin ist?
- Sind beide Server im Netz bevor die Netzwerkkarte sich verabschiedet? Schon mal versucht nur einen zum Laufen zu bekommen (evtl. das die deutsche und die englische Windows-Version sich da in die Quere kommen - aber sehr unlogisch und unwahrscheinlich)
- Gibt es irgendwelche Fehlermeldungen direkt nach der Installation?
- Aktuellere Bios-Version?

Viel Erfolg!
Bitte warten ..
Mitglied: SMU
19.09.2005 um 10:30 Uhr
Hallo,

ja - natürlich die Treiber sind aktuell.
Prinzipell installiere ich imm ein native Windows und die Treiber hinterher.
Das hat hier aber gar nicht funktioniert.
Da habe ich es mit Serverstart gemacht sogar einmal mit einem vom BackOffice per Telefonsupport.
Gleiches Ergebnis.
Die Serverstart die zum Schluß verwendet habe wurde von FSC extra für mich auf den FTP-Server gelegt.

Summa Summarum
- der Anmeldedienst läuft nicht mehr
- der Terminaldienstelizenzserver läuft auvch nicht mehr

Beide Server liefen nur einmal zusammen.
An sich wollte ich auch nur einen Domaincontroller verwenden.
Jedoch nach dem das Ding jeden 2. Tag den Sack gehaun hat habe ich einen der Linuxserver platt gemacht und mich dazu entschlossen mit zwei Domaincontrollern zu arbeiten.

Aber beide Maschinen fabrizieren den gleichen Müll.

Irgendwie bekommt man langsam "Lust Feuer zu legen"
Das Ganze Microsoft-Gedöns kann nicht nicht zum Tagesgeschäft werden.

Serverview sagt da auch nix.

Das ist ja das Problem - das keine klaren Antworten gibt
weder von der Kiste noch von FSC.
Ich werde irgendwie das gefühl nicht los das ich dem dem ganzen Kram mich in 14 Tagen an die Rechtsabteilung wenden muss.

SMU
Bitte warten ..
Mitglied: hanswurscht
19.09.2005 um 11:22 Uhr
Hi!
Ich würde fast auch sagen, dass es da nicht viel Sinn macht die Kisten zu behalten. Hab zwar nur positive Erfahrungen mit FSC-Geräten (hab F200 und F250 Server), aber in Deinem Fall würde ich auf das Angebot von FSC zurückkommen und die Dinger austauschen lassen oder zumindest zu denen hinschicken (falls es bei denen funktionieren sollte, so würde ich mir ne Doku geben ).
Es ist ja auch keine Workstation, die nicht ganz so wichtig ist, sondern soll ja doch ein Netzwerkserver werden und nicht nur im 2 Tagesrhythmus.

Viel Erfolg!
Bitte warten ..
Mitglied: SMU
19.09.2005 um 12:14 Uhr
Hallo,

ja, die Kisten werden heute abgeholt - jedoch nicht getauscht sondern die versuchen sie dort gesund zu beten.

Die 200-er Serie scheint besser zu sein. Ich habe noch eine RX200S2 und die läuft astrein.

Danke für die Anteilname

SMU
Bitte warten ..
Mitglied: SMU
22.09.2005 um 10:15 Uhr
Hallo,

nur um den Vorgang abzuschließen.
Die beiden Server wurden bei FSC getestet.

Es traten die gleichen Fehler wie bei meinen Installationen auf.

In dem man eine StartCD von FSC nutzt aber auf Details verzichet und dann "sinnloser" Weise die Feinkonfiguration weglässt erhält man laut Aussage FSC eine fehlerfreie Installation. Der damit bewiesene Fehler in den Scripten wurde an die Entwicklung weitergegeben.

Die Server werden vorinstalliert wieder an uns zurürückgeschickt.

Bei allem Ärger dann doch noch eine annehmbare Lösung.

SMU
Bitte warten ..
Ähnliche Inhalte
Windows Server

Fujitsu Primergy Server TX150 S7 mit EVO 850 250GB SSD aufrüsten

Frage von zorro08Windows Server3 Kommentare

Habe eine Samsung EVO 850 Pro an dem S-ATA on Board Controller angeschlossen. Wird auch vom S-ATA Controller einwandfrei ...

SAN, NAS, DAS

Factory Reset FUJITSU DX100 S3

gelöst Frage von JohnMeshSAN, NAS, DAS5 Kommentare

Hallo zusammen, habe einen DX100 S3 hier stehen auf welchen ich leider nicht wirklich zugreifen kann (management interface). Gibt ...

SAN, NAS, DAS

Fujitsu DX100 S3 factory defaults

gelöst Frage von chb1982SAN, NAS, DAS2 Kommentare

Moin Moin! VIelleicht ist ja ein Fujitsu-Jünger anwesend :) Ich habe gerade eine DX100 S3 hier stehen. Das Management ...

Windows Server

Intel ProSet auf Fujitsu Primergy notwendig?

gelöst Frage von CoreknabeWindows Server7 Kommentare

Moinsen, wir haben zwei Server Fujitsu Primergy RX300 S8 im Einsatz. Jetzt muckt der Server ab und an beim ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 12 StundenErkennung und -Abwehr1 Kommentar

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 20 StundenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 2 TagenDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 3 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Heiß diskutierte Inhalte
Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server27 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS15 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...