Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fujitsu Siemens PRIMERGY TX150 S3 und Windows Server 2003 SP1

Mitglied: SMU

SMU (Level 1) - Jetzt verbinden

16.09.2005, aktualisiert 22.09.2005, 12838 Aufrufe, 5 Kommentare

Die Halbwertszeit ist einfach schlecht

Hallo Leute,

irgendwie gehen mir die Lösungsansätze aus.

Unter anderem wurden bei uns 2 neue Fujitsu Siemens PRIMERGY TX150 S3 angeschafft.

Mittlerweile habe ich mich dazu entschlossen zwei Domaincontroller draus zu machen die die Domain unserer Corporation in USA über den Teich holen.

1 Domaincontroller mit englischem Server 2003 Standard
1 Domaincontroller mit deutschem Server 2003 Standard

Diese Art um ausfallsicher zu sein und gleichsam unseren Standort multilanguage zu gestalten.
Druckertreiber etc. zweisprachig.

Abgesehen davon das die Installation mit den Serverstart CD einer Körperverletzung gleich kommt stellt sich folgende Situation dar.

Die Maschinen lassen sich nur zuverlässig unattendent installieren (ServerstartCD von Fujitsu Siemens)

Beim englischen 2003 läuft gleich der Terminallserverlizenzservice nicht.
Das deutsche 2003 kommt ohne Fehler nach der Installation an.

dcpromo überstehen beide erfolgreich.

Installiert man dann irgendetwas - gibt es einen Punkt an dem das System kippt.

Es ist nicht mehr möglich per Netzwerk zu kommunizieren.
Schaut man in die Netzwerktools der Karte gibt es physikalisch einen Link.

Windows hat aber GAR KEINE NETZWERKverbindung mehr !!!!!!!
Klickt man auf Netzwerkverbindung ist dort einfach alles leer.

So weit so gut.

Test 1
- andere Netzwerkarte eingebaut.
- wird erkannt
- wird installiert
- alle Hardware ohne Fehler
- aber nach wie vor keine Netzwerkverbindung möglich (es wird auch keine angezeigt)

zeitgleich meldet bei einer beabsichtigten Installtion oder Deinstalltion der Winbdows-Installer das er nicht mehr abrbeiten kann
Da vermutlich die Machine im abgesicherten Modus läuft - tut sie aber nicht.

In der deutschen Version von 2003 poppte nach dem ersten reboot nach einer Installation mal ein Fenster auf das mir irgendwas von einem Dienstevermeidungsservice von Microsoft und Sicherheit erzählte.
Dieses Fenster bot auch an diese Dienste (SNMP und irgend ein DruckerAgent) zu blocken oder zuzulassen.
Natürlich habe ich die Dienste zugelassen aber dann ging gar nichts mehr.

Alle weiteren Fehlermeldung kann man knicken da Windows dann nur noch rumkotzt weil es kein Netz hat.

Leute und das bei einem Server und Domaincontroller.

Die Leute der Fujitsu-Siemens Hotline für Server haben da genauso wenig eine Lösung wie ich.

Die wollten eine der Kisten schon holen - ich denke aber das das nichts bringt denn der Server allein läuft ja.

Nur wer stellt sich schon einen Server hin damit er dem Selbstzweck genügt ?

Wenn man nach Problemen mit SP1 und Windows 2003 Server googelt findet man nicht entsprechendes.
In anderen Foren habe ich dazu auch nichts gefunden.

Das manche Installation mal rotzig abläuft kennen wir ja alle aber das es so konsequent Schei...... ist, das ist eine neue Qualität.

Ich fummel an dem Mist jetzt schon einen ca. Woche in Summe rum - ohne positiven Fortschritt.

Ich habe das Problem in Kopplung mit einem weiteren Problem schon mal gepostet. Bislang ohne Ergegbnis.

Mich würde interessieren ob jemand solche Hardware in ähnlicher Konstellation am Laufen hat.

Ich habe bald die Vermutung das die Serverhardware in Kombination mit Server 2003 einfach Schrott ist.
Wiederum kann ích mich nicht vorstellen das Fujitsu Siemens solchen Schrott anbietet.

Ich habe eine andere Fujitsu Siemens PRIMERGY TX150 S3 Büchse mit readhat Linux und Legato laufen.
Abgesehen von einer Woche Fummelkram und etwas Systemcall habe ich dann die Netzwerkkarte (Broadcom) dann doch noch mit Gigabit zum Laufen bekommen) nun geht es und ohne Probleme.

Vielleicht kann mir jemand einen Tip geben - bitte keinen Sarkasmus - ich habe gestern Nacht schon gegen den Schrank getreten.

Danke
SMU
Mitglied: hanswurscht
17.09.2005 um 01:55 Uhr
Hi!

Du hast bestimmt schon aktuellere Treiber probiert...
Wie sieht es aus, wenn Du nach der Installation erst weitere Installationen durchführst und dann dcpromo?
- Neueres Serverstart ausprobiert? http://www.fsc-pc.de
- Sagt ServView was über irgendwelche Hardwarefehler bzw. wird da alles erkannt was auch in der Kiste drin ist?
- Sind beide Server im Netz bevor die Netzwerkkarte sich verabschiedet? Schon mal versucht nur einen zum Laufen zu bekommen (evtl. das die deutsche und die englische Windows-Version sich da in die Quere kommen - aber sehr unlogisch und unwahrscheinlich)
- Gibt es irgendwelche Fehlermeldungen direkt nach der Installation?
- Aktuellere Bios-Version?

Viel Erfolg!
Bitte warten ..
Mitglied: SMU
19.09.2005 um 10:30 Uhr
Hallo,

ja - natürlich die Treiber sind aktuell.
Prinzipell installiere ich imm ein native Windows und die Treiber hinterher.
Das hat hier aber gar nicht funktioniert.
Da habe ich es mit Serverstart gemacht sogar einmal mit einem vom BackOffice per Telefonsupport.
Gleiches Ergebnis.
Die Serverstart die zum Schluß verwendet habe wurde von FSC extra für mich auf den FTP-Server gelegt.

Summa Summarum
- der Anmeldedienst läuft nicht mehr
- der Terminaldienstelizenzserver läuft auvch nicht mehr

Beide Server liefen nur einmal zusammen.
An sich wollte ich auch nur einen Domaincontroller verwenden.
Jedoch nach dem das Ding jeden 2. Tag den Sack gehaun hat habe ich einen der Linuxserver platt gemacht und mich dazu entschlossen mit zwei Domaincontrollern zu arbeiten.

Aber beide Maschinen fabrizieren den gleichen Müll.

Irgendwie bekommt man langsam "Lust Feuer zu legen"
Das Ganze Microsoft-Gedöns kann nicht nicht zum Tagesgeschäft werden.

Serverview sagt da auch nix.

Das ist ja das Problem - das keine klaren Antworten gibt
weder von der Kiste noch von FSC.
Ich werde irgendwie das gefühl nicht los das ich dem dem ganzen Kram mich in 14 Tagen an die Rechtsabteilung wenden muss.

SMU
Bitte warten ..
Mitglied: hanswurscht
19.09.2005 um 11:22 Uhr
Hi!
Ich würde fast auch sagen, dass es da nicht viel Sinn macht die Kisten zu behalten. Hab zwar nur positive Erfahrungen mit FSC-Geräten (hab F200 und F250 Server), aber in Deinem Fall würde ich auf das Angebot von FSC zurückkommen und die Dinger austauschen lassen oder zumindest zu denen hinschicken (falls es bei denen funktionieren sollte, so würde ich mir ne Doku geben ).
Es ist ja auch keine Workstation, die nicht ganz so wichtig ist, sondern soll ja doch ein Netzwerkserver werden und nicht nur im 2 Tagesrhythmus.

Viel Erfolg!
Bitte warten ..
Mitglied: SMU
19.09.2005 um 12:14 Uhr
Hallo,

ja, die Kisten werden heute abgeholt - jedoch nicht getauscht sondern die versuchen sie dort gesund zu beten.

Die 200-er Serie scheint besser zu sein. Ich habe noch eine RX200S2 und die läuft astrein.

Danke für die Anteilname

SMU
Bitte warten ..
Mitglied: SMU
22.09.2005 um 10:15 Uhr
Hallo,

nur um den Vorgang abzuschließen.
Die beiden Server wurden bei FSC getestet.

Es traten die gleichen Fehler wie bei meinen Installationen auf.

In dem man eine StartCD von FSC nutzt aber auf Details verzichet und dann "sinnloser" Weise die Feinkonfiguration weglässt erhält man laut Aussage FSC eine fehlerfreie Installation. Der damit bewiesene Fehler in den Scripten wurde an die Entwicklung weitergegeben.

Die Server werden vorinstalliert wieder an uns zurürückgeschickt.

Bei allem Ärger dann doch noch eine annehmbare Lösung.

SMU
Bitte warten ..
Ähnliche Inhalte
Windows Server

Fujitsu Primergy Server TX150 S7 mit EVO 850 250GB SSD aufrüsten

Frage von zorro08Windows Server3 Kommentare

Habe eine Samsung EVO 850 Pro an dem S-ATA on Board Controller angeschlossen. Wird auch vom S-ATA Controller einwandfrei ...

SAN, NAS, DAS

Factory Reset FUJITSU DX100 S3

gelöst Frage von JohnMeshSAN, NAS, DAS5 Kommentare

Hallo zusammen, habe einen DX100 S3 hier stehen auf welchen ich leider nicht wirklich zugreifen kann (management interface). Gibt ...

SAN, NAS, DAS

Fujitsu DX100 S3 factory defaults

gelöst Frage von chb1982SAN, NAS, DAS2 Kommentare

Moin Moin! VIelleicht ist ja ein Fujitsu-Jünger anwesend :) Ich habe gerade eine DX100 S3 hier stehen. Das Management ...

Windows Server

Intel ProSet auf Fujitsu Primergy notwendig?

gelöst Frage von CoreknabeWindows Server7 Kommentare

Moinsen, wir haben zwei Server Fujitsu Primergy RX300 S8 im Einsatz. Jetzt muckt der Server ab und an beim ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 10 StundenSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 11 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless33 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Off Topic
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonOff Topic21 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...