Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geforce 6600 GT macht Probleme?!?

Mitglied: gyverhood

gyverhood (Level 1) - Jetzt verbinden

17.01.2007, aktualisiert 18.01.2007, 4315 Aufrufe, 4 Kommentare

Hallo,

ich habe mir eine XFX Geforce 6600 GT zugelegt und die weist nun Grafikfehler auf. Unter Windows alles fast Normal,
das Desktopbild ist auch schon nicht einwandfrei! Und z.b. bei NFS Most Wanted zuckt die Grafik, bis sie dann total spinnt!
Auch die Einstellungen runter und der neueste Treiber hat nix genützt! Die Möglichkeit sie in anderen Rechner zu packen
habe ich leider nicht. Liegt wahrscheinlich an meinem Motherboard?! Hilft da ein Treiberupdate? Habe nicht so den Plan.

CPU Typ Intel Pentium 4, 2533 MHz (19 x 133)
Motherboard Name ECS L4S5MG3
Motherboard Chipsatz SiS651
512 MB Arbeitsspeicher
Netzteil 550W
Mitglied: b-power
17.01.2007 um 22:20 Uhr
Haste mal die Temperatur der Karte überprüft (z.B.: mit AtiTool oder Everest)
Könnte sein, dass die Karte zu heiß wird.
Hörst du den Lüfter ?
Oder macht er komische Geräuche ?
Wie äußern sich die Grafikfehler auf dem Desktop ?
Bitte warten ..
Mitglied: gyverhood
18.01.2007 um 09:01 Uhr
Habe ich schon gemacht, die Temperatur liegt bei 49° im Normalbetrieb.
Die Grafikfehler auf dem Desktop, z.b. beim Desktopbild Wüstenmond von Windows
äußern sich so, dass im Himmel kleine Quadratische Fehler sind.
Mir ist auch aufgefallen, dass mein Mainboard bis AGP 4x unterstützt, die Karte ist eine
AGP 8x. Außerdem habe ich zwei Arbeitsspeicherriegel a 256 MB einer mit 133 MHZ und einer mit 166 MHZ. Kann dass die fehler verursachen??
Schonmal danke im vorraus für das Antworten!!
Bitte warten ..
Mitglied: b-power
18.01.2007 um 17:34 Uhr
Das mit dem AGP4x Mainboard sollte kein Problem sein, die Karte stellt ihre Geschwindigkeit automatisch auf 4x zurück.
Der Ram-Baustein mit dem höherem Takt passt sich dem langsamerem an, das sollte also
auch kein Problem sein.

Hast du die GraKa mit dem Netzteil verbunden ?
Womöglich läuft die Karte mit zu wenig Saft im "Low-Power Modus".
Bitte warten ..
Mitglied: gyverhood
18.01.2007 um 18:40 Uhr
Ja, der Stromanschluss für die Karte ist mit dem Netzteil verbunden.
Ich werde aber mal prüfen, ob ein anderer Stecker vom Netzteil das Problem löst!
Ergebnis kommt in kürze...

Schonmal ein Teilerfolg!!

Das Spiel läuft jetzt nahezu ruckelfrei auf den höchsten Einstellungen. Ich weiss nicht genau, ob
es am Stecker des Netzteils gelegen hat oder am noch geöffneten Gehäuse (Temperatur).
Der Stromstecker der vorher an der Karte war, hatte noch einen Anschluss für Floppy o.ä.
nun ist es ein einzelner Stromstecker vom Kabelbaum. Könnte das, dass Problem gewesen sein??...Zumindest mit der Grafik? Nach etwa einer Stunde spielen hat er sich ganz kurz aufgehängt und dann einen Neustart durchgeführt! könnte das am Arbeitsspeicher liegen?
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
NVIDIA Geforce GT 630 geht nicht mehr
gelöst Frage von Motherboard33Grafikkarten & Monitore7 Kommentare

Moin, Ich habe mir vor kurzem eine NVIDIA Geforce GTx 960 gekauft und vorher hatte ich eine GT 630 ...

Windows 10
UAC Benutzersteuerung macht Probleme
gelöst Frage von MadzylinderWindows 105 Kommentare

Moin, ich habe einen Benutzer (Betriebsleiter) der, wenn es klingelt das Bild der Überwachungskamera angezeigt bekommt. Seit einigen Tagen ...

Video & Streaming

Videoüberwachung über Terminalserver macht Probleme

Frage von GueNeVideo & Streaming1 Kommentar

Hallo, wir haben eine Videoüberwachung ( 1 Stück Netzwerkkamera 2 MPixel ). Vorher ist diese im NW auf 5 ...

Backup

Acronis Backup macht Probleme

Frage von PharaunBackup20 Kommentare

Hallo, Wir haben bei uns Acronis Backup und Recovery 11 im Einsatz. Das Backup mit Acronis macht uns hier ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen40 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple25 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...