Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst GeForce 6600 GT Problem mit Service Pack 2

Mitglied: PuPzBaum

PuPzBaum (Level 1) - Jetzt verbinden

31.12.2008, aktualisiert 18:18 Uhr, 4218 Aufrufe, 2 Kommentare

Hallo zusammen

Ich habe mal wieder ein Problem mit Windows ...

aber diesmal bin ich am verzweifeln.

Also,
ich hab von einen Freund eine GeForce 6600 GT gekauft die war noch ziemlich neu.
habe sie eingebaut ... Treiber installiert...läuft.(Windows XP SP2)

Habe dann nach ner Zeit meinen PC mal neu installiert(Windows XP). lief auch alles bestens.
Ich habe dann Updates installiert und läuft auch alles. Bis ich das ServicePack 2 installiere.

dann ist der Treiber von der Grafikkarte irgendwie "kaputt" wenn ich die Fenster verschiebe bauen sie sich nur Reihenweise auf.
so als wäre kein Treiber installiert. im Geräte Manager is an der Grafikkarte dieses nette Ausrufezeichen.
Habe schon versucht Treiber nochmal zu installieren, habe schon den neusten Treiber und ältere Treiber versucht klappt alles nicht.

Ich hoffe ihr könnt etwas mit der Problembeschreibung anfangen und wisst eine Lösung.


System
Betriebssystem: Windows XP
Grafikkarte: GeForce 6600 GT AGP 128 MB
Mainboard: MSI MS-7012
CPU: Intel Pentium 4

Ich wünsche euch allen einen Guten Rutsch schonmal und Danke schonmal für eure Hilfe

Gruß PuPzBaum
Mitglied: StefanKittel
31.12.2008 um 19:19 Uhr
Hallo,

wieso eignetlich SP2? SP3 ist aktuell.
Starte mal im abgesicherten Modus, deinstalliere den Treiber (Systemsteuerung Software) und entferne die Treiber aus dem Gerätemanager.
Neu starten und neustens Treiber installieren.

Stefan
Bitte warten ..
Mitglied: PuPzBaum
06.01.2009 um 16:22 Uhr
Vielen Dank

es funktioniert
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
NVIDIA Geforce GT 630 geht nicht mehr
gelöst Frage von Motherboard33Grafikkarten & Monitore7 Kommentare

Moin, Ich habe mir vor kurzem eine NVIDIA Geforce GTx 960 gekauft und vorher hatte ich eine GT 630 ...

Windows 7

Service Pack 1 für Windows 7 wird erneut angeboten

gelöst Frage von jsysdeWindows 712 Kommentare

Moin zusammen. Ich hätt' da gern mal ein Problem :-) Windows 7 ISO mit integriertem SP1, gerade frisch aus ...

Exchange Server

Exchange 2010 bekommt keine Service Packs vom WSUS

gelöst Frage von RR-StefanExchange Server3 Kommentare

Stand: Exchange Server 2010 SP2 RU 8 Guten Morgen und vorab vielen Dank! Ich finde auf meinem WSUS Server ...

Server-Hardware

HP Proliant Service Pack - Best Practice?

Frage von pianoman82Server-Hardware7 Kommentare

Hallo Kollegen, ungefähr bei jeder Installation des HP Proliant Service Pack stelle ich mir die Frage wie man am ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 14 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...