Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geforce 8400GS Sound über HDMI

Mitglied: dudeson

dudeson (Level 1) - Jetzt verbinden

20.09.2011 um 18:53 Uhr, 8885 Aufrufe, 7 Kommentare

Hallo Leute,

ich möchte gern über meinen PC mit WindowsXP Prof. SP3 auf meinen LCD-Fernseher mit HDMI Videos schauen, habe allerdings das Problem das ich nur ein Bild und keinen Ton habe.

Nach langen suchen bei Google habe ich schon folgendes getan:

- Ich habe mir ein 2Polliges SPDIF Kabel gekauft welches ich meinem Foxconn G31MXP Board ( mit einem SPDIF_OUT-Anschluss) und meiner Geforce 84000gs verbunden habe.
- Ich habe die aktuellen Nvidia Treiber und Realtek HD Audio Treiber installiert.
- BIOS einstellungen durchgesehen, allerdings nichts mit SPDIF gefunden, ich kann nur meine AUDIO auf disable stellen
- In der Realtek Audio Software die Samplingrate für den Digitalausgang geändert ( 44,1KHz / 48KHz / 96KHZ )
- In der Realtek Audio Software die Ausgabequelle auf "Keine SPDIF-Ausgabe" und "Ausgang: Digitale Audioquelle" gestellt
- Einen Film mit dem VLC-PLayer angesehen und bei Audiogerät folgende Quellen eingestellt ( A/52 over SPDIF / 5.1 / Stereo )

Doch das hat alles nichts gebracht, ich habe immer noch keinen Sound.

Ich weiß aber das der Fernseher das unterstüzt, da es mit anderen Geräten wie PS3 und Notebook von einem Freund auch funktioniert.

Vielleicht habt Ihr noch einen Tipp für mich.

Vielen Dank
Mitglied: DerWoWusste
20.09.2011 um 20:59 Uhr
Moin.
Aus dem Bauch heraus: die 8400 kann das gar nicht. Stell mal sicher, ob das nicht zufällig zutrifft, ich schätze, die kann nur Bild über HDMI.
Bitte warten ..
Mitglied: Clijsters
20.09.2011 um 21:08 Uhr
Hallo dudeson,

Google ist dein Freund (Oder DerWoWusste): Diese Grafikkarte gibt leider keinen Sound mit.
Wenn der Fernseher es unterstützt, kannst du den Sound von deiner Realtek-Soundkarte via Klinke->Cinch in den Fernseher speisen.

Gruß
Dominique
Bitte warten ..
Mitglied: dudeson
20.09.2011 um 23:42 Uhr
Hallo Leute,

also so wie ich das gelesen habe kann die das angeblich wenn man das SPDIF-Kabel welches ich ja habe mit dem Motherboard verbindet, die Grafikkarte hat ja dafür einen Anschluss.

So wie der Kollege in diesem Forum und bei Ihm gehts.

http://www.easyvdr-forum.de/forum/index.php?topic=4715.0
Bitte warten ..
Mitglied: Stelli
21.09.2011 um 09:54 Uhr
Hmm,

hast du schonmal versucht das Standardwiedergabegerät in Windows XP umzustellen?

Schritt 1: Alle Programme schließen
Schritt 2: Systemsteuerung aufrufen --> Auf klassische Ansicht einstellen.
Schritt 3: Sounds und Audiogeräte öffnen --> Auf den Tab "Audio" wechseln und bei Soundwiedergabe das Standardgerät ändern. Entweder SPDIF oder HDMI am besten du probierst einfach mal alle Geräte durch die es gibt. Nach jedem Gerät auf übernehmen klicken und versuchen den Film abzuspielen.

Unbedingt zu beachten. Wenn du das Standardsoundgerät änderst musst du das Videowiedergabeprogramm schließen und wieder öffnen damit es die Änderungen übernimmt.

Gruß
Stelli
Bitte warten ..
Mitglied: dudeson
21.09.2011 um 21:19 Uhr
Diese Option Gibt es nicht,
Ich kann nur Realtek HD Audio als Gerät auswählen. Ich habe dann noch das Orange Soundsymbol von Realtek in der Taskleiste bei der ich
die Ausgänge usw. konfigurieren kann.
Bitte warten ..
Mitglied: Stelli
22.09.2011 um 08:41 Uhr
Hmm ok und so wie du in deinem ersten Post geschrieben hast funktoiniert es auch nicht wenn du das im Realtek einstellst.

Ich habe noch eine 8800gt bei der funktioniert es. Allerdings hatte ich damals auch Startschwierigkeiten. Schau doch mal, das Kabel zwischen Mainboard und Grafikkarte, hat ja auf der Seite der Grafikkarte einen normalen Stecker und auf der anderen Seite zwei Lose stecker die du auf die Pins des Mainboards stecken musst oder?

Versuche doch mal die beiden losen Stecker zu drehen, d.h. dass eben beide genau auf dem anderen pin sitzen als jetzt. Vielleicht funktionierts dann. Ansonsten mal das Handbuch des Mainboards zu rate ziehen und schauen auf welchem Pin der Plus und Minus Pol ist. Das wäre die sicherste Variante.

Gruß
Stelli
Bitte warten ..
Mitglied: dudeson
22.09.2011 um 17:42 Uhr
Das habe ich auch schon gemacht,
ist aber trotzdem kein Sound gekommen. Ich denke an der Verkabelung habe ich nichts falsch gemacht.

Und im Handbuch von Mainboard steht nichts über den SPDIF-OUT Anschluss, außer das er vorhanden ist.

Meine letzte Option ist das ich eine extra Soundkarte einbauen und dies nochmal austeste.

Oder liegts vielleicht an Windows XP und sollte es mit Windows 7 und der selben Hardware funktionieren?
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Kein Sound mit HDMI am TV
Frage von justlukasMultimedia & Zubehör5 Kommentare

Hallo zusammen, Ich habe meinen neuen Laptop per HDMI an meinen TV angeschlossen. Bild ging direkt, aber es kam ...

Grafikkarten & Monitore
Keine Sound-Ausgabe auf HDMI-Eingang
gelöst Frage von gabeBUGrafikkarten & Monitore5 Kommentare

Hallo Zusammen Ich habe heute meinen neuen ASUS ROG Strix XG32VQ installiert und an meine NVIDIA GTX 1080 Armor ...

Multimedia & Zubehör
HDMI-Switch
Frage von DirmhirnMultimedia & Zubehör

Hi, hat jemand Erfahrung mit HDMI-Switches? Wollen einen für unseren Konferenzraum einsezten und ich frage mich wie unproblematisch die ...

Peripheriegeräte
Wireless HDMI mit VGA Adapter
Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 19 StundenVerschlüsselung & Zertifikate2 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 3 TagenSicherheits-Tools2 Kommentare

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz17 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware15 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...