Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Geforce 8800GT Treiber geht unter Vista nicht

Mitglied: OnlineGeist

OnlineGeist (Level 1) - Jetzt verbinden

20.05.2008, aktualisiert 23.05.2008, 6449 Aufrufe, 8 Kommentare

Hallo Leute,

in den letzten Tagen hab ich mir mein System selber zusammengestellt und hab mich für Vista entschieden, doch jetzt kommt der Haken,
bei der Installation meiner Grafikkarte hatte ich die Treiber von der CD aus installiert, nach dem Neustart meldet mir Vista die Karte sei unkompatibel dann
hab ich den aktuellsten Treiber von Nvidia direkt runtergeladen und installiert und dies funktioniert auch nicht (im Geräte Manager steht Fehler Code 43). Alle Treiber sind bei mir auf dem neusten Stand und ich weiß nicht mehr was ich machen soll.


Mein System
Vista Home Premium 32BIT
Motherboard MSI K9NGM3
Colorful nVidia Geforce 8800GT SLI ready
AMD Athlon64X2 5000@2,6 GHz+BlackEdition
2GB RAM

Ich hoffe ihr könnt mit meinen Infos was anfangen.


Danke im Voraus


MFG

Onlinegeist
Mitglied: SF7703
21.05.2008 um 08:37 Uhr
Hallo,

welche Vista Version setzt Du ein? 32bit/64bit??

Schon mal bei Colorful wegen einem aktuellen Treiber geschaut?

Ansonsten kann ich Dir nur raten den Treiber komplett zu deinstallieren und dann nochmal neu zu installieren.

Sollte das auch nichts bringen wende dich an Deinen Händler oder direkt an den Support des Grafikkartenherstellers.

Hoffe das Dir die Infos ein bißchen helfen.

Bye SF7703
Bitte warten ..
Mitglied: OnlineGeist
21.05.2008 um 09:39 Uhr
Den Treiber hatte ich schon mal deinstalliert und dann wieder installiert, werd dann wohl heute zum Händler gehen.

Danke für die Antwort


MFG

Onlinegeist
Bitte warten ..
Mitglied: MonteCristo
23.05.2008 um 11:31 Uhr
Moin!

@OnlineGeist

Wieviel erfahrung hast du den bei bauen eines PC's? Einfach mal blöde gefragt, mal so als Grundinfo.

@SF7703
welche Vista Version setzt Du ein? 32bit/64bit??

Wer lesen kann ist klar im Vorteil

Gruss

MonteCristo
Bitte warten ..
Mitglied: OnlineGeist
23.05.2008 um 13:48 Uhr
Hi MonteCristo,

wie soll ich's dir sagen, isch mein zweiter Rechner den ich zusammengebaut habe, hatte mich über Hardware immer informiert, besonders viel Erfahrung kann man da nicht viel bekommen, meiner Meinung nach. Die Grafikkarte ist mit dem Mainboard kompatibel, dies hängt wohl an Vista da die Karte unter einem XP Betriebssystem wunderbar funktioniert hat.


MFG

Onlinegeist
Bitte warten ..
Mitglied: MonteCristo
23.05.2008 um 14:10 Uhr
Tach auch!

Hm? Das ist allerdings intressant.
Tja liegt wohl wirklich an Vista.
Du hast ja schon die Vista-Treiber installiert oder?


Gruss
Bitte warten ..
Mitglied: OnlineGeist
23.05.2008 um 15:45 Uhr
Ja hab ich, schon mehrere und bei allen hatte ich den gleichen Fehler, Vista schaltet einfach die Grafikkarte ab.


MFG

Onlinegeist
Bitte warten ..
Mitglied: MonteCristo
23.05.2008 um 16:22 Uhr
Hm?

Ich würde trotzdem mal bei Händler nachfragen ob du ne andere bekommst um zu testen was passiert.


Gruss

MonteCristo
Bitte warten ..
Mitglied: OnlineGeist
23.05.2008 um 17:16 Uhr
Ja mich auch, am Dienstag kommt eine neue Karte und dort testen wir es.


MFG

Onlinegeist
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Treiber fehler NVIDIA GEFORCE 710 auf Windows 10

Frage von FragnantGrafikkarten & Monitore9 Kommentare

Hallo Leute, vielen dank fürs anklicken, ich komme gleich auf den Punkt. Versucht wird vergeblich eine GT 710 auf ...

Grafikkarten & Monitore

NVIDIA Geforce GT 630 geht nicht mehr

gelöst Frage von Motherboard33Grafikkarten & Monitore7 Kommentare

Moin, Ich habe mir vor kurzem eine NVIDIA Geforce GTx 960 gekauft und vorher hatte ich eine GT 630 ...

Linux Desktop

In ubuntu unsignierte Treiber erlauben, wie geht das?

gelöst Frage von lasterLinux Desktop16 Kommentare

Hallo, ich hänge schon länger an dem Problem, dass VMware keine VM mehr startet, weil die Services nicht gestartet ...

Grafikkarten & Monitore

Nvida Treiber 341.92 Installation Fehlgeschlagen Zotac Geforce 210

gelöst Frage von 122573Grafikkarten & Monitore3 Kommentare

Hallo, ich versuche heute vergeblich den Neuen Treiber für meine Zotac Geforce 210 zu installieren. Ich habe alles von ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)9 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server16 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server13 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...