Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Links gehen im iFrame nicht

Mitglied: Philippe-M

Philippe-M (Level 1) - Jetzt verbinden

09.10.2007, aktualisiert 17.10.2007, 4212 Aufrufe, 6 Kommentare

Links funktionieren nicht

Hallo zusammen,

ich habe folgendes Problem:

Auf meiner Homepage funktionieren Links nicht. Sie stehen zwar als Links da (html-code ist richtig) aber die Maus zeigt keine Reaktion beim darüber fahren. Es ist als ob ich einen blauen unterstrichenen Schriftzug einfüge....mehr nicht.

Habe hier mal den Code eingefügt.

Vielen Dank im Voraus für Eure schnelle und Gute Hilfe.
01.
 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> 
02.
<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml"> 
03.
<head> 
04.
<title>Spielberichterste</title> 
05.
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> 
06.
<style> 
07.
<!-- 
08.
h3 
09.
	{margin-right:0cm; 
10.
	margin-bottom:7.5pt; 
11.
	margin-left:0cm; 
12.
	font-size:9.0pt; 
13.
	font-family:"Times New Roman"; 
14.
	font-weight:bold} 
15.
span 
16.
17.
 font-family: Verdana, Arial, Helvetica, SunSans-Regular; 
18.
 font-size: 1em; 
19.
 color: #000; 
20.
 text-decoration: none; 
21.
 padding: 0; 
22.
 margin: 0; 
23.
24.
 
25.
--> 
26.
</style> 
27.
<base target="_blank"> 
28.
</head> 
29.
<body bgproperties="fixed"> 
30.
<p>&lt;p&gt;<br> 
31.
&nbsp; &lt;a href=&quot;http://www.tagesschau.de/&quot;&gt;ARD Tagesschau&lt;/a&gt; Nachrichten&lt;br&gt;<br> 
32.
&nbsp; &lt;a href=&quot;http://www.heise.de/newsticker/&quot;&gt;Heise Newsticker&lt;/a&gt;  
33.
Computer-Nachrichten&lt;br&gt;<br> 
34.
&nbsp; &lt;a href=&quot;http://de.news.yahoo.com/&quot;&gt;Yahoo Nachrichtenticker&lt;/a&gt;  
35.
Nachrichten&lt;br&gt;<br> 
36.
&nbsp; &lt;a href=&quot;http://www.oneworld.net/section/current&quot;&gt;OneWorld News&lt;/a&gt;  
37.
Nachrichten (en)<br> 
38.
&lt;/p&gt;<br> 
39.
</p> 
40.
 
41.
 
42.
</body> 
43.
</html>
Mitglied: Henne
09.10.2007 um 20:48 Uhr
Hi,

sorry, was soll denn dieser Quelltextauszug jetzt aussagen?

Gruss
Bitte warten ..
Mitglied: Philippe-M
09.10.2007 um 21:23 Uhr
Das ist der Quelltext der html Seite. Im Moment stehzen da nur die drei Links drin.
Bitte warten ..
Mitglied: EvilMoe
09.10.2007 um 21:31 Uhr
Hast du alles mit htmlentities bearbeitet oder warum machst du die links so?
01.
<a href="link" >Name</a>
Sollte ohne probleme funktionieren.
Bitte warten ..
Mitglied: Philippe-M
10.10.2007 um 14:25 Uhr
Die werden von Frontpage so verändert. Ich habe Sie so korrekt eingegeben. Könnte es nicht am iFrame liegen?
Bitte warten ..
Mitglied: EvilMoe
17.10.2007 um 16:52 Uhr
01.
> <a href="link" 
02.
> >Name</a> 
03.
> 

dann füg noch den Parameter target="" hinzu
Bitte warten ..
Mitglied: Philippe-M
17.10.2007 um 18:30 Uhr
Habe es jetzt folgendermaßen gelöst:

Ich habe mit Firefox ein Symbol erstellt und diesen verlinkt. So funktionieren sie.##Das reicht mir auch. Vielen Dank trotzdem für deine Hilfe.

Gruß
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Overlay über iframe?
Frage von 3jojojoWebentwicklung

Kann man ein Overlay div über ein Iframe legen? Ich suche die Möglichkeit ein über ein Iframe eingebundenes Bild ...

Verschlüsselung & Zertifikate

Verbindung bei IFrame nicht verschlüsselt?

Frage von JulopeVerschlüsselung & Zertifikate2 Kommentare

Hallo, ich habe gerade etwas entdeckt, dass mich ein wenig beunruhigt. Ich habe eine Seite (") in der ein ...

HTML

Iframe wird zu klein in div angezeigt

gelöst Frage von Thomas91HTML7 Kommentare

Hey Community, ich habe ein Problem mit einem <iframe> in einem <div>. Das iFrame wird nicht ganz angezeigt da ...

HTML

Iframe src verschleiern

gelöst Frage von m3n7orHTML2 Kommentare

Hallo Admins, ich habe in meinem Blog einen iframe eingebunden, der ein Statistik-Widget von Piwik läd. Hier ist leider ...

Neue Wissensbeiträge
Cloud-Dienste

Neue Exchange Online und Office 365 Limits ab 01.06.2018

Tipp von decathlon vor 6 StundenCloud-Dienste

Achtung für alle Exchange Online Nutzer die es vielleicht übersehen haben. Ab 01. Juni gilt folgendes neues Limit User ...

Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 2 TagenHumor (lol)4 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 2 TagenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 2 TagenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Wieviel Lüfter hat ein HP Elitebook 8730w ?
Frage von -WeBu-CPU, RAM, Mainboards8 Kommentare

Guten Morgen, gestern Abend hat sich bei meinem HP ein/der Lüfter hörbar abgeschaltet oder stark runter geregelt, obwohl das ...

Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Batch & Shell
Brauche Hilfe bei einer batch datai
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo ich möchte mithilfe von einer batch datei den aktuell verbundenen Netzwerknamen abfragen lassen für hilfe währe ich sehr ...

Windows Server
Passwort für Terminalserver-Login über IGEL-Client neu vergeben ?
gelöst Frage von WernimanWindows Server6 Kommentare

Hallo, ich bin -verglichen mit euch- ein absoluter Rookie in der Branche, habe aktuell seit meiner Ausbildung gerade den ...