Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

[gelöst] sata festplatten treiber

Mitglied: 0cool

0cool (Level 2) - Jetzt verbinden

24.01.2006, aktualisiert 22:33 Uhr, 5880 Aufrufe, 3 Kommentare

Hey leute,

um bei einem Kumpel das OS win 2000 Pro neu zu installieren.
Ich brauche dringend für die festplatte "DiamondMax VL40 33073H3" von Maxtor den treiber für das OS win2000.
Sonst kann ich nicht anfangen mit der Installation und der PC soll bis morgen mittag fertig sein.
Bin schon seit ein paar stunden am suchen aber bis jetzt bin ich nicht fündig geworden.

Bin für jede hilfe dankbar

0cool
Mitglied: comping
24.01.2006 um 19:34 Uhr
Hallo 0cool,

meines Wissens brauchst Du einen SATA-Treiber für das Mainboard. Die Platte ist schietegal...

Bei neuen Mainboards findest du den Treiber immer auf der Chipsatz-CD. Wenn du die dahast, schau da mal nach. Und sonst halt im Internet auf der Webseite des Boardherstellers.

Für die Festplatte wirst du vermutlich nirgendwo einen Sata-Treiber finden...

Wenn Du nicht weiterkommst, poste mal welches Mainboard du hast...

Viele Grüße,

Stefan
Bitte warten ..
Mitglied: 0cool
24.01.2006 um 21:36 Uhr
@comping (Stefan) vielen danke für deine Antwort. Du hast vollkommen recht hätte ich das schon vorher gewusst hätte ich mir stunden an arbeit erspart. Vielen dank

cu

0cool
Bitte warten ..
Mitglied: comping
24.01.2006 um 22:33 Uhr
Hallo 0cool,

ist doch schön, wenn sich Probleme so schnell und unkompliziert lösen lassen. Dafür ist solche ein Forum ja auch da!

Viele Grüße und viel Spaß beim Installieren noch,

Stefan
Bitte warten ..
Ähnliche Inhalte
Windows 7
SATA-Treiber für Shuttle DS67U
gelöst Frage von Fenris14Windows 74 Kommentare

Guten Tag, ich habe gerade ein extrem nerviges Problem. Ich versuche einen Barebone von Shuttle mit Windows 7 zu ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Festplatten, SSD, Raid

Computer findet neue SATA Festplatte nicht

gelöst Frage von HelkadoFestplatten, SSD, Raid18 Kommentare

Hallo alle zusammen, ich bin neu hier. Sollte ich also irgendeine Geflogenheit nicht einhalten, bitte ich um Nachsicht. ;-) ...

Festplatten, SSD, Raid

Zweite Festplatte (SATA III) wird als anderes Gerät erkannt

gelöst Frage von jthomsen2607Festplatten, SSD, Raid9 Kommentare

Hallo, ich habe in mein Lenovo Z50-75 80ce eine Samsung 850 EVO mit SATA III SSD mit einer Kapazität ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 12 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 17 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...