Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst [Gelöst] W2003: nach Partitionsverschiebung keine Benutzeranmeldung moeglich

Mitglied: KernelOnFire

KernelOnFire (Level 1) - Jetzt verbinden

10.05.2006, aktualisiert 11.05.2006, 6304 Aufrufe, 3 Kommentare

System-Partition wurde von hinten nach vorne geschoben, dazwischen Partitionen gelöscht. Boot.ini und MBR wurden repariert.

Nachtrag: Habe die Lösung bei MS gefunden: http://support.microsoft.com/?kbid=249321 - das werde ich wohl hinkriegen. Super, System scheint gerettet.

Hallo,

folgender Ausgangspunkt:

Eine Start-Festplatte mit C:, D:, E:, F:.

C: ist eine kleine Boot-partition, Windows 2003 Server SP1 (Volumen Lizenz) auf F:

Nun wurde D: und E: gelöscht, es wurde an dieser Stelle Linux aufgespielt und dabei der MBR versehentlich überschrieben.

Um jetzt Windows zu retten wurde Linux (in dem ehemaligen D:-Eereich) wieder gelöscht und mit Acronis die F: Partition nach vorne direkt hinter C: geschoben (wo wir schonmal dabei sind ). Dann mit der Wiederherstellungskonsole MBR und Boot Ini repariert.

Die Platte sieht also jetzt so aus:
C:, F:, freier Speicher hinten

Das System startet wieder bis zum Anmeldebildschirm. Dann kommt ein Meldungsfenster, daß ein Dienst nicht gestartet werden konnte, man solle ins Protokoll schauen.

Dann funktioniert keine Anmeldung mehr. Es tut sich was nach Eingabe von "Administrator", Passwort, aber nach ein paar Sekunden kommt man zum Anmeldebildschirm zurück.

Mit Remote-Desktop von einem anderen Rechner aus (der vorher lief) ist es quasi das gleiche. Man sieht Remote kurz einen abgedimmten Anmeldebildschirm, dann fliegt man raus.

Ich könnte mich auf einer Konsole remote anmelden, oder aber mit Rettungs-CDs auf das System, aber wie geht es denn weiter? Wo setzte ich an, was könnte die Ursache sein?

Und wie schaue ich übrigens das Protokoll ein von der Konsole?

Ich habe 2 Ideen:

1) Durch die Änderung der Laufwerks-Reihenfolge fühlt sich das System gestört und findet sein Startlaufwekr nicht mehr richtig.

2) Durch die Änderung der Laufwekrsreihenfolge wurde die "Hardwarebasis" so sehr verändert, daß Windows den Start aus "Lizenztechnischen Gründen" unterbindet.

Wie gehe ich am sinnvollsten vor? Soll ich noch weitere Informationen liefern?

Danke für Eure Hilfe!
Kernel On Fire
Mitglied: KernelOnFire
10.05.2006 um 20:31 Uhr
Ich habe mich über die Konsole angemeldet und herausgefunden, daß das Laufwerk F: jetzt D: heißt. Daran könnte es ja eventuell liegen, daß man sich nicht mehr grafisch einloggen kann.

Wie kann ich aus D: wieder F: machen? Gibt es eine Möglicheit von Außen? Wie gesagt, ich habe keine GUI.

Z.B mit Acronis? Oder vor der Partition noch 2 weitere anlegen, so daß aus D: wieder F: wird? Es ist noch etwas Platz zwischen C: und F:
Bitte warten ..
Mitglied: CouchCoach
11.05.2006 um 13:25 Uhr
Hi,

die Ursache ist das der Ordner mit den Benutzereinstellungen (i.d.R. C:\Dokumente und Einstellungen\...) vom OS nicht gefunden werden kann, weil sich bei dir die Laufwerke verschoben haben.
Du kannst mal in der Eingabeaufforderung booten und anschließend mit Fixmbr den Master Boot Record der Festplatte neu schreiben. Dadurch bekommt deine HD eine neue Nummer welche in deiner Windows Installation unbekannt ist und dadurch werden die Laufwerke vom OS wieder von vorne durchnummeriert!
Hat bei mir bis jetzt immer geholfen.

Grüße und viel Erfolg
Bitte warten ..
Mitglied: KernelOnFire
11.05.2006 um 18:40 Uhr
Danke!

Es geht jetzt wieder. Ich habe FIXMBR gestartet, wie du gesagt hast.

Außerdem FIXBOOT und BOOTCFG /Rebuild

Das war aber nicht alles. Es war noch nötig, das falsch gemappte Laufwerk in der Registry zu ändern:

Ich habe mich mit Regedit von einem anderen Rechner aus bei der Registry angemeldet und 2 Schlüssel geändert.

HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices -> Dort war D eingetragn, ich habe den Schlüssel wieder umbenannt, so daß da wieder richtig F stand.

Vorher hatte ich übder die Konsole rausgefunden, daß das Laufwerk jetzt D heißt (sonst ist es schwierig bei vielen Laufwerken zu sehen welches man nimmt).

Außerdem stand in der Anleitung von MS noch, man solle in diesem Schlüssel hier was ändern:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogon\Userinit

Da stand vorher: X:\WINNT\system32\userinit.exe

Man soll den Pfad entfernen, habe es also geändert, so daß nur noch drinstand:

userinit.exe

Nach einem Reboot war alles Top!

Hier nochmal der Artikel, da ist es sehr ausführlich mit vielen verschiedenen Möglichkeiten:

http://support.microsoft.com/?kbid=249321

Übrigens scheint mir Windows 2003 SP1 wirklich genial. Mit rc1 warte ich, bis es wirklich stabil ist. Xp werde ich meiden.

Servus
Bitte warten ..
Ähnliche Inhalte
Windows 10

Benutzeranmeldung nicht mehr möglich

gelöst Frage von Nick.BWindows 1031 Kommentare

Hallo, ich habe ein Problem mit der Benutzer-Anmeldung von Windows 10 Wenn ich Windows hochfahre verläuft erstmal alles normal ...

Administrator.de Feedback

"Zur Lösung beigetragen" nicht gleich "Gelöst"

Frage von DeepsysAdministrator.de Feedback25 Kommentare

Hallo, ich finde die Umsetzung des Gelöst Themas nicht wirklich sinnvoll. Wenn ich einen Beitrag "Zur Lösung beigetragen" setze, ...

Windows Server

Viele Benutzeranmeldung SBS 2011

Frage von Marcel93Windows Server6 Kommentare

Guten Morgen, wir haben ein kleines Problem. Auf unserem SBS 2011 gibt es zur Zeit komische Anmeldeereignisse, welche auch ...

Batch & Shell

Dienst ohne Benutzeranmeldung beenden

Frage von AlphaGenBatch & Shell10 Kommentare

Hallo liebe Community, folgendes Problem: Ich habe eine Exe geschrieben, die über eine Batchdatei mittels Aufgabenplanung aufgerufen wird um ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...