Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gemappte Netzlaufwerke nicht mehr sichtbar

Mitglied: Jake

Jake (Level 1) - Jetzt verbinden

04.04.2006, aktualisiert 18.10.2012, 13856 Aufrufe, 7 Kommentare

Ein per Loginskript verbundenes Netzlaufwerk ist nicht mehr sichbar, obwohl die "Verbindung steht"

Per Loginskript werden mehrere Netzlaufwerk verbunden.
(schema: 'net use /delete p: /yes' bzw. 'net use p: \\server\freigabe /persistent:no')

Hat bislang einwandfrei funktioniert. Seit ca. einer Woche ist eines der nach beschriebenem Schema verbundenen Laufwerke bei einigen Clients im Windows-Explorer nicht mehr sichtbar, obwohl die Verbindung zu dem Laufwerk steht (z.B. über cmd).
Das Problem trat nicht gleichzeitig bei den Clients auf, sondern nacheinander in loser Folge.

Fürhrt man das Loginskript im angemeldeten Zustand auf dem Client erneut aus, ist alles wieder in Ordnung.

Ist für mich ein Rätsel, weiss jemand Rat?
Vielen Dank im voraus!


Server: Windows SBS 2003
Clients: Windows XP pro SP2
Mitglied: wiwiadmin-unibi
20.04.2006 um 12:07 Uhr
Dies könnte an den Firewall-Einstellungen liegen. Wurde dort vor kurzem evtl. ein Software-Update durchgeführt?
Bitte warten ..
Mitglied: Jake
28.04.2006 um 09:51 Uhr
Es wurden die typischen automatischen Windows-Updates an den ALLEN Clients durchgeführt, darunter fällt möglicherweise auch die Windows-Firewall. Die Firewall-Einstellungen wurden an keinem Client explizit geändert. Das Problem müsste demzufolge auch an allen Clients in Erscheinung treten, ist aber nicht so, bei manchen Clients taucht das Problem seltsamer Weise nur in Phasen auf, bei manchen wie beschrieben gar nicht.

Ich denke, wenn irgendwelche Einstellungen so verändert werden, dass dies Auswirkungen auf die "Sichtbarkeit" von gemappten Laufwerken hat, müsste dies alle auf dem Client verbundene Laufwerke betreffen, es betrifft jedoch nur genau eines von 4 oder 5.
Bei den Clients, bei denen das Problem auftaucht, handelt es sich auch immer um dasselbe Laufwerk.
Bitte warten ..
Mitglied: d00meR
12.09.2006 um 14:55 Uhr
Hallo,

ich hab das gleiche Problem. Nachdem ich mir via Dos-Box ein Laufwerk mappe NET USE Z: \\1.2.3.4\userdata /USER:username password /PERSISTENT:NO) erscheint noch die Meldung
"Der Befehl wurde erfolgreich ausgeführt." aber ich seh das Laufwerk nicht.
Funktionierte bisher auf all unseren Rechnern, dann trat hier und da der Fehler auf und nu steh ich hier, kurze Hose, Holzgewehr...

Jemand mittlerweile eine Lösung oder einen Ansatz?

Und nein, es liegt nicht an dem "NoDrives" Regeintrag unter "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer" ;)

Gruß, Daniel
Bitte warten ..
Mitglied: leknilk0815
12.09.2006 um 15:03 Uhr
Hi,
vermutlich Unsinn, aber eine Idee:
wäre es möglich, daß sich irgendein Device (USB Stick, virtuelles CD- ROM, Brennersoft)
über den LW- Buchstaben legt??
Evt. mal nach Gemeinsamkeiten auf den betroffenen Rechnern suchen

Gruß - Toni
Bitte warten ..
Mitglied: d00meR
12.09.2006 um 15:37 Uhr
Nein, definitiv nicht, da die Rechner alle ein XP+SP2 besitzen und sonst nur Anwendersoftware.
Bitte warten ..
Mitglied: leknilk0815
12.09.2006, aktualisiert 18.10.2012
Hi
vielleicht damit:

https://www.administrator.de/forum/netzwerk-freigaben-weg-bei-win-2003-3 ...

neuer Bug von MS mit der Netapi32.dll
Bitte warten ..
Mitglied: d00meR
13.09.2006 um 10:01 Uhr
Nein, DER bug wars leider auch nicht, muß ein anderer sein ;)
Trotzdem danke für deine Hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows 7

Indizierte Suche von gemappten Netzlaufwerken.

Frage von Suser1Windows 72 Kommentare

Hallo zusammen. Ich arbeite zurzeit in einem Netzwerk von ca. 30 Arbeitsstationen welche auf Windows 7 laufen. Vor kurzem ...

Windows 8

Auf gemappte Netzlaufwerke unter win 8 zugreifen

gelöst Frage von SemiprofiAdminutzerWindows 86 Kommentare

hallo liebe it'ler! in unserer sbs 2011 domäna laufen seit einiger zeit win 7 32 bit Clients problemlos nun ...

Windows Server

Netzlaufwerke im Explorer nicht sichtbar

gelöst Frage von geordi1978Windows Server3 Kommentare

Hallo zusammen Habe da ein komisches Phänomen. Ein Benutzer arbeitet auf einem Windows Server 2016 RDS-Host. Per Logon-Script werden ...

Windows 10

Kopieren und Verschieben von Dateien auf gemappte Netzlaufwerke nicht möglich

gelöst Frage von tycoonWindows 107 Kommentare

Hallo zusammen, ich habe das Problem, dass ich in gemappte Netzlaufwerke nichts reinkopieren kann. Ich kann aber ganz normal ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...