Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geräte nur einseitig erreichbar

Mitglied: bitstash

bitstash (Level 1) - Jetzt verbinden

22.01.2008, aktualisiert 24.01.2008, 4248 Aufrufe, 5 Kommentare

Ich habe ein mir unverständliches Kommunikationsproblem im Netzwerk.

Kurze Einleitung zur Verständnis:

Vorhanden ist ein Serverraum mit Win 2003 Server als Domänencontroller (DNS),1 Mailserver,1 Datenbankserver und verschiedenen Daten- und Sicherungsservern. Von dort gehts weiter auf einen ProCurve 2650 der in einen ProCurve 61xx mündet. Der wiederum an 2 Gbit-Leitungen rüber in das nächste Gebäude an die Umwandler von Gbit auf 100Mbit die in einen weiteren ProCurve 2650 münden (an diesem hängt auch der Lancom-Router für die Kommunikation zur Außenwelt - dient als Gateway). Vom ProCurve 2650 gehts ca. 100 Meter weit an ein Patchfeld auf einen weiteren ProCurve 2650. Und ca. 150 Meter dahinter sitzen die 2 Problemkinder die ich nun gern ansprechen möchte.

Es handelt sich um einen XP Prof. Client und einen DLink AccessPoint (der dient um einen Wasserstrecke zu überbrücken). Beide Geräte sind mittels fester IP im Netz eingebunden (in der Domäne) und arbeiteten seit ca. 1 Jahr ohne Probleme. Seit geraumer Zeit sind beide Geräte nicht mehr vom Serverraum erreichbar, auch nicht vom Gateway oder sämtlichen 100 anderen Clients die sich lange vor dem Patchfeld abzweigen. Jetzt würde man logischerweise vermuten, dass Patchfeld oder der Switch hinter dem Patchfeld sind defekt. Das kuriose allerdings ist, die Geräte sind in der Domäne und können Problemlos arbeiten (Zugriff Netzwerkresourcen, Internet, Ping auf alle Clients funktioniert auch). Alle Server, Switche und Clients erreichen den XP Prof. Client und den DLink jedoch nicht. Kein Ping, Webserver vom Dlink Accesspoint, evtl. Freigaben. Mit Hilfe eines Netscan vom DC hab ich festgestellt das die Beiden nicht aufgelistet werden ... irgendwo hängt es wohl an der Auflösung? Kurzum die Kommunikation funktioniert scheinbar nur einseitig, wobei ein gegenseitiger Datenaustausch ja vorhanden sein muss, denn sonst könnte sich beispielsweise der XP Prof. Client ja nicht an der Domaine anmelden, surfen oder Remoteverbindungen aufbauen.

Was mir auch aufgefallen ist das der DLink Accesspoint ab und zu (nur sporadisch) einen Ping auffängt und antwortet. Tausche die Ports vom XP Client und dem Accesspoint am Switch oder Patchfeld, ist weiterhin nur der Accesspoint stark sporadisch pingbar und der XP Client noch immer nicht.

Ich komm bei diesem Problem einfach nicht auf einen grünen Zweig. Ich bin zeitweise schon so weit zu überlegen mal alle Kabel durch zu messen, was ich allerdings ohne Beistand bei den Kabelstrecken von >100m vermeiden möchte. Dazu kommt das die meisten Kabel in Schächten unter Lagerhalen verlaufen. Kann es unter Umständen möglich sein das eine Ader beim CatKabel beschädigt ist? Vielleicht schiele ich auch einfach nur an der Lösung vorbei. Ich bitte hiermit ganz herzlich um einen Schlag auf den Hinterkopf. (p.s.: Switche wurden alle schon durchgestartet)

Hoffe hab alles verständlich beschrieben und jemand hat den entscheidenen Tipp parat. MfG
Mitglied: flugfaust
22.01.2008 um 23:08 Uhr
Also die beiden Kabel würde ich schon mal mit einem Netzwerktester durchmessen. Die Dinger gibt es schon recht günstig und es misst dir den Durchgang sowie die Belegung durch.
Hast du auch den Switchport schon mal komplett getauscht?

Häng doch mal ein Laptop an das Patchfeld mit einem Crosslink Kabel und ping den PC bzw den Access Point an.
Bitte warten ..
Mitglied: bitstash
22.01.2008 um 23:34 Uhr
Vom Patchfeld hab ich heute mangels fehlenden Laptop noch nicht gepingt. Kabeltester hab ich genügend rumliegen. Nur wollte ich mir ersparen ein Gerät anzustecken und dann 100 Meter Lagerhalle im Schlängelgang zu überwinden, um dann zu messen. Angemerkt sei auch, dass ich vorher noch Leitern steigen darf (Patchfeld ist nicht auf Bodenebene) . Deswegen hoffte ich erstmal auf einen anderen Lösungsansatz. Werd aber anscheinend nicht drum herum kommen mal alles zu messen. Danke trotzdem für deine Anteilnahme ;)
Bitte warten ..
Mitglied: aqui
23.01.2008 um 10:15 Uhr
Ist dein Netzwerk redundant ausgelegt. D.h. hast du redundante Leitungen was bei deinen 2 mal GiG Verbindungen ja anscheinend zu vermuten ist ?!

Kann es sein das du vergessen hast das Spanning Tree Protokoll zu aktivieren auf den Switches und so in dem Bereich einen Loop gesteckt hast ?? Das Verhalten legt diese Vermutung nahe.
Das solltest du unbedingt im Setup deiner Switches prüfen, das dort über alle das STP Protokoll aktiviert ist.
Ansonsten kann man nur auf eine kaputte Glasfaser oder kaputte GBICs tippen. Leider schreibst du nicht bzw. sehr oberflächlich wie die Verbindung der Switches realisiert ist aber da du von Längen über 100 M sprichst ist es vermutlich Glasfaser ?!
Bitte warten ..
Mitglied: bitstash
23.01.2008 um 22:44 Uhr
Sorry. Aus meiner Sicht hast du meine erste Problembeschreibung nicht verstanden. Alles vor dem Patchfeld ist 100% in Ordnung. Die Glasfaserleitungen sind irrelevant, es gibt an dieser Stelle keine Probleme. Das primäre Problem ist das keine Netzwerkkomponente mit den 2 Clients eine Kommunikation aufbauen kann. Die 2 Clients hingegen erreichen alles ohne zu murren. Das Problem ist hier nicht in Protokollen zu finden, viel mehr in Richtung der Technik. Wie schon angesprochen lief das ganze schon eine ganze Zeit. Ich hab gehofft das jemand ähnliche Erfahrungen gemacht hat und mir so einen Tipp geben kann.

Und was meinst du mit redundant? Nur weil 2 Glasfaserleitungen liegen ist das noch lange nicht redundant . Was die Verkabelung (abgesehen der 2 Glasfaserleitungen) und Technik außerhalb des Serverraum betrifft, ist alles einfach vorhanden. Und die Kabel sind herkömmliche Cat-5e ... nur ist das aus meiner Sicht nicht entscheident für die Problemfindung.

Danke trotzdem.

MfG
Bitte warten ..
Mitglied: aqui
24.01.2008 um 12:49 Uhr
Da hast du Recht 2 Leitungen können natürlich auch einen .ad Trunk bilden, das ist richtig.
OK, wenn du die Infastruktur sicher ausschliessen kannst, dann bleiben eingentlich nur 2 Dinge:
a.) Ein Firewallproblem wie so oft....
b.) Ein Defekt der Netzwerkkarten

Letzteres kannst du aber recht einfach mal testen mit einem Laptop/PC der vorgetestet eine funktionierende Karte hat und der nichts hat als eine nackte IP in dem Netz an den betreffenden Switchports und mal einen Durchsatztest mit NetIO machen.
Das sagt dir dann wenigstens obs b. ist oder nicht...
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Eine IP nicht von allen Geräten erreichbar

Frage von lolynarfNetzwerke5 Kommentare

Hallo zusammen, ich habe das Problem, dass ich die Telefonanlage nicht von allen Geräten per IP erreichen kann. Die ...

Windows Netzwerk

Windows site-to-site VPN nur einseitig erreichbar

Frage von Chris-FiWindows Netzwerk8 Kommentare

Hallo zusammen, ich habe ein Problem, welches mich schon einige Wochen beschäftigt. Und zwar geht es um eine Windows ...

Router & Routing

FritzBox per VPN nicht erreichbar - alle anderen Geräte schon

Frage von GstaGstaRouter & Routing

Hallo zusammen, ich bin bereits seit einer Weile daran, ein funktionierendes VPN mit der FritzBox einzurichten. Der Verbindungsaufbau von ...

DSL, VDSL

DS-Lite IPv6 Geräte im Heimnetz über VPN erreichbar machen

Tipp von 108012DSL, VDSL8 Kommentare

Hallo, viele von Euch kennen sicher das Problem, das man bei einigen deutschen ISPs nur mit DSL light versorgt ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 6 StundenDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 23 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...

Windows Server
Remote Desktop Services User Profile Disk - DFS
Frage von einzelkindWindows Server14 Kommentare

Hallo Miteinander, ich richte gerade eine neue RDS Farm auf Basis von Windows Server 2016 ein. Von Server 2012 ...