Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Gericom 17 Zoll TFT - läuft bis zum Windows-Start, danach kein Bild mehr!

Mitglied: grotti74

grotti74 (Level 1) - Jetzt verbinden

09.03.2008, aktualisiert 02.04.2008, 8436 Aufrufe, 3 Kommentare

Habe einen 17'' von Gericom gebraucht bekommen, aber außer Standard-VGA geht nichts.

Hi,

nachdem mein 19'' iiyama CRT wahrscheinlich (?) das Zeitliche gesegnet hat, habe ich mir kurzerhand einen gebrauchten Gericom (Model: 780, mehr steht nicht drauf!) erstanden, um nicht ohne PC dazustehen.
Der TFT soll an den älteren PC (Windows 2000).

Und da gibt es bereits das erste Problem: der TFT funktioniert im abgesicherten Modus, und dann, wenn ich Win2k auf VGA-Standard zwinge (F8!!)
Ich habe in der Registry mal alles mit "Monitor" entfernt, da der iiyama dort als Standardmonitor arbeitete und den gibt es ja jetzt nicht mehr! Aber nichts funktioniert mit dem Monitor, folgendes passiert:

Der Windows2000-Startbildschirm erscheint ("(c) 1995-1999 Microsoft Corporation"), und der Fortschritts-Balken geht bis ganz rechts rüber, dann wird der Bildschirm schwarz und ich bekomme NO SIGNAL!

Muss ich einen Treiber installieren? Aber welchen?
Anscheinend wurden dem Gericom 780 damals (2001) keine extra-Treiber beigepackt; es sollte also auch so laufen - tut es aber nicht!

Wo muss ich den Fehler also suchen?
Mitglied: Franku
09.03.2008 um 18:12 Uhr
Aus eigenem Erleben - Bildfrequenz ist zu hoch eingestellt, hab mir dann mit einem Röhrenmonitor geholfen den ich noch rumstehen habe, booten, ändern (max. 60Hz), runterfahren TFT dran, sollte funktionieren. Geht sicher auch eleganter, war aber für mich die schnellste Lösung.
MfG
Frank
Bitte warten ..
Mitglied: 39916
09.03.2008 um 23:33 Uhr
Und noch ne Erfahrung: nicht voll durchgeschleiftes Monitorkabel. Da hab ich mir schon den Wolf gesucht...

Gruß,

Martin
Bitte warten ..
Mitglied: grotti74
02.04.2008 um 17:54 Uhr
Danke an alle - Problem ist gelöst!!

Ganz simpel: man darf die Bindung von Grafikkarten- und Monitortreiber nicht unterschätzen!! Die Lösung war supersimpel: Grafikkartentreiber RUNTER und dieselben nach Neustart nochmal drauf - lief!

D. h. je nachdem was da für ein Monitor dranhängt, nimmt auch die Software des Grafikkartentreibers eben DOCH verschiedene interne Einstellungen vor - und das Setup ist keineswegs identisch, auch wenn es so aussieht!
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC starte ohne Bild und geht wieder aus
Frage von Ghost108CPU, RAM, Mainboards5 Kommentare

Hallo zusammen, habe einen PC welcher an geht (alle Lüfter drehen sich) und nach 10 sek geht dieser aus, ...

Windows 7
Notebook zeigt nach Start kein Bild
Frage von Dukenukem264Windows 72 Kommentare

Hallo @ all, Ich habe hier ein Notebook Windows 7 Home Premium, 32 Bit, 1 GB Ram, 250 GB ...

Notebook & Zubehör

Kaufberatung: 17-Zoll-Notebook mit WUXGA-Auflösung 1920x1200 matt gesucht

gelöst Frage von -WeBu-Notebook & Zubehör14 Kommentare

Hallo, ich habe zwei alte hp compaq nw9440, die beide Display-Probleme haben, daher wüsste ich gerne, welche Notebooks die ...

Grafik

Fragen rund um CAD und 4k-TFTs von 32 Zoll und mehr

Frage von DerWoWussteGrafik9 Kommentare

Moin Kollegen! Hier wird überlegt, für CAD-Anwender von 2x24" Full-HD auf einmal 32" 4k oder gar 40" 4k-TFT (3.840 ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 StundeHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 12 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 12 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 15 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...